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1. GettingStarted

This section provides an introduction to the web-based configuration utility, and covers the
following topics:

e Powering on the device
e Connecting to the network

e Starting the web-based configuration utility

1.1. Power

1.1.1.  Connecting toPower

Power down and disconnect the power cord before servicing or wiring a switch.

device only supports the voltage outlined in the type plate. Do not use any other
power components except those specifically designated for the switch.

Disconnect the power cord before installation or cable wiring.

@ Do not disconnect modules or cabling unless the power is first switched off. The

The switch is powered by the AC 100-240 V 50/60Hz internal high-performance power supply. It is
recommended to connect the switch with a single-phase three-wire power source with a neutral
outlet, or a multifunctional computer professional source.

Connect the AC power connector on the back panel of the switch to the external power
source with the included power cord, and check the power LED is on.

@ o o
@

100-2400 AT BIUE0HE

Figure 1 - Rear View AC Power Socket



1.1.2.  Connectingtothe Network

To connect the switch to the network:
1. Connect an Ethernet cable to the Ethernet port of acomputer

2. Connect the other end of the Ethernet cable to one of the numbered Ethernet ports of
the switch. The LED of the port lights if the device connected isactive.

3. Repeat Step 1 and Step 2 for each device to connect to the switch.

@ We strongly recommend using CAT-5E or better cable to connect network devices.
When connecting network devices, do not exceed the maximum cabling distance of
100 meters (328 feet). It can take up to one minute for attached devices or the LAN
to be operational after it is connected. This is normal behavior.

Connect the switch to end nodes using a standard Cat 5/5e Ethernet cable (UTP/STP) to
connect the switch to end nodes as shown in the illustration below.

Switch ports will automatically adjust to the characteristics (MDI/MDI-X, speed, duplex) of
the device to which the switch is connected.

1.1.3.  Starting the Web-based Configuration Utility

This section describes how to navigate the web-based switch configuration utility. Be sure to
disable any pop-up blocker.

Browser Restrictions

e If you are using older versions of Internet Explorer, you cannot directly use an IPv6 address
to access the device. You can, however, use the DNS (Domain Name System) server to
create a domain name that contains the |IPv6 address, and then use that domain name in
the address bar in place of the IPv6 address.

¢ |f you have multiple IPv6 interfaces on your management station, use thePv6 global
address instead of the IPv6 link local address to access the device from your browser.



Launching the Configuration Utility

To open the web-based configuration utility:
1. Open a Web browser.

2. Enter the IP address of the device you are configuring in the address bar on the browser
(factory default IP address is 192.168.0.1) and then press Enter.

When the device is using the factory default IP address, its power LED flashes
continuously. When the device is using a DHCP assigned IP address or an
administrator-configured static IP address, the power LED is lit a solid color. Your
computer’s IP address must be in the same subnet as the switch. For example, if the
switch is using the factory default IP address, your computer’s IP address can be in
the following range: 192.168.0.x (whereas x is a number from 2 to 254).

After a successful connection, the login window displays.

Figure 2 - Login Window



1.1.4.  Loggingln

The default username is admin and the default password is admin. The first time that you log in
with the default username and password, you are required to enter a new password.

To log in to the device configuration utility:
1.  Enter the default user ID (admin) and the default password(admin).

2. Ifthis is the first time that you logged on with the default user ID (admin) and the default
password (admin) it is recommended that you change your password immediately.

When the login attempt is successful, the System Information windowdisplays.

Save | Logout | Reboot

Status )) System Information

o4 88t TRt IE 18 20 38 g &
iyl i S o e
3 EE 235 20 i a8 .

System Informatian
Model  Switch

System Name  Suitch
System Location  Default
Systam Cantat  Diefault

MAC Address
P4 Address
1PV Address
Serial Mumber
System O
System Uptime

Currant Time

Loader Version 1.0
Loader Date

Figure 3 - System Information

If you entered an incorrect username or password, an error message appears and the Login
page remains displayed on the window. If you are having problems logging in, please see the
Launching the Configuration Utility section in the Administration Guide for additional information.

Logging Out
By default, the application logs out after ten minutes of inactivity.

To logout, click Logout in the top right corner of any page. The system logs out of the device.

When a timeout occurs or you intentionally log out of the system, a message appears and the
Login page appears, with a message indicating the logged-out state. After you log in, the
application returns to the initial page.



2. Web-based Switch Configuration

The PoE smart switch software provides rich Layer 2 functionality for switches in your networks. This
chapter describes how to use the web-based management interface (Web Ul) to configure the
switch’s features.

For the purposes of this manual, the user interface is separated into four sections, as shown in
the following figure:

Save | Logout | Reboot

Status }) System Information

System Information
Model  Su

System Nams  Suitch

Systam Lotation  Dielault
System Contact Dol

BMAC Address 201

Figure 4 - User Interface

1 Configuration Navigate to locate specific switch functions.
menu
Configuration : . . .

2 settings Edit specific function settings.

3 Switch’s current Green squares indicate the port link is up, while black
link status squares indicate the port link is down.

4 Common toolbar Provides access to frequently used settings.




2.1. Status

Use the Status pages to view system information and status.

2.1.1. System Information

This page shows switch panel, CPU utilization, Memory utilization and other system current
information. It also allows user to edit some system information.

Todisplay the Device Information web page, click Status > System Information.

Figure 5 - Status > System Information

Save | Logout | Reboot

Status )) System Information

Model name of the switch.

System name of the switch. This name will also use as CLI prefix

System Name of each line. (“Switch>” or“Switch#”).

System Location Location information of the switch.
System Contact Contact information of the switch.
MAC Address Base MAC address of the switch.




IPv4 Address Current system IPv4 address.
IPv6 Address Current system IPv6 address.
System OID SNMP system obiject ID.

System Uptime

Total elapsed time from booting.

Current Time

Current system time.

Loader Version

Boot loader image version.

Loader Date

Boot loader image build date.

Firmware Version

Current running firmware image version.

Firmware Date

Current running firmware image build date.

Telnet Current Telnet service enable/disable state.
SSH Current SSH service enable/disable state.
HTTP Current HTTP service enable/disable state.
HTTPS Current HTTPS service enable/disable state.
SNMP Current SNMP service enable/disable state.

Click “Edit” button on the table title to edit following system information.

Edit System Information

System Name |5w1tch

System Contact IDe{auIt

|
System Location  [Default |
|
|

Ownership  [Factory

Figure 6 - Status > System Information > Edit System Information

System name of the switch. This name will also use as CLI prefix

System Name of each line. (“Switch>" or“Switch#”).

System Location Location information of the switch.
System Contact Contact information of the switch.
Ownership Ownership information of the switch.
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2.1.2.  Logging Message

Toview the logging messages storedonthe RAM and Flash, click Status >Logging Message.

Logging Message Table
Viewing E
Shauing| 10 v |estries Shoving | t2 10.6F16 erires o]
P ]

1 Zen01 20002101421 notice  Mew hitp conmaction for user admin souwrce 152168.19,167 ACCEPTED

2 Jan01200021:140F rotice  Mew hittp connaction. source 192, 9,167 REECTED

3 la012000201333 notice  New

4 Jen 1 2000210557 nofice:  Ne

5 Gen012000210551 notice’  New

6 Jan01 2000210535 notice  New hitp connaction for user admin source 192.168.19.84 ACCEFTED

7 len01 200021025 nofice  Mew hitp conmactia s2r admin source 192156.19.54 ACCEPTED

8 len01 2000210223 nofice  Mewhttp connctio ser admin source 192.165.19.89 ACCEPTED

8 Jen01 2000210215 nrotice  Newhitp cone ser admin source 102.168,19.84 REJECTED

10 Jan 01 2000 205049 rotic Paw http connaction for user adminy source 16218519157 ACCEPTED

Farst! (Preveous| B8 |2 | Nest| | ast

| Cew || Rehoh |

Figure 7 - Status > Logging Message

Log ID The log identifier.

Time The time stamp for the logging message.

Severity The severity for the logging message.

Description The description of logging message.

Viewing The logging view including:
e RAM: Show the logging messages stored on the RAM.
e Flash: Show the logging messages stored on the Flash.

Clear Clear the logging messages.

Refresh Refresh the logging messages.

2.1.3. Port

The Port configuration page displays port summary and status information.

2.1.3.1. Statistics

This page displays standard counters on network traffic form the Interfaces, Ethernet

-like and RMONMIB. Interfaces and Ethernet-like counters display errors on the traffic passing
through each port. RMON counters provide a total count of different frame types and sizes
passing through each port. The “Clear” button will clearMIB counter of current selected port.

TodisplaythePortFlowChartwebpage,clickStatus>Port> Statistics.




Interface
Etherlike
) RMGN

MIE Counter

None

5 sec

Refresh Rate

10 sec
) 30 sec

Interface
iflnOctets 0
ifinUcastPkts 0O
ifinNUcastPkts 0O
ifinDiscards 0
ifOutOctets ©
ifoutUcastPkts ©
ifOutMUcastPkts O
ifoutDiscards 0
ifinMulticastPkts 0
ifinBroadcastPkts 0
ifoutMulticastPkts O
ifOutBroadcastPkts ©

Etherlike
dot3statsAlignmentErrors
dot3statsFCSErrors
dot3statsSingleCollisionFrames
det3statsMultipleCollisionFrames
dot3statsDeferredTransmissions

dot3StatsLateCollisions
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dot3StatsExcessiveCollisions
dot3StatsFrameToolongs
dot3StatsSymbolErrors
dot3ControlinUnknownOpcodes

dot3InPauseFrames

s SRR = SRR cee TR o BRI = o e

dot30utPauseFrames

RMON
etherStatsDropEvents
etherStatsOctets
etherStatsPkts
etherstatsBroadcastPkts
etherStatsMulticastPkts
etherStatsCRCAlignErrors
etherStatsUnderSizePkts
etherStatsOverSizePkts
etherStatsFragments
etherStatsiabbers
etherstatsCollisions
etherStatsPkis640ctets
etherStatsPkts65t0127Octets
etherStatsPkis128t02550ctets
etherStatsPkts2 56to5110ctets
etherStatsPkts512t010230ctets

L= IR =T - IR - ENRE = HEY = R — TR = M~ B — Bt - Sl - Y = Y o SR — i == S |

etherStatsPkts1024to1518Cctets

Figure 8 - Status > Port > Statistics

Port Select one port to show counter statistics.

Select the MIB counter to show different counter type
e All: All counters.

MIB Counter ¢ Interface: Interface related MIB counters.

e Etherlike: Ethernet-like related MIB counters.

¢ RMON: RMON related MIB counters.

Refresh the web page every period of seconds to get new
counter of specified port.

Refresh Rate

2.1.3.2. Error Disabled

TodisplaytheErrorDisabledwebpage,clickStatus>Port>ErrorDisabled.

Error Disabled Table

o) I

it
GE2 - -
GE3 -

GE4

GES

GER

GE

GER -

| Relresh | iﬁaco’m |
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Figure 9 - Status > Port > Error Disabled

o Select one or more port to operate.

Port Interface or port number.

Port will be disabled by one of the following error reason:
e BPDU Guard

e UDLD

e Self Loop

e Broadcast Flood

Reason e Unknown Multicast Flood
e Unicast Flood

e ACL

e Port Security Violation

e DHCP rate limit

e ARP rate limit

Time Left (sec) The time left in second for the error recovery.
Refresh Refresh the current page.
Recover Recover the selected port status.

2.1.3.3. Bandwidth Utilization

This page allow user to browse ports’ bandwidth utilization in real time. This page will refresh
automatically in every refresh period.

TodisplayBandwidthUstilizationwebpage,clickStatus > Port > Bandwidth Utilization.
RefreshRate |5 v | see

T000MEEs]_Link Dovin

Transmit (351 Recene Bl

Figure 10 - Status > Port > Bandwidth Utilization
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Refresh the web page every period of seconds to get new
bandwidth utilization data.

Refresh Rate

2.1.4. Link Aggregation

TodisplaytheLink Aggregationweb page, click Status > Link Aggregation.

Link Aggregation Table

Q]

LAG | Name | Type | Link Status | Active Member | Inactive Member
LAG 1

LAG 2

1AG 3 = =

LAGA -

LAGS

LAG B

LAG 7 =

LAG 8

Figure 11 - Status > Link Aggregation

LAG LAG Name.
Name LAG port description.

e The type of the LAG.

e Static: The group of ports assigned to a static LAG are always
Type active members.

e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports are
active member ports.

Link Status LAG port link status.
Active Member Active member ports of the LAG.
Inactive Member Inactive member ports of the LAG.

2.1.5. MAC AddressTable

The MAC address table page displays all MAC address entries on the switch including static
MAC address created by administrator or auto learned from hardware. The “Clear” button will
clear all dynamic entries and “Refresh” button will retrieve latest MAC address entries and show
them on page.

Todisplaythe MAC Address Table web page, click Status > MAC Address Table.
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MAC Address Table

Showing [ 10 V| entries Showing 1 to 10 of 31 entries Q I:I
VLAN | MACAddress |  Type | Port |
1 BO:CO91:08:2D:70 Management. CPU
1 1C37BDCCS:EE  Dynamic GE24

First | | Previous | :fiﬂ 2 | 3| |4 | Next r Last |

Clzar Jl Refresh J

Figure 12 - Status > MAC Address Table

VLAN VLAN ID of the mac address.
MAC Address MAC address.

The type of MAC address

e Management: DUT’s base mac address for
Type management Purpose.

e Static: Manually configured by administrator
e Dynamic: Auto learned by hardware.

The type of Port
Port e CPU: DUT’s CPU port for management purpose.

e Other: Normal switch port.

2.2.  Network

Use the Network pages to configure settings for the switch network interface and how the
switch connects to a remote server to get services.

2.2.1. IP Address

This section allows you to edit the IP address, Netmask, Gateway and DNS server of the
switch.

To view the IP Address menu, navigate to Network > |IP Address.
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IPv4 Address

@ Static
Address Type O Bimahiic

IP Address  [192.168.19.249 |

Subnet Mask  [255.255.255.0 |

Default Gateway  [192.168.19.1 |

Domain Name Server || Enable

DNS Server 1 [114.114.114.114 |

DNS Server2 | |

|Pvé Address
Auto Configuration [ | Enable
DHCPvE Client [ | Enakle

IPv6 Address | |

Prefix Length | | o-128)

IPv6 Gateway | |

DNS Server1 | |

DNS Server2 | |

Operational Status
IPv4 Address 192.168.19.249

IPv4 Default Gateway 192168191
IPvE Address f=80:b21c:91fRfe08:2d70/64
IPv6 Gateway

Link Local Address {=80:b21c:91f:fe08:2d70/54

Apply

Figure 13 - Network > IP Address

The address type of switch IP configuration including

e Static: Static IP configured by users will be used.

e Dynamic: Enable the DHCP to obtain the IP addressfrom
a DHCP server.

Specify the switch static IP address on the static
configuration.

Address Type

IP Address

Subnet Mask Specify the switch subnet mask on the static configuration.
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Default Gateway

Specify the default gateway on the static configuration. The
default gateway must be in the same subnet with switch IP
address configuration.

DNS Server 1

Specify the primary user-defined IPv4 DNS server
configuration.

DNS Server 2

Specify the secondary user-defined IPv4 DNS server
configuration.

Ibid, IPv6 Address fields

IPv4 Address

The operational IPv4 address of the switch.

IPv4 Gateway

The operational IPv4 gateway of the switch.

IPv6 Address v6

The operational IPv6 address of the switch.

IPv6 Gateway

The operational IPv6 gateway of the switch.

Link Local Address

The IPv6 link local address for the switch.

2.2.2. SystemTime

This page allow user to set time source, static time, time zone and daylight saving settings. Time
zone and daylight saving takes effect both static time or time from SNTP server.

Todisplay System Time page, click Network > System Time
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Source

Time Zone

() SNTP
) From Computer
® Manual Time

UTC +8:00 w

SNTP

Address Type

Hastname

[Pwd

Server Address |

Manual Time

Server Port if_g;_ | e

- B85535, defauit 123)

Operational Status

Current Time

Apply

pate [2000-01-01 | vvyy-mm-oo
Time [22:02:37 | HH:Mp:ss
Daylight Saving Time
@ MNone
() Recurring
Type () Men-recurring
() USA
() Europen
Offset EGG | Min (1 - 1440, default 60)

From: Day |Sun | Week First v | Month (lan ¥ Timei

Recurring :
Tao: Day 1% | Week:| First | Month |dan ¥ Timel
From: | | Y¥YY-MM-DD I ,. HH:MM

MNon-recurring

To: | | YVYY-MM-DD | | HH:MM

2000-01-01 22:02:37 UTC+8

Figure 14 - Network > System Time

Select the time source.
e SNTP: Time sync from NTP server.
Source _
e From Computer: Time set from browser host.
e Manual Time: Time set by manually configure.
Time Zone Select a time zone difference from listing district.
SNTP
Add -~ Select the address type of NTP server. This is enabled when
ress type time source is SNTP.
3 Add Input IPv4 address or hostname for NTP server. This is
erver ress enabled when time source is SNTP.
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Input NTP port for NTP server. Default is 123. This is

Server Port enabled when time source is SNTP.

Manual Time

Date Input manual date. This is enabled when time source is
manual.

Time Input manual time. This is enabled when time source is

manual.

Daylight Saving Time

Type

Select the mode of daylight saving time.
e None: Disable daylight saving time.
e Recurring: Using recurring mode of daylight saving time.

¢ Non-Recurring: Using non-recurring mode of daylight saving
time.

e USA: Using daylight saving time in the United States that starts
on the second Sunday of March and ends on the first Sunday
of November.

e FEuropean: Using daylight saving time in the Europe that starts
on the last Sunday in March and ending on the last Sunday in
October.

Offset

Specify the adjust offset of daylight saving time.

Recurring From

Specify the starting time of recurring daylight saving time. This field
available when selecting “Recurring”’mode.

Recurring To

Specify the ending time of recurring daylight saving time. This
field available when selecting “Recurring”mode.

Non-recurring From

Specify the starting time of non-recurring daylight saving time. This
field available when selecting “Non-Recurring” mode.

Non-recurring To

Specify the ending time of recurring daylight saving time. This
field available when selecting “Non-Recurring”

Operational Status

Current Time

Display current time

2.3. Port

Use the Port pages to configure settings for switch port related features.

2.3.1.

PortSetting

This page shows port current status and allow user to edit port configurations. Select
port entry and click “Edit” button to edit port configurations.

Todisplay Port Settingweb page, click Port > Port Setting
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Port Setting Table

a1
[ | Entry | Port | Type | Description | State | Link Status Speed | Duplex | Flow Control
O 1 GE1 1000M Copper testtd Enabled Down Auto Auto Disabled
O 2 GE2  1000M Copper Enabled Down Auta Auto Disabled
1] 3 'GE3 1000M Copper Enabled Down Auto Auto Disabled
O 4 GE4  1000M Copper Enabled Dawn Auto Auto Disabled
[7 5 GES  1000M Copper Enabled Down Auto Auto Disabled
| 6 GER  1000M Copper Enabled Down Auto Auto Disabled
& 7 GEY 10000 Copper Enabled Down Auto Auto Disabled
(] 8 GEB  1000M Copper Enabled Down Auta Auto Disabled
| Edit

Figure 15 - Port > Port Setting

Port Port Name.
Type Port media type.
Description Port Description.
Port admin state
State e Enabled: Enable the port.
e Disabled: Disable the port.
Current port link status
Link Status e Up: Portis link up.
e Down: Port is link down.
Speed Current port speed configuration and link speed status.
Duplex Current port duplex configuration and link duplex status.
Current port flow control configuration and link flow control
Flow Control status.

Click “Edit” button to edit Port Setting menu,

Edit Port Setting

Port GE1

Description

State Enable

@ Auto ) 10M
) Auto - 10M () 100M
Speed () Auto - 100M () 1000M

) Auts - 1000M
) Auta - TOM/100M

® Auto
Duplex (O Full
() Half

) Auto
Flow Control  (0) Enable

@ Disable

Apply Closz

Figure 16 - Port > Port Setting > Edit Port Setting
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Port Selected Port list.

Description Port media type.

Port admin state.
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities.

e Auto: Auto speed with all capabilities.

e Auto-10M: Auto speed with 10M ability only.

e Auto-100M: Auto speed with 100M ability only.
Speed e Auto-1000M: Auto speed with 1000M ability only.

¢ Auto-10M/100M: Auto speed with 10M/100M abilities.
e 10M: Force speed with 10M ability.

e 100M: Force speed with 100M ability.

e 1000M: Force speed with 1000M ability.

Port duplex capabilities.
e Auto: Auto duplex with all capabilities.

Duplex e Half: Auto speed with 10M and 100M ability only.
e Full: Auto speed with 10M/100M/1000M ability only.
Port flow control.
e Auto: Auto flow control by negotiation.

Flow Control

e Enabled: Enable flow control ability.
e Disabled: Disable flow control ability.

2.3.2. Error Disable
Todisplay Error Disabled web page, click Port > Error Disabled

Recovery Interval  [300 | sec(30 - Be400)

BPDU Guard [ | Enakle

UDLD [ | Enable

Self Loop [| Enable

Broadcast Flood [ ] Enabls
Unknown Multicast Flood [ | Enabls
Unicast Flood [ | Enable

ACL [ | Enable

Port Security ] Enable

DHCP Rate Limit [ | Enable

ARP Rate Limit [ | Enable

_ Apply
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Fiiure 17 - Port > Error disable

Recover Interval

Auto recovery after this interval for error disabled port.

Enabled to auto shutdown port when BPDU Guard reason occur.

BPDU Guard ; )

This reason caused by STP BPDU Guard mechanism.
UDLD Enabled to auto shutdown port when UDLD violation occur.
Self Loop Enabled to auto shutdown port when Self Loop reason occur.

Broadcast Flood

Enabled to auto shutdown port when Broadcast Flood reason occur.
This reason caused by broadcast rate exceed broadcast storm
control rate.

Unknown Multicast
Flood

Enabled to auto shutdown port when Unknown Multicast Flood
reason occur. This reason caused by unknown multicast rate exceed
unknown multicast storm control rate.

Unicast Flood

Enabled to auto shutdown port when Unicast Flood reason occur.
This reason caused by unicast rate exceed unicast storm control
rate.

Enabled to auto shutdown port when ACL shutdown port reason

ACL occur. This reason caused packet match the ACL shutdown port
action.
Enabled to auto shutdown port when Port Security Violation

Port Security reason occur. This reason caused by violation port security

rules.

DHCP rate limit

Enabled to auto shutdown port when DHCP rate limit reason
occur. This reason caused by DHCP packet rate exceed
DHCP rate limit.

ARP rate limit

Enabled to auto shutdown port when ARP rate limit reason occur.
This reason caused by DHCP packet rate exceed ARP rate limit.

2.3.3. Link Aggregation

2.3.3.1.

Group

This page allow user to configure link aggregation group load balance algorithm and group

member.

ToviewtheGroupmenu,navigatetoPort>Link Aggregation>Group.
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& MAC Address

Losd Sakance Aldgorithm IP-MAC Address

[ Appiy |

Link Aggregation Table

Q]

| LAG | Name | Type | Link Status | Active Member | Inactive Member
O LAG1
O LAG2
o LAG3
O 1AG4
LAG 5
T LAGE
O IAGT
O LAGS

ot
Figure 18 - Port > Link Aggregation > Group

LAG load balance distribution algorithm

Load Balance e src-dst-mac: Based on MAC address.

Algorithm )

e src-dst-mac-ip: Based on MAC address and IP address.
LAG LAG Name.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are always
Type active members.

e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports are
active member ports.

Link Status LAG port link status
Active Member Active member ports of the LAG.
Inactive Member Inactive member ports of the LAG.

Click “Edit” to edit Link Aggregation Group menu.

LaG 1
Nome [
Tuoe @ Static
W&~ iace
Available Port Selected Port
[GET
GE2
GE3
Member prs
GES
GE6
GE7
GEB -
| _Apply || close |

Figure 19 - Port > Link Aggregation > Group > Edit Link Aggregation Group
24



LAG Selected LAG group ID.
Name LAG port description.

The type of the LAG

e Static: The group of ports assigned to a static LAG are always
active members.

Type
e LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports are
active member ports.
Member Select available port to be LAG group member port.

2.3.3.2. Port Setting
This page shows LAG port current status and allow user to edit LAG port configurations. Select

LAG entry and click “Edit” button to edit LAGport configurations.

TodisplayLAGPortSettingwebpage,clickPort>Link Aggregation>Port Setting.
Port Setting Table

Q[ |
| LAG | Type i Description | State | Link Status | Speed | Duplex | Flow Control
Ll LAG1 Enabled Down Auto Auto Disabled
] LAG2 Enabled Down Auto  Auto Disabled
| LAG3 Enabled Down Auto  Auto Disabled
| LAGA4 Enabled Down Auto  Auto Disabled
| LAGS Enabled Down Auto  Auto Disabled

LAG 6 Enabled Down Auto  Auto Disabled
LAG 7 Enabled Down Auto  Auto Disabled
| LAGSE Enabled Down Auto Auto Disabled
| Edit

Figure 20 - Port > Link Aggregation > Port Setting

LAG LAG Port Name.
Type LAG Port media type.
Description LAG Port description.
LAG Port admin state
State e Enabled: Enable the port.

e Disabled: Disable the port.

Current LAG port link status
Link Status e Up: Portis link up.
e Down: Port is link down.

Current LAG port speed configuration and link speed

Speed status.
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Duplex Current LAG port duplex configuration and link duplex status.
Current LAG port flow control configuration and link flow control
Flow Control status.

Click “Edit” to view Edit Port Setting menu.

Edit Port Setting

Port LAG1

Description |

State Enable

@ Auto ) 10M
() Auto - 10M ) 100M
Speed () Auto - 100M ) 1000M
) Auto - 1000M

(1 Auto - 1T0M/100M

Auto
Flow Control (| Enable
@ Disable

[ Apply ][ Close ]

Figure 21 - Port > Link Aggregation > Port Setting > Edit Port Setting

Port Selected Port list.

Description Port description.

Port admin state
State e Enabled: Enable the port.
e Disabled: Disable the port.

Port speed capabilities

e Auto: Auto speed with all capabilities.

e Auto-10M: Auto speed with 10M ability only.

e Auto-100M: Auto speed with 100M ability only.
Speed e Auto-1000M: Auto speed with 1000M ability only.

e Auto-10M/100M: Auto speed with 10M/100M abilities.
e 10M: Force speed with 10M ability.

e 100M: Force speed with 100M ability.

e 1000M: Force speed with 1000M ability.
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Flow Control Port flow control

e Auto: Auto flow control by negotiation.
e Enabled: Enable flow control ability.

e Disabled: Disable flow control ability.

2.3.3.3. LACP

This page allow user to configure LACP global and port configurations. Select ports and click
“Edit” button to edit portconfiguration.

Todisplaythe LACP Settingwebpage,clickPort>Link Aggregation>LACP.
Figure 22 - Port > Link Aggregation > LACP

LACP Status | | Enable

System Priority
oy ]

LACP Port Setting Table

a[ 1]

I i eee | = Wi ey | S e :
O 1 GE1 1 Long
] 2 GE2 1 Long
(] 3 GE3 1 Long
4 GE4 1 Lang
5 GES 1 Long
] 6 GEG 1 Long
] 7 GET 1 Long
] B GER 1 Lang

Configure the system priority of LACP. This decides the

System Priority system priority field in LACP PDU.
Port Port Name.
Port Priority LACP priority value of the port.

The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

Click "Edit" button to view Edit LACP Port Setting menu.
Edit LACP Port Setting

Port GE1

Port Priority |1 (1 - 65535, default 1)

Timeout

Figure 23 - Port > Link Aggregation > LACP > Edit LACP Port Setting
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Port Selected port list.
Port Priority Enter the LACP priority value of the port

The periodic transmissions type of LACP PDUs.
Timeout e Long: Transmit LACP PDU with slow periodic (30s).
e Short: Transmit LACP PDU with fast periodic (1s).

2.3.4. EEE

Thispageallowusertoconfigure Energy EfficientEthernetsettings. To display
the EEE web page, click Port > EEE.

EEE Setting Table
Q[ ]
e
I'-'__l @ GE2 D;sahl:d D::hl:d
1 3 GEX  Disabled Disabled
] 4 GE4 Disabled Disabled
1 5 GES Disabled Disabled
[ & GE6  Disabled Disable
[l 7 GE7  Disabled Disabled
(] & GE8  Disabled Disabled
Edit
Fiiure 24 - Port > EEE
Port Port Name.
Port EEE admin state
State e Enabled: EEE is enabled.
e Disabled: EEE is disabled.
Port EEE operational status
Operational Status e Enabled: EEE is operating.
e Disabled: EEE is no operating.

Click “Edit” to edit the EEE menu.
Edit EEE Setting

Port GE1
State | | Enable

Figure 25 - Port > EEE > Edit EEE Setting

Port Port Name
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Port EEE admin state
State e Enabled: EEE is enabled.
e Disabled: EEE is disabled.

2.3.5. Jumbo Frame

This page allow user to configure switch jumbo frame size.
Todisplay Jumbo Frame web page, click Port > Jumbo Frame

| | Enable
Jumbo Frame

[10000 | Byte (1518 - 10000, default 1522)

Figure 26 - Port > Jumbo Frame

Enable or disable jumbo frame. When jumbo frame is enabled, switch
Jumbo Frame max frame size is allowed to configure. When
jumbo frame is disabled, default frame size 1522 will be used.

2.3.6. Loopback Detection

This page allow user to configure switch loopback detection.

Todisplay loopback detection web page, click Port > Loopback Detection

| Loopback Detection Status | | Enable |

I._oopback Detection Port Setting Table

Q[
[ || Entry | Port | State | Link Status | Work VLAN | Control Mode |
O 1 GET  Forwsrd Up 0 Shutdewn
(] 2 GEZ  Forward Up 0 shurdown
[} 3 GE3 Forward Up o Shutdewn
(@] 4 GE4  Forward Up 0 Shutdewn
) 5 GES  Forward Down 0 Shutdewn
l 6 GEE  Forwerd Down 0 Shutdown
[l 7 GEF  Forward Down 0 Shutdewn
(] B GER Forward Up 0 Shutdown
5} 9 GES  Forward Dt 0 Shutdown
[0 10 GEID Forward  Down 0 Shutdown
[ Edi
Port Port Name.
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State

Port loopack detection state

e Forward: port is in forwarding status

e Shutdown: port is in Shutdown status.
e Block: port is in Block status

Link Status

Current port link status
e Up: Portis link up.
e Down: Port is link down.

Work VLAN

Current port work vlan configuration

Control Mode

Current port control mode configuration

Click “Edit” to edit the loopback detection menu.

Loopback Detection Port Setting

Work VLAN

Control Mode

Port GE1

[o (0 - 4094, default 0)

i® Shutdown
) Block

Port Name

Work VLAN

Set Work VLAN

Control Mode

Port Control Mode state

e Block: The port takes block action.

e Shutdown: The port takes shutdown action.
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24. VLAN

A virtual local area network, virtual LAN or VLAN, is a group of hosts with a common set of
requirements that communicate as if they were attached to the same broadcast domain, regardless
of their physical location. A VLAN has the same attributes as a physical local area network (LAN),
but it allows for end stations to be grouped togeth- er even if they are not located on the same
network switch.VLAN membership can be configured through software instead of physically
relocating devices or connections.

24.1. VLAN

Use the VLAN pages to configure settings of VLAN.
24.1.1. Create VLAN

This page allows user to add or delete VLAN ID entries and browser all VLAN entries
that add statically or dynamic learned by GVRP. Each VLAN entry has a unique name,
user can edit VLAN name in edit page.

Todisplay Create VLAN page, click VLAN >VLAN > Create VLAN

Available VLAN Created VLAN

VLAN 2 - VLAN 1
VLAN 3
VLAN 4
VLAN AN 5
VLAN 6
VLAN 7
VLAN 8
VLAN 9

| Apply
VLAN Table

Showing |10 v|entries Showing 1 to 1 of 1 entries Q :

O | vaN [ Name | Type | )
] default Default

| Edit || Deete |

Figure 27 - VLAN > VLAN > Create VLAN

VLAN has not created yet.

Available VLAN Select available VLANs from left box then move to right box to
add.

VLAN had been created.

Created VLAN Select created VLANSs from right box then move to left box to
delete.

VLAN The VLAN ID.
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Name The VLAN Name.

The VLAN Type.

Type Static: Port base VLAN.
Dynamic:802.1q VLAN,

Click “Edit” button to view Edit VLAN Name menu.
Edit VLAN Name

‘ Name [VLANO00O2

[ Apply H Close l

‘ Name ‘ Input VLAN name. \

24.1.2. VLAN Configuration

This page allow userto configure the membership foreach port of selected VLAN. To display
VLAN Configuration page, click VLAN > VLAN > VLAN Configuration.
Figure 29 - VLAN > VLAN > VLAN Configuration

VLAN Conﬁg_uration Table

wa
Q |
Entry | Port | Mode | Membership | pviD |
1 GE1  Trunk Excluded O Farbidden Tagged ® Untagged
2 GE2 Trunk Excluded O Forbidden Tagged ® Untagged
3 GE2  Trunk Excluded () Forbidden Tagged @ Untagged
4 GE4  Trunk Excluded U Forbidden Tagged ® Untagged
5 GE5  Trunk Excluded ) Forbidden Tagged @ Untagged
6 GE6  Trunk Excluded ) Forbidden Tagged @ Untagged
7 GE7  Trunk Excluded O Forbidden Tagged ® Untagged
8 GE8  Trunk Excluded O Forbidden Tagged ® Untaggad
[ Apply
VLAN Select specified VLAN ID to configure VLAN configuration.
Port Display the interface of port entry.
Mode Display the interface VLAN mode of port.
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Select the membership for this port of the specified VLAN ID.

e Forbidden: Specify the port is forbidden in the VLAN.

e Excluded: Specify the port is excluded in the VLAN.
Membership e Tagged: Specify the port is tagged member in the VLAN.

e Untagged: Specify the port is untagged member in the VLAN.

PVID Display if it is PVID of interface.
2.4.1.3. Membership

This page allow user to view membership information for each port and edit membership for
specified interface.

Todisplay Membership page, click VLAN > VLAN > Membership

Membership Table

Q |

| Entry | Port | Mode | Untag VLAN | Tag VLAN |
O GE1 Trunk 1

GEZ2  Trunk
GE3  Trunk
GE4 Trunk
GE5  Trunk
GEB Trunk
GE7  Trunk
GES  Trunk

Lo T e = R Y I
S R -

Edit

Figure 30 - VLAN > VLAN > Membership

Port Display the interface of port entry.

Mode Display the interface VLAN mode of port.
Untag VLAN Display the untag VLAN list of this port.
Tag VLAN Display the tag VLAN list of this port.

Click "Edit" button to view the Edit Port Setting menu
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Edit Port Setting

Port
Mode

Membership

GE1

Tru

@
@

nk
1UP

_ Forbidden

Excluded
Tagged
Untagged

PVID

l

Apply ||

Close

|

Port

Figure 31 - VLAN > VLAN > Membership > Edit Port Setting

Display the interface.

Mode

Display the VLAN mode of interface.

Membership

ti
®
®
®

Select VLANS of left box and select one of following membership
then move to right box to add membership. Select VLANs of right
box then move to left box to remove membership. Tagging

membership may not choose in differ VLAN port mode.Select the

me source.
Forbidden: Set VLAN as forbidden VLAN.
Excluded: This option is always disabled.
Tagged: Set VLAN as tagged VLAN.
Untagged: Set VLAN as untagged VLAN.

PVID: Check this checkbox to select the VLAN ID to be the
port-based VLAN ID for this port. PVID may auto select or
can’t select in differ settings.

2.4.1.4.

Port Setting

This page allow user to configure ports VLAN settings such as VLAN port mode, PVID
etc...The attributes depend on different VLAN port mode.

Todisplay Port Setting page, click VLAN >VLAN > Port Setting

34



Port Setting Table

Q |
[ | Entry | Port | Mode | PVID | Accept Frame Type | Uplink | TPID |
1 GEl  Trunk 1Al Disabled 0x8100
O 2 GE2 Tunk 1 Al Disabled  0x8100
[ 3 GE3  Trunk 1Al Disabled  0x8100
W 4 GE4 Tunk 1 Al Disabled 0x8100
0 5 GES  Trunk 1 Al Disabled  0x8100
3 6 GE6 Tunk 1 Al Disabled  0x8100
8 7 GE7 Trumk 1 Al Disabled  0x8100
0 8 GE8  Trunk 1Al Disabled  0x8100

] Edit l
Figure 32 - VLAN > VLAN > Port Setting

Port Display the interface.

Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.
Accept Frame Display accept frame type of port.

Type

Uplink Display uplink status.

TPID Display TPID used of interface.

Click “Edit” button to Edit Port Setting menu.

Edit Port Setting

Port GE1l

() Hybrid
Mode () Access
@ Trunk

PVID (1 - 4094
All
Accept Frame Type Tag Only
Untag Only

Uplink [ Enable

TPID

Figure 33 - VLAN > VLAN > Port Setting > Edit Port Setting
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Port Display selected port to be edited.

Select the VLAN mode of the interface.
e Forbidden: Set VLAN as forbidden VLAN.

e Hybrid: Support all functions as defined in IEEE 802.1Q
Mode specification.

e Access: Accepts only untagged frames and join an
untagged VLAN.

e Trunk: An untagged member of one VLAN at most, and is a
tagged member of zero or more VLANS.

Specify the port-based VLAN ID (1-4094). It’s only available
PVID with Hybrid and Trunk mode.

Specify the acceptable-frame-type of the specified

Accepted Type interfaces. It's only available with Hybrid mode.

Set checkbox to enable/disable ingress filtering. It's only available

Ingress Filtering with Hybrid mode.

_ Set checkbox to enable/disable uplink mode. It’s only available
Uplink with trunk mode.
TPID Select TPID used of interface. It's only available with trunk

mode.

2.4.2. Voice VLAN

Use the Voice VLAN pages to configure settings of Voice VLAN.
2.4.2.1. Property

This page allow userto configure globaland perinterface settings of voice VLAN. To display

Property Web page, click VLAN> Voice VLAN> Property

State Enabie

VLAN | None v

Cos / 802.1p Enable
Remarking [

Aging Time Sec (30 - 655306, default 1440

[ 2ppy |

Port Setting Table

| Port | State | Made | QoS Policy | [
GE1 Disabled  Auto Voice Packet
GEZ2  Disabled  Auto  Voice Facket |
GE3 Disabled  Auto  Voice Packet
GE4  Disabled Auto  Volce Packet |
GES  Disabled  Auto  Voice Packet
GE6  Disabled  Auto  Voice Facket |
GE?  Dicabled Auto  Voice Packet
GES  Disebled  Auto  Volce Packet j

g
OO—QG\U"J‘WI\J—“Z

[ Eai
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Figure 34 - VLAN > Voice VLAN > Property

State Set checkbox to enable or disable voice VLAN function.
Select Voice VLAN ID. Voice VLAN ID cannot be default
VLAN
VLAN.
Select a value of VPT. Qualified packets will use this VPT value
Cos/802.1p as inner priority.
. Set checkbox to enable or disable 1p remarking. If enabled,
Remarking qualified packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A voice VLAN
Aging Time entry will be age out after this time if without any packet pass
through.
PortSettingTable
Port Display port entry.
State Display enable/disabled status of interface.
Mode Display voice VLAN mode.
QoS Policy Display voice VLAN remark will effect which kind of packet.

Click “Edit” button to view Edit Port Setting menu.

Edit Port Setting

Port

State

Mode

QoS Policy

GE1
| Enable

@ Auto
) Manual

@ Voice Packet
0 All

Apply ||

Close ]

Figure 35 - VLAN > Voice VLAN > Property > Edit Port Setting

Port Display selected port to be edited.
Stat Set checkbox to enable/disabled voice VLAN function of
ate interface.
Select port voice VLAN mode
e Auto: Voice VLAN auto detect packets that match OUI table
Mode and add received port into voice VLAN ID tagged member.

e Manual: User need add interface to VLAN ID tagged
member manually.

37



Select port QoS Policy mode

e Voice Packet: QoS attributes are applied to packets with OUls
QoS Policy in the source MAC address.

e All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

24.2.2. Voice OUI

This page allow user to add, edit or delete OUl MAC addresses. Default has 8 pre- defined OUI
MAC.

Todisplay the Voice OUI Web page, click VLAN > Voice VLAN > Voice OUI.

Voice OUI Table

Showing| 10 v entries Showing 1 to 8 of 8 entries Q I
| oul | Description |

| 0C:EC:BE  3COM
00:03:6B  Cisco
DO:EC:75  Veritel
00:DO:1E  Pingtel
00:01:E3  Siemens
00:60:B9 NEC/Philips
D0:0FE2  H3C
00:0%:6E  Avaya

5 ( First Previous _I"l\_l Next | Last
[ Add || Edit || Delete | -

Figure 36 - VLAN > Voice VLAN > Voice OUI

Oul Display OUI MAC address.

Description Display description of OUI entry.

Click “Add” or “Edit” button to Add/Edit Voice OUImenu.
Add Voice OUI

‘ ou 1107

Description |

l Apply ] [ Close ]
Edit Voice OUI

ouUl  00:60:B9
Description  |NEC/Philips

Figure 37 - VLAN > Voice VLAN > Voice OUI > Add/Edit Voice OUI
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Oul Input OUI MAC address. Can'’t be edited in edit dialog.
. Input description of the specified MAC address to the voice VLAN
Description OUl table.

2.4.3. Protocol VLAN
Use the Protocol VLAN pages to configure settings of Protocol VLAN.

2.4.3.1. Protocol Group
To display Protocol Group page, click VLAN > Protocol VLAN > Protocol Group. This page allow

usertoadd oreditgroups settings of protocol VLAN.

Protocol Group Table

Showing | 10 | entries Showing 0 to 0 of 0 entries Q :

I L] I Group ID I Frame Type | Protocol Value I

0 results found.

| First  Previous | | Next| Last|

[ Add || Edit |[_ Delete |

Figure 38 - VLAN > Protocol VLAN > Protocol Group

Group ID Display group ID of entry.
Display frame type of entry.

Frame Type

Protocol Value Display protocol value of entry.
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Click “Add” or “Edit” button to Add/Edit Protocol Groupmenu.
Add Protocol Group

Group ID
Frame Type

Protocol Value  0x| (0x600 ~ OxFFFE)

Apply H Close ]

Edit Protocol Group

GroupID 3

Frame Type

Protocol Value Ox I0602 (0x600 ~ OxFFFE)

[ Apply | [ Close ]

~ Figure 39 - VLAN > Protocol VLAN > Add/Edit Protocol Group

Group ID Select group ID of list. The range from 1 to 8.

Select frame type of list that maps packets to protocol- defined

VLANs by examining the type octet within the packet header to

discover the type of protocol associated with it.

® Ethernet_|l: packet type is Ethernet version 2.

® |EEE802.3_LLC_Other: packet type is 802.3 packet with LLC
other header.

® RFC _1042: packet type is rfc 1042 packet

Frame Type

Input protocol value of the target protocol. Packets match this

Protocol Value protocol value classified to specified VLAN ID.

24.3.2. Group Binding

This page allow user to bind protocol VLAN group to each port with VLAN ID.
Todisplay GroupBinding page, click VLAN> Protocol VLAN > Group Binding

Group Binding Table

Showing 10 v entries Showing 0 to 0 of 0 entries Q | ]

| Port | Group ID | VLAN | |
0 results found. |

; ﬁrrst I Previous * Next i Last i
[ Add || Edit || Delete |

Figure 40 - VLAN > Protocol VLAN > Group Binding
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Port Display port ID that binding with protocol group entry

Group ID Display group ID that port binding with

Display VLAN ID that assign to packets which match

VLAN protocol group

Click “Add” or “Edit” button to Add/Edit Group Binding menu.

AdGrogpBinding =

Available Part Selected Port

[ Apply || Close |

b e R

Port
Group ID

vian [ o e

(2epy ] [_Gose

Figure 41 - VLAN > Protocol VLAN > Add/Edit Group Binding

Select ports in left box then move to right to binding with protocol group. Or
select ports in right box then move to left to unbind with protocol group. Only
Port interface has hybrid VLAN mode can be selected and bound with protocol
group. Only available on Add dialog.

Group ID Select a Group ID to associate with port. Only available on Add dialog.

VLAN Input VLAN ID that will assign to packets which match protocol group
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2.4.4. MAC VLAN

Use the MAC VLAN pages to configure settings of MAC VLAN.

2.4.4.1. MAC Group

This page allow user to add or edit groups settings of MAC VLAN.

Todisplay the MAC page, click VLAN > MAC VLAN > MAC Group.
MAC Group Table

Showing. 10 V] entries Showing 0 to 0 of O entries Q |

| | GroupID | MAC Address | Mask |

0 results found.

| First | Previous | Next | Last

[ Add || Edit || Delete |

Figure 42 - VLAN > MAC VLAN > MAC Group

Group ID Display group ID of entry.
MAC Address Display mac address of entry.
Mask Display mask of mac address for classified packet.

Click “Add” button or "Edit" button to view Add/Edit MAC menu.
Add MAC Group

Group ID | | (1 - 2147483647)
MAC Address | |
Mask | | (0 -48)

[ Apply ][ Close ]
Edit MAC Group

Group ID  undefined

MAC Address | |

Mask | | (¢ -48)

Figure 43 - VLAN > MAC VLAN > MAC Group > Add/Edit MAC

Input group ID that is a unique ID of mac group entry. The range
Group ID from 1 to 2147483647. Only available on Add Dialog.
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MAC Address Input mac address for classifying packets.

Mask Input mask of mac address.

2442, Group Binding

This page allow user to bind MAC VLAN group to each port with VLAN ID.

Todisplay Group Binding page, click VLAN> MAC VLAN > Group Binding
Group Binding Table

Showing | 10 V__%entries Showing 0 to 0 of 0 entries Q I I

’ || Port | Group ID | VLAN |
0 results found.

[ Add ][ Edit H Delete l First | Previous MNext | Last

Figure 44 - VLAN > MAC VLAN > Group Binding

Port Display port ID that binding with MAC group entry.

Group ID Display group ID that port binding with.

VLAN Display VLAN ID that assign to packets which match MAC group.

Click “Add” button or "Edit" button to view the Add Group Binding menu.
Add Group Binding

Available Port Selected Port

Port

Nate: Only VLAN Hybrid port can be set MAC VLAN
Group ID
VP —(

[ Apply H Close I
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Edit Group Binding

Port

Group ID

van [ Joaoe

Port

Figure 45 - VLAN > MAC VLAN > Group Binding

Select ports in left box then move to right to binding with MAC
group. Or select ports in right box then move to left to unbind with
MAC group. Only interface has hybrid VLAN mode can be selected
and bound with protocol group. Only available on Add dialog.

Group ID

Select a Group ID to associate with port. Only available on Add
dialog.

VLAN

Input VLAN ID that will assign to packets which match MAC
group.

2.45.

Surveillance VLAN

Use the Surveillance VLAN pages to configure settings of Surveillance VLAN.

2.45.1.

Property

TodisplayPropertypage,clickVLAN> Surveillance VLAN> Property
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State | | Enable

VLAN |None

CoS /802.1p [] Enable
Remarking

Aging Time
[ Apply |

Port Setting Table

v

ec (30 - B5536, default 1440)

Q[

GE1 Disabled
GE2 Disabled
GE3 Disabled
GE4 Disabled
GES Disabled
GE6 Disabled
GE7 Disabled
GES8 Disabled

FESEE B E S

(= B = ¥ . N I

| Entry | Port | State | Mode | QoS Policy |

Auto  Video Packet
Auto  Video Packet
Auto  Video Packet
Auto  Video Packet
Auto  Video Packet
Auto  Video Packet
Auto  Video Packet
Auto  Video Packet

i Edit

Figure 46 - VLAN > Surveillance VLAN > Property

State Set checkbox to enable or disable Surveillance VLAN function.
Select Surveillance VLAN ID. Surveillance VLAN ID cannot be default
VLAN VLAN.
Select a value of VPT. Qualified packets will use this VPT value
COS/802.1P as inner priority.
. Set checkbox to enable or disable 1p remarking. If enabled, qualified
Remarking packets will be remark by this value.
Input value of aging time. Default is 1440 minutes. A video VLAN
Aging Time entry will be age out after this time if without any packet pass
through.
Port Setting Table
Port Display port entry.
State Display enable/disabled status of interface.
Mode Display voice VLAN mode.
Qos Policy Display Surveillance VLAN remark will effect which kind of packet.

Click “Add” button or "Edit" button to view the Add Group Binding menu.
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Edit Port Setting

Port (GE1
State [_| Enable

® Auto

Mod :
i (1 Manual

® Video Packet

QoS Policy Al

[ Apply ][ Close I

Figure 47 - VLAN > Surveillance VLAN > Property

Port Display selected port to be edited.

State Set checkbox to enable/disabled voice VLAN function of interface.

Select port voice VLAN mode
e Auto: Voice VLAN auto detect packets that match OUI table
and add received port into voice VLAN ID tagged member.

Mode e Manual: User need add interface to VLAN ID tagged
member manually.

Select port QoS Policy mode
e Voice Packet: QoS attributes are applied to packets with OUls
in the source MAC address.

QoS Policy e All: QoS attributes are applied to packets that are
classified to the Voice VLAN.

24.5.2. Surveillance OUI
This page allow user to add, edit or delete OUl MAC addresses.

Todisplay Surveillance OUl web page, click VLAN> Surveillance VLAN> Surveillance
OUl.

Surveillance OUI Table

Showing 10 v |entries Showing 0 to 0 of 0 entries Q] |

| || OUI | Description | |

I 0 results found. |

: First || Previous || Next || Last |
[ add || Edit || Delete |

Figure 48 - VLAN > Surveillance VLAN > Surveillance OUI

46



Oul Display OUI MAC address.
Descripiton Display description of OUI entry.

Click “Add” or “Edit” button to view the Add/Edit Surveillance OUIl menu.
Add Surveillance OUI

‘ on [ [ ]:[]

Description | |

[ Apply H Close |

Edit Surveillance OUI

‘ oul  12:45:69 I

Description Ithft |

|_Apply | close |

Figure 49 - VLAN >Surveillance VLAN >Surveillance OUI

Oul Input OUI MAC address. Can'’t be edited in edit dialog.
Descripiton Input description of the specified MAC address to the
Surveillance VLAN OUI table.

2.4.6. GVRP

2.4.6.1. Property

This page allow user to enable or disable GVRP function and GVRP port setting.
To display GVRP Global and Port Setting web page, click VLAN> GVRP> Property.
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State | | Enable

Operational Timeout
Join 20 ms
Leave 60 ms

LeaveAll 1000 ms

Apply |
Port Setting Table
| entry | Port | state VLAN Creation | Registration |
O 1 GE Disabled Enabled MNormal
2 GE2 Disabled Enabled Normal
] 3 GE3 Disabled Enabled Mormal
4 GE4 Disabled Enabled Narmal
] 5 GE5 Disabled Enabled MNormal
O 6 GE6 Disabled Enabled MNormal
B 7 GE7 Dicabled Enabled Mormal
B & GE8 Disabled Enabled Mormal
Edit I

Figure 50 - VLAN > GVRP > Property

State ‘ Set the enabling status of GVRP functionality.

Operational Timeout

Join GVRP Join time out.
Leave GVRP leave time out.
Leave All GVRP leave all time out.
PortSettingTable

Entry Entry Entry of number
Port Port Name

State Display port GVRP state

VLAN Creation

Display port GVRP creation vlan state

Registration

Display port GVRP registration mode

Click “Edit” button to view the Edit Port Setting menu.
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Port

State

VLAN Creation

Registration

GET1

" | Enable

Enable

@ Normal
() Fixed

L

() Forbidden

[ Apply

Close ]

Figure 51 - VLAN > GVRP > Property> Edit Port Setting

Port

Port Display the selected port list

State

Set the enabling status of GVRP port
e Enable: Enable/Disable port of GVRP state

Vlan Creation

Set the enabling status of GVRP port create VLAN
e Enable: Enable/Disable port create dynamic VLAN.

Register Mode

Set the register mode of GVRP port
e Normal: Normal mode.

e Fixed: The port will not learn any dynamic VLAN. Only send
static VLAN information to neighbor and allow static VLAN
packet pass.

e Forbidden: The port will not learn any dynamic VLAN and

only allow default VLAN packet pass.

2.4.6.2. Membership

This page allow user to browser all VLAN member settings that learned by GVRP protocol

or configure by user.

Todisplay GVRP VLAN database web page, click VLAN> GVRP> Membership

Membership Table
Showing entries

Showing 0 to 0 of 0 entries Q I |

I VLAN | Member | Dynamic Member | Type | |

0 results found.

VLAN

| First T Previous |- Next T Last_|

Figure 52 - VLAN > GVRP > Membership

VLAN ID

Member

VLAN port members include static and dynamic member
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Dynamic Member GVRP learned dynamic ports

Type The type of VLAN is static or dynamic.

2.4.6.3. Statistics
This page allow user to display GVRP port statics by type and clear GVRP port statistics by port.

To display GVRP port statistics web page, click VLAN> GVRP> Statistics

Port
@ all
) Error
) None
) 5sec
Refresh Rate @, i
() 30 sec
Receive
Joinempty O
Empty ©
Leave Empty 0
Joinin O
Leaveln O
Leave All O
Transmit
Joinempty O
Empty O
Leave Empty 0O
Joinin O
Leaveiln O
Leave All O
Error

Invalid Protocol ID
Invalid Attribute Type
Invalid Attribute Value

Invalid Attribute Length

L= B = S == R = B =

Invalid Event

Figure 53 - VLAN > GVRP > Statistics

Iltem Description

Port Port ID




Statistics

Type of statistics

® All: Display Receiver, Transmit and Error port statistics
Receive: Display Receive port statistics

Transmit: Display Transmit port statistics

Error: Display Error port statistics

Refresh Rate

Web refresh rate

None: Not auto refresh display port statistics

5 sec: Refresh display port statistics per 5 seconds
10 sec: Refresh display port statistics per 10 seconds
30 sec: Refresh display port statistics per 30 seconds

Receive and Transmit

Join empty

The number of Receive or Transmit Join empty attribute value.

Empty

Empty The number of Receive or Transmit Empty attribute value.

Leave Empty

Leave Empty The number of Receive or Transmit Leave Empty
attribute value.

Joinin Join In The number of Receive or Transmit Join In attribute value.
Leave in The number of Receive or Transmit Leave In empty attribute value.
Leave All The number of Receive or Transmit Leave All attribute
Leave All
value.
Error

Invalid Protocol ID

The number of Receive Invalid Protocol ID

Invalid Attribute

The number of Receive Invalid Attribute Type

Type
Invalid Attribute The number of Receive Invalid Attribute value
Value
Invalid Attribute The number of Receive Invalid Attribute Length.
Length
Invalid Event The number of Receive Invalid Event.

2.4.7. QinQ

This page allow user to configure ports VLAN Tunnel settings
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Todisplay Port Setting page, click VLAN > QinQ
Port Setting Table

Q| |

[ | Entry | Port | Mode | PVID | Accept Frame Type | Uplink | TPID |
1 GEl  Trunk 1Al Disabled 0x8100
O 2 GE2 Tunk 1 Al Disabled  0x8100
[ 3 GE3  Trunk 1Al Disabled  0x8100
) 4 GE4 Tunk 1 Al Disabled 0x8100
[ 5 GES Tk 1 Al Disabled  0x8100

6 GE6 Tunk 1 Al Disabled  0x8100
8 7 GE7 Trumk 1 Al Disabled  0x8100
0 8 GE8  Trunk 1Al Disabled  0x8100

[ Eat |

Port Display the interface.

Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.
Accept Frame Display accept frame type of port.

Type

Uplink Display uplink status.

TPID Display TPID used of interface.

Click “Edit” button to Edit QinQ menu.

Edit Port Setting

Port GE1

Modle

) Tunnel

l1 (1 - 4094}
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Port Display selected port to be edited.
Select the VLAN mode of the interface.
Mode e Tunnel: Port-based Q-in-Q mode..

Specify the port-based VLAN ID (1-4094).
PVID pecify the p ( )

2.5. MAC Address Table

Use the MAC Address Table pages to show dynamic MAC table and configure settings for static
MAC entries.

2.5.1. Dynamic Address

Todisplaythe Dynamic Addressweb page, click MAC Address Table > Dynamic Address.

‘ Aging Time Sec (10 - 630, default 300) I

[ Apply |

Dynamic Address Table

Showing entries Showing 1 to 10 of 27 entries Q :

||| viaN | MACAddress | Port |
1 ODOEC6BFADB3 GE24

First | | Previous i—@_lil 2l [ Next | | Last |

i Clear i | Refresh I I Add Static Address ]

Figure 54 - MAC Address Table > Dynamic Address

The time in seconds that an entry remains in the MAC address

Aging Time table. Its valid range is from 10 to 630 seconds, and the default
value is 300 seconds.

Dynamic Address Table

VLAN Specify the VLAN to show or clear MAC entries.
The MAC address to which packets will be statically

MAC Address forwarded.

Port Interface or port number.

2.5.2. Static Address

Todisplay the Static Address web page, click MAC Address Table > Static Address.
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Static Address Table
Showing entries Showing 0 to 0 of 0 entries Q I

|| VLAN | MAC Address | Port |

0 results found.

| First | | Previous | | Next HE|

| Add || Edit || Delete |

Figure 55 - MAC Address Table > Static Address.

VLAN Specify the VLAN to show or clear MAC entries.
The MAC address to which packets will be statically

MAC Address forwarded.

Port Interface or port number.

Click “Add” or “Edit” button to view the Add/Edit Static Address menu.
_Add Static Address

MAC Address  [00:00:00:00:00:00 |

VLAN | | (1 - 4094)

Port |GE1 v

Apply “ Close ]

MAC Address
VLAN |undefined | (1 -4094)
Port |GE1 v

Fiiure 56 - MAC Address Table > Static Address > Add/Edit Static Address.

The MAC address to which packets will be statically forwarded.
MAC Address
VLAN Specify the VLAN to edit MAC entries.
Port Interface or port number.

2.5.3. FilteringAddress
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Todisplay the Filtering Address web page, click MAC Address Table > Filtering Address.

Filtering Address Table

Showing| 10 v entries Showing 0 to 0 of 0 entries Q I

| | VLAN | MAC Address |

0 results found.

First | Previous Next Last

| Add || Edit || Delete |

Figure 57 - MAC Address Table > Filtering Address.

MAC Address Specify unicast MAC address in the packets to be dropped.
VLAN Specify the VLAN to show or clear MAC entries.

Click “Add” or “Edit” button to view the Add/Edit Filtering Address menu.

MAC Address |00:OO:00:00:00:00
VLAN | (1 - 4094)

Apply l [ Close ]

Edlt Filtering Address

MAC Address ‘

VLAN |undefined | (1 - 4094)

| Apply || Close |

2.6. Spanning Tree

The Spanning Tree Protocol (STP) is a network protocol that ensures a loop-free topology
for any bridged Ethernet local area network.

2.6.1. Property

To display the Property web page, click Spanning Tree > Property.
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State [ | Enable
) sTP
Operation Mode @ RSTP
() MSTP
@ long
Path Cost —
Aot O short
() Filtering
BPDU Handli 5 %
. ® Flooding
Priority  [32768 | (0 - 61440, default 32768)
Hello Time |2 | Sec (1 -10, default 2)
Max Age |20 | Sec (6 - 40, default 20)
Forward Delay |1 5 | Sec (4 - 30, default 15)
Tx Hold Count |6 | (1 - 10, default 6)

Region Name
Revision

Max Hop

Operational Status
Bridge Identifiter

Designated Root Bridge
Root Port

Root Path Cost
Topology Change Count

Last Topology Change

[00:E9:4C:01:23:12 |

[o | (0-65535, defautt 0)

[20 | (1 - 40, default 20)

32768-B0:1C:91:08:20:70
0-00:00:00:00:00:00

N/A

0

0

0D/0H/0M/0S

Figure 59 - Spanning Tree > Property

State

Enable/disable the STP on the switch.

Operation Mode

Specify the STP operation mode.
e STP: Enable the Spanning Tree (STP) operation.
e RSTP: Enable the Rapid Spanning Tree (RSTP) operation.

e MSTP: Enable the Multiple Spanning Tree (MSTP)
operation.

Path Cost

Specify the path cost method.

e Long: Specifies that the default port path costs are within
the range:1-200,000,000.

e Short: Specifies that the default port path costs are within
the range:1-65,535.
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BPDU Handling

Specify the BPDU forward method when the STP is
disabled.

e Filtering: Filter the BPDU when STP is disabled.
e Flooding: Flood the BPDU when STP is disabled.

Priority

Specify the bridge priority. The valid range is from 0 to 61440, and
the value should be the multiple of 4096. It ensures the probability
that the switch is selected as the root bridge, and the lower value
has the higher priority for the switch to be selected as the root
bridge of the topology.

Hello Time

Specify the STP hello time in second to broadcast its hello
message to other bridges by Designated Ports. Its valid range is
from 1 to 10 seconds.

Max Age

Specify the time interval in seconds for a switch to wait the
configuration messages, without attempting to redefine its own
configuration.

Forward Delay

Specify the STP forward delay time, which is the amount of time
that a port remains in the Listening and Learning states before it
enters the Forwarding state. Its valid range is from 4 to 10
seconds.

TX Hold Count

Specify the tx-hold-count used to limit the maximum numbers of
packets transmission per second. The valid range is from 1 to
10.

Region Name

The MSTP instance name. Its maximum length is 32
characters. The default value is the MAC address of the switch.

Revision

The MSTP revision number. Its valid rage is from 0 to 65535.

Max Hop

Specify the number of hops in an MSTP region before the BPDU
is discarded. The valid range is 1 to 40.

OperationalStatus

Bridge Identifier

Bridge identifier of the switch.

Designated Root

Bridge identifier of the designated root bridge.

Root Port Operational root port of the switch.
Root Path Cost Operational root path cost.

Topology Change Numbers of the topology changes.
Last Topology The last time for the topology change.
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Figure 60 - Spanning Tree > Port Setting

2.6.2. Port Setting
Toconfigure and display the STP port settings, click STP > Port

Port Setting Table

| )| Entry | Port | State | PathCost | Priority | BRDU Filter | BPDU Guard | Operational Edge | Operational Point-to-Point | Port Role | Port State d Bridge d Port 1D d Cost | |

=] 1 GE!  Enabled 20000 126 Dissbled  Disabied Disabled Disabled Disabled  Disabled  0-0000:00:0000:00 1281 20000
] 2 GE2  Enabled 20000 126 Dissbled  Disabled Disabled Disabled Disabled  Dissbled  0-000000:000%00 128-2 20000
i 3 GE3  Enabled 20000 126 Dissbled  Disabled Disabled Disabled Disabled  Dissbled  0-0000:00:00:00:00 128-3 20000
7 4 GEA Enabled 20000 128 Disabled  Disabled Disablec! Disabied Disabled  Disabled  C-00000000:0000 1284 20000
I 5 GES  Enebled 20000 128 Disabled  Disabled Disabled Disabied Dissbled  Disabled  C-000000:00:0000 1285 20000
8| 6 GEE  Enabled 20000 128 Disabled  Disabled Disablac! Disatied Disabled  Disablad  C-000000:00:0000 1286 20000
I 7 GET  Enebled 20000 128 Disabled  Disabled Disabled Disabied Disabled  Disabled  (C-0000:00:00:0000 1287 20000
8] 8 CER  Enabled 20000 128 Disabled  Disabled Disablec Disabied Disabled  Disablad  C-000000:00:0000 1288 20000

Edlit | | Protecal Migration Chack: |

Port Specify the interface ID or the list of interface IDs.
State The operational state on the specified port.

Path Cost STP path cost on the specified port.

Priority STP priority on the specified port.

BPDU Filter The states of BPDU filter on the specified port.
BPDU Guard The states of BPDU guard on the specified port.

Operational Edge

The operational edge port status on the specified port.

Operational The operational point-to-point status on the specified port.
Point-to-Point

The current port role on the specified port. The possible values
Port Role are: “Disabled”, “Master”, “Root”, “Designated”, “Alternative”,

and “Backup”.

The current port state on the specified port. The possible values
Port State are: “Disabled”, “Discarding”, “Learning”, and “Forwarding”.

Designated Bridge

The bridge ID of the designated bridge.

Designated Port
ID

The designated port ID on the switch.

Designated Cost

The path cost of the designated port on the switch.

ProtocolMigration
Check

Restart the Spanning Tree Protocol (STP) migration
process (re-negotiate with its neighborhood) on the
specific interface.

Click "Edit" button to view Edit Port Setting menu.
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Pert GE1

State Enable

Path Cost |0 (0 - 200000000) (0 = Auto)

Priority

Edge Port [ | Enable

EPDU Filter [_| Enable

BPDU Guard [ Enable
@ Auto

Point-to-Point () Enable

() Disable

Port State  Disabled
Designated Bridge  0-00:00:00:00:00:00
Designated Port ID  128-1
Designated Cost 20000
Operational Edge False

Operational Point-to-Point  False

[

Apply H Close ]

Figure 61 - Spanning Tree > Port Setting > Edit Port Setting

Port

Selected port ID.

State

Enable/Disable the STP on the specified port.

Path Cost

Specify the STP path cost on the specified port.

Priority

Specify the STP path cost on the specified port.

Edge Port

Specify the edge mode.
e Enable: Force to true state (as link to a host).

e Disable: Force to false state (as link to a bridge). In the
edge mode, the interface would be put into the

Forwarding state immediately upon link up. If the edge
mode is enabled for the interface and there are BPDUs
received on the interface, the loop might be occurred in the
short time before the STP state change.

BPDU Filter

The BPDU Filter configuration avoids receiving /
transmitting BPDU from the specified ports.

e Enable: Enable BPDU filter function.
e Disable: Disable BPDU filter function.

BPDU Guard

The BPDU Guard configuration to drop the received BPDU
directly.

e Enable: Enable BPDU guard function.
e Disable: Disable BPDU guard function.
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Specify the Point-to-Point port configuration:

e Auto: The state is depended on the duplex setting of the port
Point-to-Point e Enable: Force to true state.

e Disable: Force to false state

2.6.3. MST Instance

Toconfigure MST instance setting, click STP > MST Instance.
MST Instance Table

Ql____1

| MSTI | Priority | Bridge Identifiter Designated Root Bridge | Root Port | Root Path Cost | Remaining Hop | VLAN |
0 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0 14054
0 1 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 2 32768 32768-B0:1C:971:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 3 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
(@) 4 32788 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 5 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
%) 6 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
@) 7 32768 32768-B0:1C:91:08:20:70  0-00:00:00:00:00:00 N/A 0 0
%) 8 32768 32768-BO:1C:91:08:20:70  0-00:00:00:00:00:00 N/A 0 0
@) 9 32768 32768-B0:1C:97:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
) 10 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
) 11 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
) 12 32768 32768-B:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
) 13 32768 32768-B0:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
) 14 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0
O 15 32768 32768-BO:1C:91:08:2D:70  0-00:00:00:00:00:00 N/A 0 0

Figure 62 - Spanning Tree > MST Instance

MSTI Designated port number.

Priority The bridge priority on the specified MSTI.
The bridge identifier on the specified MSTI.

The designated root bridge identifier on the specified MSTI.

Bridge Identifier

Designated Root
Bridge

Root Port

Root Path Cost
Remaining Hop
VLAN

The designated root port on the specified MSTI.

The designated root path cost on the specified MSTI.

The configuration of remaining hop on the specified MSTI.
The VLAN configuration on the specified MSTI.
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Click "Edit" button to view Edit MST Instance menu.
Edit MST Instance Setting

MSTI 15
Available VLAN Selected VLAN
1 -
2
3

VLAN |4
5
B
7
8 -

Priority |32768 (0 - 61440, default 32768)

Bridge Identifiter 32768-B0:1C:91:08:2D:70
Designated Root Bridge  0-00:00:00:00:00:00
Root Port

Root PathCost 0

Remaining Hop 0

l Apply H Close ]

Figure 63 - Spanning Tree > MST Instance > Edit MST Instance Setting

VLAN Select the VLAN list for the specified MSTI.

Specify the bridge priority on the specified MSTI. The valid range
is from 0 to 61440, and the value must be the multiple of 4096. It
ensures the probability that the switch is selected as the root
bridge, and the lower values has

the higher priority for the switch to be selected as the root bridge of
the STP topology.

Priority

2.6.4. MST Port Setting

To configure and display MST port setting, click STP > MST Port Setting.

MST Port Setting Table

MsTl [0 w]
|| | Entry | Port | Path Cost | Priority | PortRale | PortState | Mode | Type | Designated Bridge | Designated PortID | Designated Cost | Remaining Hop
O 1 GE1 20000 128 Disabled Disabled  RSTP  Boundary 0-00:00:00:00:0000 128-1 20000 20
O 2 GE2 20000 128 Disabled Disabled  RSTP  Boundary 0-00:00:00:00.0000 128-2 20000 20
[ 3 GE3 20000 128 Disabled Disabled  RSTP  Boundary 0-00:00:00:00:00:00 128-3 20000 20
O 4 GE4 20000 128 Disabled Disabled  RSTP  Boundary (-00:00:00:00:00:00 128-4 20000 20
1 5. GES 20000 128 Disabled  Disabled RSTP  Boundary  0-0€:00:00:00:00:00 128-5 20000 20
(I & GE6 20000 128 Disabled  Disabled RSTP  Boundary 0-00:00:00:00:0000 128-6 20000 20
& 7 GET 20000 128 Disabled Disabled  RSTP  Boundary 0-00:00:00:00:00:00 128-7 20000 20
O 8 GES 20000 128 Disabled Disabled  RSTP  Boundary 0-00:00:00:00:00:00 128-8 20000 20

| Edit

Figure 64 - Spanning Tree > MST Port Setting
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MSTI Specify the port setting on the specified MSTI.
Port Specify the interface ID or the list of interface IDs.
Path Cost The port path cost on the specified MSTI.
Priority The port priority on the specified MSTI.
The current port role on the specified port. The possible values
Port Role are: “Disabled”, “Master”, “Root”, “Designated”, “Alternative”,
and “Backup”.
The current port state on the specified port. The possible values
Port State are: “Disabled”, “Discarding”, “Learning”, and “Forwarding”.
Mode The operational STP mode on the specified port.
The possible value for the port type are:
e Boundary: The port attaching an MST Bridge to a LAN that is
Type not in the same region.
e Internal: The port attaching an MST Bridge to a LAN that is not in
the same region.
Designated Bridge The bridge ID of the designated bridge.
Designated Port ID The designated port ID on the switch.
Designated Cost The path cost of the designated port on the switch.
Remaining Hop The remaining hops count on the specified port.

Click "Edit" button to view Edit MST Port Setting menu.

Edit MST Port Setting

Path Cost

M5TI O

Port GE1

=3

{0 - 200000000) (0 = AutD)|

Priority

Port Role

Port State

Mode

Type

Designated Bridge
Designated Port ID
Designated Cost

Remaining Hop

Disabled

Disabled

RSTP

Boundary
0-00:00:00:0C:00:00
128-1

20000

20

l Apply | | Close

|

Figure 65 - Spanning Tree > MST Port Setting > Edit MST Port Setting
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Path Cost Specify the STP port path cost on the specified MSTI.
Priority Specify the STP port priority on the specified MSTI.
2.6.5. Statistics

Todisplay the STP statistics, click STP > Statistics.

Statistics Table

Refresh Rate [0 | sec

o —

Receive BPDU

Transmit BPDU

Entry | Port

Config | TCN | MsTP

Config | TCN | MSTP

0 0200 O.ORe

GET 0 0
GE2
GE3
GE4
GES
GEG
GE7
GEB

(= RN~ TR R S T R
o o 9 o o 0 o
(= = (- S - = R I =

o 9 9 0 0 o o a

1]

(o TR == N = B o [ o B T = I = |
o o 9 0 D o Q
- N = R S = T N A~ B = |

L

Clear || Refresh ||  View

Figure 66 - Spanning Tree > Statistics

Refresh Rate

The option to refresh the statistics automatically.

Receive BPDU
(Config)

The counts of the received CONFIG BPDU.

Receive BPDU
(TCN)

The counts of the received TCN BPDU.

Receive BPDU

The counts of the received MSTP BPDU.

(MSTP)

Transmit BPDU The counts of the transmitted CONFIG BPDU.
(Config)

Transmit BPDU The counts of the transmitted TCN BPDU.
(TCN)

Transmit BPDU The counts of the transmitted MSTP BPDU.
(MSTP)

Clear Clear the statistics for the selected interfaces
View View the statistics for the interface.
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Click "View" button to view the STP Port Statistic menu.
STP Port Statistic

Port GE1

@® None
() 5sec
() 10 sec
() 30sec

Refresh Rate

Receive BPDU
Config 0O
TCN O

MSTP O

Transmit BPDU
Config O

TCN O

MSTP O

[ Refresh ][ Clear ][ Close ]

Figure 67 - Spanning Tree > Statistics > STP Port Statistic

Refresh Rate The option to refresh the statistics automatically.

Clear Clear the statistics for the selected interfaces.
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2.7. ERPS

Use this section to configure ERPS.

2.7.1. ERPS Information
To display ERPS Information Setting web page, click ERPS > ERPS Information.

ERPS Basic Information

ERPS Enakle Enable

® MNone
() ERPS

Ten-prepagation

Apply

Figure 68 - ERPS > ERPS Information

ERPS Enable

Enable/ Disable ERPS on this switch.

Tcn-propagation

Configure the topology changing transmission notification method
supported by this device as the appointed method. The ERPS ring
instance detects the changing, it will send the notification packets. If

ERPS rings, Filtering: Deletes the packet.

e None: ERPS ring topology changing only takes effect in this ring
but does not send the notification packets.

the connection ring of this device

configured ERPS method, it will send the R-APS event packets to other

e ERPS: Topology changing sends the R-APS event packets to notify

2.7.2. ERPS Create Ring
To display ERPS Create Ring web page, click ERPS > ERPS Create Ring.
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ERPS Ring Information
Y —
Portd [GE1v|
Port1 |GE2 v/

Port1 Configure
L]
Ring-tope -
R-APS Virtual-Channg
Version =
-
| Apply |

ERPS Configuration Status Table

showing [ 10+ |enries Showing 0 to 0 of O entries (r | E—
o | Ring Name Portd | Portl Ring-topo R-APS Virtual-Channel | Version | ‘
O results found.
= T First| | Previous | Next  Last|
| B ||  Delsts — s

Figure 69 - ERPS > ERPS Creat Ring

The ERPS ring name created. The maximum character number is 64
Ring Name and it is made up with letters, numbers and the underlines. The first
and last character cannot be the underline.

Port0 Select port as Port 0 for ERPS
Port1 Select port as Port 1 for ERPS

e No: Port1 is not allowed to be configured.

Port1 Configure , ,
e Yes: Port1 is allowed to be configured.

e major-ring: Configure the ERPS ring as the major ring

Ring-topo
nG-top e open-ring: Configure the ERPS ring as the open ring

Configure if there is the R-APS virtual channel in ERPS ring according
to the configuration. Inputting: Success or error. If there is not R-APS
virtual channel on the ERPS ring, the R-APS channel of all the
instances of ERPS ring will be unblocked forever and it only blocks the
data channel; otherwise, the R-APS channel and the data channel will
R-APS Virtual-Channel be blocked at the same time.

e Without: The R-APS virtual channel is not existed in this ERPS
ring.
e With: The R-APS virtual channel is existed in this ERPS ring.
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Version

If configured ERPS ring to support v1, this ring will not support multi-
instance. ERPS ring instance does not support the management
commands of MS, FS.

If configured ERPS ring to support v2, the instance of this ring will deal
with the ERPS packets according to the v1 format. Package the R-APS
packets and resolve the fields according to v1 format. The fields
defined by v2 will not be dealt.

e V1: Means to support v1 which is released in 2008-06 and the
amendment (2009-04)

e V2: Means to support v2 which is released in 2010-03 and the
amendment (2010-06)

Click "Edit" button to view Edit ERPS ring status menu.

Ring Name
Port0

Portl

Port1 Configure

Ring-topo

R-APS Virtual-Channel

Version

.1

) No

@® Yes

® major-ring

C open-ring
Without

W1
Va2

® O

Apply ] [ Close ]

Figure 70 - ERPS > ERPS Creat Ring > Edit ERPS Ring

Ring Name The ERPS ring name created.
Port0 Select port as Port 0 for ERPS
Port1 Select port as Port 1 for ERPS

Port1 Configure

e No: Port1 is not allowed to be configured.
e Yes: Port1 is allowed to be configured.

Ring-topo

e major-ring: Configure the ERPS ring as the maijor ring
e open-ring: Configure the ERPS ring as the open ring
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R-APS Virtual-Channel | Configure if there is the R-APS virtual channel in ERPS ring according
to the configuration. Inputting: Success or error. If there is not R-APS
virtual channel on the ERPS ring, the R-APS channel of all the
instances of ERPS ring will be unblocked forever and it only blocks the
data channel; otherwise, the R-APS channel and the data channel will
be blocked at the same time.

e Without: The R-APS virtual channel is not existed in this ERPS
ring.
e With: The R-APS virtual channel is existed in this ERPS ring.

Version If configured ERPS ring to support v1, this ring will not support multi-
instance. ERPS ring instance does not support the management
commands of MS, FS.

If configured ERPS ring to support v2, the instance of this ring will deal
with the ERPS packets according to the v1 format. Package the R-APS
packets and resolve the fields according to v1 format. The fields
defined by v2 will not be dealt.

e V1: Means to support v1 which is released in 2008-06 and the
amendment (2009-04)

e V2: Means to support v2 which is released in 2010-03 and the
amendment (2010-06)

2.7.3. ERPS Instance
To display ERPS Instance web page, click ERPS > ERPS Instance.

ERPS Instance
Ring Name I;
el —
ControlVlan [ | =
o —
e —
iartive

Revertive Mode :'.

prosectio [
winmer E———]
Guard Timer EIJ

Heldoff Timer

Ll
Instance Port .

Node Role |

ERPS Instance Table

Showing |10+ | entries Shawing 0 to 0 of § entries Q :
| [ | Ring Name | Instance ID | Contrel Vian | Ring ID | R-APS MEL | D Revertive Mode | Protect ID | WTR Timer | Guard Timer | Holdoff Timer | Port0 | Portl |
|

0 results found.

First | | Previous . Wexlt | Last

Figure 71 - ERPS > ERPS Creat Ring
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Ring Name

Select the ERPS ring you created

Instance ID

Create the ERPS ring instance ID, id of ERPS ring, the range is 1 to
16

Control VLAN

VLAN id of R-APS packets, range is from 2 to 4094

Ring ID ERPS ring id and the range is 1 to 64
R-APS MEL The level value of APS packets, range is from 1 to 7
Description ERPS instance name, the maximum string is 64, and it is made up with

letters, numbers and underlines; the first and last characters cannot be
underlines.

Revertive Mode

Configure the ERPS ring instance as non-revertive. If this ERPS ring
supports v1, then cannot be configured. Only configured on the RPL
owner node of the sub ring.

¢ Non-Revertive

e Revertive
Protect ID The MSTP instance list protected by ERPS ring instance
WTR Timer WTR timer is used to avoid the frequent protection switching of RPL
owner node because of the periodic (intermittent) default.The interval is
1min and the range is from 1 to 12min, default is 5min.
Guard Timer The guard timer is used for the Ethernet node to avoid the error

handling and the close loop according to the outdated R-APS packets.
The interval is 10ms and the range is 10ms to 2s, default is 500ms.

Hold off Timer

The interval is 1s and the range is 0 to 10s, default is Os

Instance Port

Select ERPS ring member ports

Node Role

Common is default config, it is the ordinary transmission node type.
e Owner
e Neighbour
e Common

Click "Edit" button to view Edit ERPS Instance status menu.
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ERPS Instance

Ring Name E'i

Instance ID !‘u

Control Vlan |2 | 2 -4096)
Ring ID [ | (1-64)
R-APS MEL 7 | 1-7

Description | |
Revertive Mode g s;r;';;“eie”i”e

ProtectID |2 | ©-15
WTR Timer |5 | (-1
Guard Timer |50 | (1-20)
Holdoff Timer [0 | ¢1-209

port0

Instance Port
port1

Mode Role neighbour

COoOmImon

®
Q
® owner
C
O

Figure 72 - ERPS > ERPS Instance > Edit ERPS Instance

Ring Name The ERPS ring when you created

Instance ID The ERPS ring instance ID when you created.

Control VLAN VLAN id of R-APS packets, range is from 2 to 4094

Ring ID ERPS ring id and the range is 1 to 64

R-APS MEL The level value of APS packets, range is from 1 to 7

Description ERPS instance name, the maximum string is 64, and it is made up with
letters, numbers and underlines; the first and last characters cannot be
underlines.
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Revertive Mode Configure the ERPS ring instance as non-revertive. If this ERPS ring
supports v1, then cannot be configured. Only configured on the RPL
owner node of the sub ring.

¢ Non-Reviertive
e Reviertive

Protect ID The MSTP instance list protected by ERPS ring instance

WTR Timer WTR timer is used to avoid the frequent protection switching of RPL
owner node because of the periodic (intermittent) default.The interval is
1min and the range is from 1 to 12min, default is Smin.

Guard Timer The guard timer is used for the Ethernet node to avoid the error
handling and the close loop according to the outdated R-APS packets.
The interval is 10ms and the range is 10ms to 2s, default is 500ms.

Hold off Timer The interval is 1s and the range is 0 to 10s, default is Os

Instance Port Select ERPS ring member ports

Node Role Common is default config, it is the ordinary transmission node type.
e Owner
e Neighbour
e Common

2.7.4. ERPS Instance Status
To display ERPS Instance Status web page, click ERPS > ERPS Instance Status.

ERPS Instance Table

Showing 10| entries Shaving 0 to 0 of O entries a7

| RingName | Instanee!D | Port | Role | State | Status | LastNedeld | LostBpr | T [ rbRX | weTX | neRX | fTX | #RX | maTX | meRX | oTX | ofRX | evemtTX | evemtRX | tota | tota®X | |
| 0 rasults found. I

First | | Pravious. | Mest | Last

Figure 73 - ERPS > ERPS Creat Ring

Ring Name The ERPS ring name whe you created
Instance ID The ERPS ring instance ID when you create
Port The ERPS ring member ports
Role ERPS ring node roles: RPL Owner, RPL neighbor, Common
State Blocked: port is in block status
forwarding: port is in forwarding status
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Status

ERPS ring port fault status:
Non-failed: no fault
Failed: fault happened

Last NodelD The node ID information is the last bit of the MAC address

Last Bpr The block link information carried by the receiving last R-APS saved by
ERPS ring port, it is portO or port1 which was blocked.

roTX RB transport statistics

rbRX RB receive statistics

nrTX NR transport statistics

nrRX NR receive statistics

fsTX FS transport statistics

fsRX FS receive statistics

msTX MS transport statistics

msRX MS receive statistics

sfTX SF transport statistics

sfRX SF receive statistics

eventTX Event transport statistics

eventRX Event receive statistics

totalTX Total transport statistics

totalRX Total receive statistics
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2.8. Discovery

Use this section to configure LLDP.

2.8.1. LLDP

LLDP is a one-way protocol; there are no request/response sequences. Informa- tion is
advertised by stations implementing the transmit function, and is received and processed by
stations implementing the receive function. The LLDP category contains LLDP and LLDP-
MED pages.

2.8.1.1. Property

Todisplay LLDP Property Settingweb page, click Discovery > LLDP > Property.

LLDP
State Enable

LLDP Handling

TLV Advertise Interval

| sec (5 - 32767, default 20)

Hold Multiplier |4 | (2 - 10, default 4)
Reinitializing Delay |2 | Sec (1 - 10, default 2)
Transmit Delay |2 | Sec (1 - 8191, default 2)
LLDP-MED
Fast Start Repeat Count |3 (1-10, default 3)

Apply

Figure 74 - Discovery > LLDP > Property

State Enable/ Disable LLDP protocol on this switch.

Select LLDP PDU handling action to be filtered, bridging or
flooded when LLDP is globally disabled.

LLDP Handling ¢ Filtering: Deletes the packet.

e Bridging: (VLAN-aware flooding) Forwards the packet to all VLAN
members.

¢ Flooding: Forwards the packet to all ports

TLV Advertise Select the interval at which frames are transmitted. The default
is 30 seconds, and the valid range is 5-32767 seconds.
Interval
Hold Select the multiplier on the transmit interval to assign to TTL (range
Multiplier 2-10, default = 4).
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Re-initializing
Delay

Select the delay before a re-initialization (range 1-10
seconds, default = 2).

Transmit Delay

Select the delay after an LLDP frame is sent (range 1— 8191
seconds, default = 3).

Fast Start Repeat
Count

Select fast start repeat count when port link up (range 1-10, default =

3).
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2.8.1.2.

Port Setting

TodisplayLLDPPortSetting,clickDiscovery >LLDP > Port Setting.

Port Setting Table

o)

[ | Entry | Port | Mode | Selected TLV

] 1

(O ETEEL L (AT
® N e w ohw N

GE1
GEZ
GE3
GE4
GES
GEG
GEF
GEB

Narmal
Narmal
Narmal
Normal
Mormal
Normal
Narmal

Narmal

BO2.1 PVID
BOZ.1 PVID
BO2.1 PVID
BO2.1 PVID
802.1 PVID
BO2.1 PVID
BO2.1 PVID
BO2.1 PVID

:

Figure 75 - Discovery > LLDP > Port Setting

Port

Port Name.

Mode

The port LLDP mode.

Selected TLV

The Selected LLDP TLV.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

Port GE1

() Transmit
) Receive
@ MNormal
) Disable

Mode

Available TLV Selected TLV
|Paort Description
Optional TLV  System Name
|System Description
|System Capabilities
|802.3 MAC-PHY

~ [soz.1PviD

Available VLAN Selected VLAN

IVLAN 1
802.1 VLAN Name | VIAN 100

[ apply [ close |

Figure 76 - Discovery > LLDP > Port Setting > Edit Port Setting

Port Select specified port or all ports to configure LLDP state.
Select the transmission state of LLDP port interface.
e Disable: Disable the transmission of LLDP PDUs.
Mode ¢ Receive: RX Only LLDP PDUs only.

e Transmit: Transmit and receive LLDP PDUs only.
e Normal: Transmit and receive LLDP PDUs both.
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Select the LLDP optional TLVs to be carried (multiple
selection is allowed).

e System Name

e Port Description

e System Description
Optional TLV e System Capability

e 802.3 MAC-PHY

e 802.3 Link Aggregation

e 802.3 Maximum Frame Size
e Management Address

+ 802.1 PVID.

Select the VLAN Name ID to be carried (multiple selection is

802.1 VLAN Name
allowed).

2.8.1.3. MED Network Policy

Todisplay LLDP MED Network Policy Setting, click Discovery > LLDP > MED Network Policy.

MED Network Policy Table

Showing |10 | entries Showing 0 to 0 of 0 entries Q :
.| Policy ID | Application | VLAN | VLAN Tag | Priority | DSCP | |

0 results found. |

- First | | Previous | | MNext | | Last
| Add || Edit |: Delete ]

Figure 77 - Discovery > LLDP > MED Network Policy
Click "Add" button or “Edit” button to view Edit Add MED Network Policy menu.

Add MED Network Policy

Policy ID |1 ~
Application [ Voice ]
vaan [ R

® Tagged
Untagged

Priority [0 |

VLAN Tag

pscP [0 ~

[ Apply || Close |

Figure 78 - Discovery > LLDP > MED Network Policy



Policy ID Select specified network policy ID to configure.

Select the network policy application type.
Voice
Voice Signaling

Application Guest Voice

Guest Voice Signaling

Softphone Voice

Video Conferencing

Streaming Video

Video Signaling

VLAN Set the VLAN ID, range from 1 to 4094.

Set the VLAN tag status.
VLAN Tag Tagged: Traffic is tagged.
Untagged: Traffic is untagged

Priority Set the L2 priority, range from 0 to 7.

DSCP Set the DSCP value, range from 0 to 63.

2.8.14. MED Port Setting

TodisplayLLDPMEDPortSetting,clickDiscovery>LLDP>MED Port Setting.

MED Port Setting Table

o} I
| || Entry | Port | State Hutwork Polley Location | Inventory
= Active | Application

L] 1 GE1  Enabled  Yes Mo No

2 GE2  Enabled Yes No No
il 3 GE3  Enabled  Yes No No

4 GE4 Enabled  Yes No No

5 GE5 Enabled Yes No No

6 GEb  Enabled  Yes No No
il 7 GE7  Enabled  Yes No No
| 8 GE8 Enabled  Yes No No

Edit

Figure 79 - Discovery > LLDP > MED Port Setting
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Click "Edit" button to view Edit Add MED Port Setting menu.

Edit MED Port Setting

Port GE1

State Enable

Available TLV Selected TLV

|Location 2] Metwark Palicy
Optional TLV  Inventory

Available Policy Selected Policy

Netwerk policy

Location

Coordinate | |:'-f pairs of hesadecimal characters)

Civie | Ji6-150

ECSELIN | |t10-25 pairs of hexadecimal characters)
Apply || close |
Figure 80 - Discovery > LLDP > Add MED Port Setting

Port Select specified port or all ports to configure LLDP MED.
State Select LLDP MED enable status.
Select LLDP MED optional TLVs (multiple selection is allowed)
Optional TLV Network Policy
Location
Inventory

Network Policy

Select the network policy IDs to be bound to ports. The network
policy should be created in MED Network Policy page at first.

Coordinate Set Coordinate
Civic Set Civic
ECS ELIN Set ECS ELIN

2.8.1.5. Packet View
To display LLDP Overloading, click Discovery > LLDP > Packet View.
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Packet View Table

Q |

1

o ~ ;M v AWM

GE1
GE2
GE3
GE4
GE5
GE6
GE7
GE8

I Entry I Port I In-Use (Bytes) I Available (Bytes) I Operational Status |

1440 Not Overloading
1440 Not Overloading
1440 Not Overloading
1440 Not Overloading
Not Overloading
1440 Not Overloading
1440 Not Overloading
1440 Not Overloading

E& 58888 8
:

Detail |

Figure 81 - Discovery > LLDP > Packet View

Port

Port Name.

In-Use (Bytes)

Total number of bytes of LLDP information in each packet.

Available (Bytes)

Total number of available bytes left for additional LLDP
information in each packet.

Operational Status

Overloading or not.

Click "Detail" button to view Packet View Detail menu.
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Packet View Detail

Mandatory TLVs
Size (Bytes) 21
Operational Status  Transmitted

MED Capabilities
Size (Bytes) 9

Operational Status  Transmitted

MED Location
Size (Bytes) O

Operational Status  Transmitted

MED Network Policy
Size (Bytes) 10

Operational Status  Transmitted

MED Inventory
Size (Bytes) O
Operational Status  Transmitied

MED Extended Power via MDI
Size (Bytes) O
Operational Status = Transmitted

802.3 TLVs
Size (Bytes) O

Operational Status  Transmitted

Optional TLVs
Size (Bytes) 0O
Operational Status = Transmitted

B802.1 TLVs
Size (Bytes) &2
Operational Status  Transmitied

Total
In-Use (Bytes) 43

Available (Bytes) 1440

Figure 82 - Discovery > LLDP > Packet View > Packet View Detail

Port

Port Name.

Mandatory TLVs

Total mandatory TLV byte size. Status is sent or overloading.

MED Capabilities

Total MED Capabilities TLV byte size. Status is sent or
overloading.

MED Location

Total MED Location byte size. Status is sent or overloading.
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MED Network
Policy

Total MED Network Policy byte size. Status is sent or
overloading.

MED Inventory

Total MED Inventory byte size. Status is sent or overloading

MED Extended
Power via MDI

Total MED Extended Power via MDI byte size. Status is sent or
overloading.

802.3 TLVs Total 802.3 TLVs byte size. Status is sent or overloading.

Optional TLVs Total Optional TLV byte size. Status is sent or overloading.

802.1 TLVs Total 802.1 TLVs byte size. Status is sent or overloading.

Total Total number of bytes of LLDP information in each packet.
2.8.1.6. Locallnformation

Use the LLDP Local Information to view LLDP local device information.

TodisplayLLDPLocalDevice,clickDiscovery > LLDP > Local Information.

Device Summary

Chassis ID Subtype

Chassis ID

System Name

System Description

Supported Capabilities

Enabled Capabilities

Port ID Subtype

Port Status Table

MAC address
B0:1C:91:08:2D:70
Switch
24GE-2GEC-2GEF
Bridge

Bridge

Local

Q[ |

Entry @ Port \ LLDP State | LLDP-MED State
) 1 - GE1 Normal - Enabled -
@ 2 GE2 Normal Enabled
3 GE3 Normal Enabled
B 4 GE4  Normal Enabled
B 5 GE5 Normal Enabled
’ 6 GE6 Normal Enabled
C 7 GE7  Normal Enabled
() 8 GE8 Normal Enabled
Detail

Figure 83 - Discovery > LLDP > Local Information
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Chassis ID Subtype

Type of chassis ID, such as the MAC address.

Chassis ID

Identifier of chassis. Where the chassis ID subtype is a MAC
address, the MAC address of the switch is displayed.

System Name

Name of switch.

System L .
I Description of the switch.
Description
Capabilities Primary functions of the device, such as Bridge, WLAN AP, or
Supported Router.

Capabilities Enabled

Primary enabled functions of the device.

Port ID Subtype

Type of the port identifier that is shown.

LLDP Status

LLDP Tx and Rx abilities.

LLDP Med Status

LLDP MED enable state.

Local Information Detail

Click “Detail” button on the page to view detail information of the selectedport.

Chassis ID Subtype
Chassis ID

System Name

System Description
Supported Capabilities
Enabled Capabilities
PortiD

Port ID Subtype

Port Description

Management Address Table

MAC address
B0:1C:01:08:2D:70
Switch
24G6E-2GEC-2GEF
Bridge

Bridge

GE1

Local

testtd

Address Subtype [ Address | Interface Subtype [ Interface Number

0 results found.

MAC/PHY Detail
Auto-Negotiation Supported
Auto-Negotiation Enabled
Auto-Negotiation Advertised Capabilities

Operational MAU Type

802.3 Detail

802.3 Maximum Frame Size

802.3 Link Aggregation
Aggregation Capability
Aggregation Status
Aggregation Port ID

MED Detail
Capabilities Supported
Current Capabilities
Device Class

PoE Device Type

N/A
N/A
N/A

N/A

N/A

N/A
N/
N/A

Capabilities | Network policy
Eamabifes Netsoiepolicy
Netwark Connectivity

/A
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FoE Power Source N/A
PoE Power Priority  N/A
PoE Power Value N/A
Hardware Revision N/A
Firmware Revision N/A
Software Revision  N/4
Serial Number N/A
Manufacturer Name N/A
Model MName  N/A
AssetID  N/A

Location Information
Civic  N/A
Coordinate N/A
ECS ELIN N/A

Network Policy Table

Application Type | VLAN | VLAN Type | Priority | DSCP |

0 results found.

Figure 84 - Discovery > LLDP > Local Information > Detall

2.8.1.7. Neighbor

Use the LLDP Neighbor page to view LLDP neighbors information.

TodisplayLLDPRemoteDevice,clickDiscovery >LLDP >Neighbor.
Neighbor Table

Showing entries Showing 0 to 0 of 0 entries Q | |

(] l Local Port | Chassis ID Subtype l Chassis ID | Port ID Subtype | Port ID | System Name | Time to Live |

0 results found.

| First | | Previous | | Next [ Last |

[ Clear J[ Refresh ][ Detail J

Figure 85 - Discovery > LLDP > Neighbor

Number of the local port to which the neighbor is

Local Port connected.

Chassis ID Subtype Type of chassis ID (for example, MAC address).

Chassis ID chassis ID.

Port ID Subtype Type of the port identifier that is shown.

Port ID Identifier of port.

System Name Published name of the switch.

Time to Live Time interval in seconds after which the information for this
neighbor is deleted.

83



Click “detail” to view selected neighbor detailinformation

PCighiiar witbtmasian DiEtaly)

Local Port

Basic Detail
Chassis ID Subtype  Unknown
Chassis ID
Port ID Subtype Unknown
Port ID
Port Description
System Name
System Description
Supported Capabilities N/A
Enabled Capabilities N/A

Management Address Table

| Address Subtype | Address | Interface Subtype | Interface Number

| 0 results found.

MAC/PHY Detail
Auto-Negotiation Supported N/A
Auto-Negotiation Enabled  N/A
Auto-Negotiation Advertised Capabilities  N/A

Operational MAU Type  N/A

802.3 Power via MDI
MDI Power Support Port Class  N/A
PSE MDI Power Support N/A
PSE MDI Power State  N/A

PSE Power Pair Control Ability N/A

PSE Power Pair  N/A

PSE Power Class N/A

Power Type  N/A

Power Source  N/A

Power Priority  N/A

PD Request Power Value N/A

PSE Allocated Power Value N/A

802.3 Detail
£02.3 Maximum Frame Size N/A

802.3 Link Aggregation
Aggregation Capability N/A
Aggregation Status N/A
Aggregation Port ID  N/A

802.1 VLAN and Protocol
FVID

VLAN Name N/A



MED Detail
Capabilities Supported
Current Capabilities
Device Class
PoE Device Type
PoE Power Source
PoE Power Priority
PoE Power Value
Hardware Revision
Firmware Revision
Software Revision
Serial Number
Manufacturer Name
Model Name

Asset ID

Location Information
Civic
Coordinate

ECS ELIN

Network Polic_y Table

N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A
N/A

N/A
N/A
N/A

| Application Type | VLAN | VLAN Type | Priority | DscP |

0 results found.

Figure 86 LLDP Neighbor Detail Page
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2.8.1.8. Statistics

The Link Layer Discovery Protocol (LLDP) Statistics page displays summary and per-
port information for LLDP frames transmitted and received on the switch.

TodisplayLLDPStatisticsstatus,clickDiscovery>LLDP> Statistics.

Global Statistics

Insertions 0O
Deletions 0
Drops O

AgeQuts O

[ Clear ][ Refresh ]

Statistics Table

Q[ |

. Transmit Frame Receive Frame Receive TLV Neighbor
(|| Entry | Port = = > -

Total Total [ Discard [ Error | Discard | Unrecognized | Timeout
J 1 GE1 0 0 0 0 0 0 0
O 2 GE2 0 0 0 0 0 0 0
o 3 GE3 0 0 0 0 0 0 0
J 4 GE4 0 0 0 0 0 0 0
O 5 GE5 0 0 0 0 0 0 0
O 6 GE6 0 0 0 0 0 0 0
(] 7 GE7 0 0 0 0 0 0 0
UJ 8 GE8 0 0 0 0 0 0 0
[ Clear ] [ Refresh

Figure 87 - Discovery > LLDP > Statistics

The number of times the complete set of information advertised
_ by a particular MAC Service Access Point (MSAP) has been
Insertions inserted into tables associated with the remote systems.

The number of times the complete set of information
advertised by MSAP has been deleted from tables

Deletions associated with the remote systems.
The number of times the complete set of information advertised by
MSAP could not be entered into tables associated with the remote
Drops systems because of insufficient resources.
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The number of times the complete set of information
advertised by MSAP has been deleted from tables

Age Outs associated with the remote systems because the
information timeliness interval has expired.

Statistics Table

Port Interface or port number.

Transmit Frame
Total

Number of LLDP frames transmitted on the corresponding port.

Receive Frame
Total

Number of LLDP frames received by this LLDP agent on the
corresponding port, while the LLDP agent is enabled.

Receive Frame
Discard

Number of LLDP frames discarded for any reason by the LLDP
agent on the corresponding port.

Receive Frame
Error

Number of invalid LLDP frames received by the LLDP agent on the
corresponding port, while the LLDP agent is enabled.

Unrecognized

Receive TLV Number of TLVs of LLDP frames discarded for any reason by the
Discard LLDP agent on the corresponding port.
Receive TLV

Number of TLVs of LLDP frames that are unrecognied while the
LLDP agent is enabled.

Neighbor Timeout

Number of age out LLDP frames.

2.9. Multicast

Use this section to configure Multicast.

2.9.1. General

Use the General pages to configure settings of IGMP and MLD common function.

2.9.1.1. Property

TodisplaymulticastgeneralpropertySettingwebpage,clickMulticast> General>

Property
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@® Flood
() Drop
) Forward to Router Port

Unknown Multicast
Action

Multicast Forward Method

@® DMAC-VID
e _) DIP-VID

® DMAC-VID
it () DIP-VID

Apply

Figure 88 - Multicast > General > Property

Set the unknown multicast action

e Flood: flood the unknown multicast data.

e Drop: drop the unknown multicast data.

e Router port: forward the unknown multicast data to router port.

Unknown Multicast
Action

Set the ipv4 multicast forward method.
IPv4 e MAC-VID: forward method dmac+vid.
e DIP-VID: forward method dip+vid.

Set the ipv6 multicast forward method.
IPV6 e MAC-VID: forward method dmac+vid.

e DIP-VID: forward method dip+vid(dip is ipv6 low 32 bit).

2.9.1.2. Group Address

This page allow user to browse all multicast groups that dynamic learned or
statically added.

TodisplayMulticastGeneralGroupwebpage,clickMulticast>General>Group Address
Group Address Table

IP Version
Showing entries Showing 0 to 0 of 0 entries Q |

[ 1 I VLAN [ Group Address ' Member I Type | Life (Sec)

0 results found.

| First | | Previous | | Next | | Last |

| Add || Edit || Delete || Refresh |

Figure 89 - Multicast > General > Group Address
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IP Version
IP Version e |Pv4: ipv4 multicast group
e |Pv6: ipv6 multicast group
VLAN The VLAN ID of group.
Group Address The group IP address.
Member The member ports of group.
Type The type of group. Static or Dynamic.
Life(Sec) The life time of this dynamic group.

Click “Add” or “Edit” button to view Add or Edit Group Address menu.
Add Group Address

VLAN [1v]

IP Version Pv4 v~

Group Address |

Available Part Selected Port

|GE1
GE2
GE3
GE4
GES
GEB
GE7
GE8

Member

[ Apply H Close I
EditGroupAddress

VLAN 1
Group Address 225.0.0.1

Available Port Selected Port

GE1 = GE2
GE3
GE4
GE5
GEG
GE7
GE8
GES

Member

| _Apply || Close |

Figure 90 - Multicast > General > Group Address > Add/Edit Group Address

VLAN The VLAN ID of group.
IP Version
IP Version e |Pv4: ipv4 multicast group
e |PV6: ipv6 multicast group
Group Address The group IP address.
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The member ports of group.
Member e Available Port: Optional port member
e Selected Port: Selected port member

2.9.1.3. RouterPort

This page allow user to browse all router port information. The static and forbidden
router port can set by user.

To display multicast router port table web page, click Multicast> General> Router Port.

Router Port Table

IP Version |IPv4 v

Showing entries Showing 0 to 0 of 0 entries Q |

|| VLAN | Member | Static Port | Forbidden Port | Life (Sec) |
0 results found.

| First | | Previous | |" Next | |'_ Last_|

[ Add H Edit H Refresh J

Figure 91 - Multicast > General > Router Port

IP Version
IP Version e |Pv4: ipv4 multicast router
e |PVv6: ipv6 multicast router
VLAN The VLAN ID router entry.
Router Port member (include static and learned port
Member
member).
Static Port Static router port member.
Forbidden Port Forbidden router port member.
Life (Sec) The expiry time of the router entry.

Click "Add" or “Edit” button to view Add/Edit Router Port menu.
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Available VLAN Selected VLAN

1

VLAN

IP Versian | [Pl v |

@ Static
' Forbidden

Avalable Port Selected Port
GE1
GE2
GE3
GE4
GES
GES
GET
GEB

i s

VLAN  undefined
IP Version  |Pud

@ Static

L > Forbldden

Available Port Selected Port
GE1
GE2
GE3
GE4
GES
GEG
GET
o8

[ aepy | close |

Figure 92 - Multicast > General > Router Port > Add/Edit Router Port

The VLAN ID for router entry
VLAN ¢ Available VLAN: Optional VLAN member
e Selected VLAN: Selected VLAN member.

IP Version
IP Version e |Pv4: ipv4 multicast router
e |PVv6: ipv6 multicast router

The router port type
e Static: static router port

e Forbidden: forbidden router port, can’t learn dynamic router
port member

Type

The member ports of router entry.
Port ¢ Available Port: Optional router port member
e Selected Port: Selected router port member

2.9.1.4. Forward All

This page allow user to add and edit forward all entry.

To display multicast Forward All web page, click Multicast> General> Forward All
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Forward All Table
IP Version
Showing entries Showing 0 to 0 of 0 entries Q|

] l VLAN l Static Port l Forbidden Port |

0 results found.

[ Aadd |[ Edit |[ Delete | (Fist | Previous | (4] TNext Last]

Figure 93 - Multicast > General > Forward All

IP Version
IP Version ® |Pv4: ipv4 multicast forward all
® |Pv6: ipv6 multicast forward all

VLAN VLAN ID of forward all entry

Static Port Known multicast group always forward port member
Forbidden Port

Known multicast group always not forward port member

Click "Add" or “Edit” button to view Add/Edit Forward All menu.

Add Forward All

Available VLAN Selected VLAN

VLAN

IP Version | [Pv4 v |
T @ Static
P () Forhidden

fyailable Port Selected Port
GE2
GE3
Fort GE4
GES
GES
GE7
GEB -

[ Apply H Close J
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Edit Forward All

VLAN

IP Version

Type

Port

undefined

[Pv4

@ Static
) Forbidden

Available Port Selected Port

GE1
GE2
GE3

GE4
GE5
GE6

GE7

GE8

| Apply ||

Close

|

Figure 94 - Multicast > General > Add/Edit Forward Al

The VLAN ID for forward all entry

VLAN ® Available VLAN: Optional VLAN member
® Selected VLAN: Selected VLAN member
IP Version
IP Version ® |Pv4: ipv4 multicast forward all
® |Pv6: ipv6 multicast forward all
The forward all port type
Type ® Static: static forward all port
® Forbidden: forbidden forward all port
Port

The member ports of router entry.
® Available Port: Optional router port member

® Selected Port: Selected router port member
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2.9.1.5. Throttling

This page allow user to configure port can learned max group number and if port group
number arrived max group number action.

To display multicast max-group number and action setting web page, click
Multicast> General>Throttling

Throttling Table

IP Version | IPv4 v /|

Y —
|| Entry | Port | Max Group Exceed Action
® 1 GE1 256 Deny
i 2 GE2 256 Deny
] 3 GE3 250 Deny

4 GE4 250 Deny
0 5 GES 256 Deny
6 GE6 256 Deny
& 7 GE7 256 Deny
] & GEg 256 Deny

| Edit

- Multicast > General > Throttling

‘IP Version

IP Version ® |Pv4: ipv4 for igmp snooping throttling
® |Pv6: ipv6 for mld snooping throttling

Entry Entry of number

Port Port Name

Max Group Max number of group for port

Exceed Action Display the port exceed max number group learning group action

Click “Edit” button to view Edit Throttling menu.

Edit Throttling

Port GE1
IP Version [Pv4

Max Group  [256 (0 - 256)

@ Deny

Exceed Acti
e o () Replace

Apply H Close ]

Figure 96 - Multicast > General > Edit Throttling

Port Display the selected port list
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IP Version Display the selected IP version

Max Group Max number of group for port

Excess Max number of port learning group action

Exceed Action ® Deny: do not learning group.
® Replace: random replace one exist group

2.9.1.6. Filtering Profile
This page allow user to add, edit or delete profile for IGMP or MLD snooping.

TodisplayMulticastProfileSettingwebpage, clickMulticast> General> Filtering Profile

Filtering Profile Table

IP Version
Showing entries Showing 0 to 0 of 0 entries Q|

[ [ Profile ID I Start Address ] End Address [ Action I
0 results found.

[ add_ | egt [ Deete | | First | | Previous | | Next || Last

Figure 97 - Multicast > General > Filtering Pofile

IP version:
IP Version ® |Pv4: IGMP snooping profile
® |Pv6: MLD snooping profile
Profile ID profile ID
Start Address The start group address of profile Display
End Address The end group address of profile
Action Display profile action

Click "Add" or “Edit” button to view Add/Edit profile menu.

Add Profile

Profile ID | J(1-128

IP Version |[IPvd v

Start Address

|
End Address | |

® Allow

Action Deny

Apply H Close ]

95



Edit Profile

ProfileID 12
IP Version |Pv4

. StartAddress [224.0.0.1 |

End Address |224A0.0.5 ]

@ Allow

| nénes () Deny

[ Apply H Close |
Figure 98 - Multicast > General > Add/Edit Filtering Pofile

Profile ID profile ID
IP version:
IP Version ® |Pv4: IGMP snooping profile
® |Pv6: MLD snooping profile
Start Address The start group address of profile Display
End Address The end group address of profile

The action of profile:
Action ® Allow: permit all packets that match the profile.

® Deny: deny all packets that match the profile.

2.9.1.7. Filtering Binding

This page allow user to bind/remove profile for each port.

Todisplay Multicastportfilter binding profile web page, click Multicast> General> Filtering
Binding
Filtering Binding Table

IP Version | IPv4 ~

al ]

(1| Entry | Port Profile ID
GEZ
GE3
GE4
GES
GEG
GE7
GES

0 58 ) 2 0 Y o
=T B = R o I I

| Edit
Figure 99 - Multicast > General > Filtering Profile Binding
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IP version:
IP Version ® |Pv4: IGMP snooping profile
® |Pv6: MLD snooping profile
Entry Entry of number
Port Port Name
Profile ID Port binding Profile ID

Click “Edit” button to view Edit profile Binding menu.

Edit Filtering Binding

Port GE1
IP Version [Pv4

(] Enable
Profile ID

| Apply || Close |

Figure 100 - Multicast > General > Edit Filtering Profile Binding

Port Selected Port List

IP Version Display Selected Port filtering IP version

Profile ID If check Enable, can select or change profile ID, Else it will delete
port filter profile binding

2.9.2. IGMP Snooping

Use the IGMP Snooping pages to configure settings of IGMP snooping function.

2.9.2.1. Property

This page allow user to configure global settings of IGMP snooping and configure specific
VLAN settings of IGMP Snooping.

To display IGMP Snooping global setting and VLAN Setting web page, click
Multicast>IGMP Snooping>Property
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State || Enable

Version W oM
) IGMPY3

Report Suppression Enable

[ Apply

VLAN Setting Table

Router Port | M Last Memt Last Memb

| VLAN | Operational Status e Qussey Auety ey e . o Immediate Leave
Auto Learn | Robustness | Interval | Response Interval | Query Counter | Query Interval

] 1 Disabled Enabled 2 125 10 2 | Disabled

Edit

Figure 101 - Multicast > IGMP Snooping > Property

Set the enabling status of IGMP Snooping functionality

State e Enable: If Checked Enable IGMP Snooping, else is Disabled IGMP
Snooping.
Set the IGMP snooping version
Version e |IGMPv2: Only support process igmp v2 packet.
e |IGMPv3: Support v3 basic and v2.
Report Suppression Set the enabling status of IGMP v2 report suppression

e Enable: If Checked Enable IGMP Snooping v2 report
suppression, else Disable the report suppression function.

VLAN The IGMP entry VLAN ID.

Operation Status The enable status of IGMP snooping VLAN functionality.
Router Port Auto The enabling status of IGMP snooping router port auto
Learn learning.

The Query Robustness allows tuning for the expected

Query Robustness packet loss on a subnet.

Query Interval The interval of querier to send general query.

Query Max In Membership Query Messages, it specifies the maximum
Response allowed time before sending a responding report in units of 1/10
Interval second.

Last Member The count that Querier-switch sends Group-Specific Queries
Query count when it receives a Leave Group message for a group.

Last Member The interval that Querier-switch sends Group-Specific Queries
Query Interval when it receives a Leave Group message for a group.
Immediate leave The immediate leave status of the group will immediate leave

when receive IGMP Leave message.
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Click "Edit" button to Edit VLAN Setting menu.
Edit VLAN Setting

VLAN
State
Router Port Auto Learn

Immediate leave

Query Robustness
Query Interval

Query Max Response Interval

Last Member Query Counter

Last Member Query Interval

Operational Status
Status
Query Robustness
Query Interval
Query Max Response Interval
Last Member Query Counter

Last Member Query Interval

Apply ] [ Close ]

] Enable
Enable
[ ] Enable

[2

| {1 -7, default 2)

[125

| sec (30 - 18000, default 125)

| Sec {5 - 20, default 10)

| {1 -7, default 2)

| Sec (1 - 25, defauli 1)

Disabled
2

125 (Seq)
10 (Sec)
2

1 (Sec)

Figure 102 - Multicast > IGMP Snooping > Property >Edit VLAN Setting

VLAN The selected VLAN List.
Set the enabling status of IGMP Snooping VLAN
functionality
State e Enable: If Checked Enable IGMP Snooping VLAN, else is
Disabled IGMP Snooping VLAN.
Set the enabling status of IGMP Snooping router port
Router Port Auto learning
Learn e Enable: If checked Enable learning router port by query and

PIM, DVRMP, else Disable the learning router port.

Immediate leave

message.

Immediate Leave the group when receive IGMP Leave

e Enable: If checked Enable immediate leave, else disable
immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.
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Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, InMembership Query

Messages, it specifies the maximum allowed time before sending
a responding report in units of 1/10 second.

Last Member
Query Counter

The Admin last member query count that Querier-switch sends
Group-Specific Queries when it receives a Leave Group
message for a group.

Last Member
Query Interval

The Admin last member query interval that Querier-switch sends
Group-Specific Queries when it receives a Leave Group message
for a group.

OperationalStatus

Status

Operational IGMP snooping status, must bothIGMP snooping
global and IGMP snooping enable the status will be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response
Interval

Operational Query Max Response Interval

Last Member
Query
Counter

Operational Last Member Query Count.

Last Member
Query Interval

Operational Last Member Query Interval.

2.9.2.2. Querier

This page allow user to configure querier settings on specific VLAN of IGMP Snooping.

Todisplay IGMP Snooping Querier Settingweb page, click Multicast> IGMP Snooping>

Querier

Querier Table

Q |

| I VLAN I State ‘ Operational Status [ Version ‘ Querier Address

| 1 Disabled

Disabled

| Edit |

Figure 103 - Multicast > IGMP Snooping > Querier

10(



VLAN IGMP Snooping querier entry VLAN ID.

State The IGMP Snooping querier Admin State.
Operational Status The IGMP Snooping querier operational status.
Version The IGMP Snooping querier operational version.
Querier IP The operational Querier IP address on the VLAN.

Click "Edit" button to view Edit Querier menu.

Edit Querier
VLAN 1
State | | Enable
Virsion IGMPv2
IGMPv3
{ Apply H Close ]

Figure 104 - Multicast > IGMP Snooping > Querier > Edit Querier

VLAN The Selected Edit IGMP Snooping querier VLAN List.
Set the enabling status of IGMP Querier Election on the chose
Stat VLANSs
ae e Enabled: if checked Enable IGMP Querier else Disable
IGMP Querier.
Set the query version of IGMP Querier Election on the chose
VLANSs
Version e IGMPv2: Querier version 2.
e IGMPv3: Querier version 3. (IGMP Snooping version should be
IGMPvV3)

2.9.2.3. Statistics

This page allow user to clear IGMP snooping statics.
To display IGMP Snooping Statistics, click Multicast> IGMP Snooping> Statistics
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Receive Packet

Source-specific Group Query

Source-specific Group Query

Clear

Special Group Query

Special Group Query

Total
Valid
InValid
Other
Leave
Report

General Query

L o R e TR - TR G AR B s AR, - VR =

Transmit Packet

Leave
Report

General Query

(= S o= Sl o T = TR e =

| ] ._R;fr;sh_|

Receive Packet

Figure 105 - Multicast > IGMP Snooping > Statistics

Total

Total RX igmp packet, include ipv4 multicast data to CPU.

Valid The valid igmp snooping process packet.

InValid The invalid igmp snooping process packet.

Other The ICMP protocol is not 2, and is not ipv4 multicast data packet.
Leave IGMP leave packet.

Report IGMP join and report packet.

General Query

IGMP General Query packet.

Special Group
Query

IGMP Special Group General Query packet.

Source-specific
Group Query

IGMP Special Source and Group General Query packet.

Transmit Packet

Leave

IGMP leave packet

Report

IGMP join and report packet

General Query

IGMP general query packet include querier transmit
general query packet.

Special Group
Query

IGMP special group query packet include querier transmit special
group query packet.
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Source-specific IGMP Special Source and Group General Query packet.
Group Query

2.9.3. MLD Snooping

Use the MLD Snooping pages to configure settings of MLD snooping function.

2.9.3.1. Property

This page allow user to configure global settings of MLD snooping and configure specific VLAN
settings of MLD Snooping.

TodisplayMLDSnoopingglobalsettingandVLANSettingwebpage,clickMulticast> MLD Snooping>
Property

State [ | Enable
Version &MLl
! MLDwv2

Report Suppression Enable

| Apply |

VLAN Setting Table

o | I

| Router Port Query Query | Query Max Last Member | LastMember |
Auto Learn = Robustness | Interval | Response Interval

1 . Disabled Enabled 2 125 10 2 1 Disabled . \

Immediate Leave

Query Counter

VLAN erational Stat
' = ‘ op il o Query Interval

Figure 106 - Multicast > MLD snooping > Property

Set the enabling status of IGMP Snooping functionality

State ® Enable: If Checked Enable IGMP Snooping, else is
Disabled IGMP Snooping.

Set the MLD snooping version
® MLDv1: Only support process MLD v1 packet.

® MLDv2: Support v2 basic and v1

Version

Set the enabling status of MLD v1 report suppression

® Enable: If Checked Enable MLD Snooping v1 report
suppression, else Disable the report suppression function

Report
Suppression

VLAN The MLD entry VLAN ID

Operation Status The enable status of MLD snooping VLAN functionality
Router Port Auto The enabling status of MLD snooping router port auto
Learn learning.

The Query Robustness allows tuning for the expected packet loss on

Query Robustness a subnet.
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Query Interval The interval of querier to send general query.

In Membership Query Messages, it specifies the maximum allowed

Query Max Response time before sending a responding report in units of 1/10 second.

Interval

Last Member Query The count that Querier-switch sends Group-Specific Queries when it
count receives a Leave Group message for a group.

Last Member Query The interval that Querier-switch sends Group-Specific Queries when it
Interval receives a Leave Group message for a group.

The immediate leave status of the group will immediate leave when

Immediate leave receive MLD Leave message.

Click "Edit" button to view Edit VLAN Setting menu.
Edit VLAN Setting

VLAN 1
State [ | Enable
Router Port Auto Learn Enable

Immediate leave [ | Enable

Query Robustness |2 | (1- 7, default 2)

Query Interval I‘I 25 | Sec (30 - 18000, default 125)
Query Max Response Interval |‘IG | Sec (5 - 20, default 10)
Last Member Query Counter |2 | (1 -7, default 2)
Last Member Query Interval |‘I | Sec (1 - 25, default 1)

Operational Status
Status Disabled

Query Robustness 2
Query Interval 125 (Sec)
Query Max Response Interval 10 (Sec)

Last Member Query Counter 2

Last Member Query Interval 1 (Sec)

| apply || close |

Figure 107 - Multicast > MLD snooping > Edit VLAN Setting

VLAN The selected VLAN List
Set the enabling status of MLD Snooping VLAN
State functionality

o Enable: If Checked Enable MLD Snooping VLAN, else is
Disabled MLD Snooping VLAN.
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Router Port Auto
Learn

Set the enabling status of MLD Snooping router port
learning

® Enable: If checked Enable learning router port by query and
PIM, DVRMP, else Disable the learning router port.

Immediate leave

Immediate Leave the group when receive MLD Leave
message.

® Enable: If checked Enable immediate leave, else
disable immediate leave Immediate leave.

Query Robustness

The Admin Query Robustness allows tuning for the
expected packet loss on a subnet.

Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval, InMembership Query

Messages, it specifies the maximum allowed time before sending
a responding report in units of 1/10 second.

Last Member
Query Counter

The Admin last member query count that Querier-switch sends
Group-Specific Queries when it receives a Leave Group
message for a group.

Last Member
Query Interval

The Admin last member query interval that Querier-switch sends
Group-Specific Queries when it receives a Leave Group message
for a group.

Operational Status

Status

Operational MLD snooping status,must both MLD snooping
global and MLD snooping enable the status will be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response Interva

Operational Query Max Response Interval.

Last Member
Query Counter

Operational Last Member Query Count.

Last Member
Query Interval

Operational Last Member Query Interval.

2.9.3.2.

Statistics

This page allow user to clear MLD snooping statics.

To display MLD Snooping Statistics, click Multicast> MLD Snooping> Statistics
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Source-specific Group Query

Source-specific Group Query

Receive Packet

Total

Valid

Invalid

Other

Leave

Report

General Query
Special Group Query

=R = R == S = A = S = E .~ I =~ I = |

Transmit Packet

Leave

Report

General Query
Special Group Query

= R - T o B o I =

| Clear ” Refresh |

Figure 108 - Multicast > MLD snooping > Statistics

Receive Packet

Total

Total RX MLD packet, include ipv4 multicast data to CPU.

Valid The valid MLD snooping process packet.
In Valid The invalid MLD snooping process packet.
The ICMPV6 type is not MLD, and is not ipv6 multicast data
Other packet, and is not IPV6 router protocol.
Leave MLD leave packet.
Report MLD join and report packet.

General Query

MLD General Query packet.

Special Group
Query

MLD Special Group General Query packet

Source-specific
Group Query

MLD Special Source and Group General Query packet

Transmit Packet

Leave

MLD leave packet.

Report

MLD join and report packet.

General Query

MLD general query packet.
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Special Group

Query MLD special group query packet.

Source-specific

Group Query MLD Special Source and Group General Query packet.

2.94. MVR

Use the MVR pages to configure settings of MVR function.

2.94.1. Property

TodisplaymulticastMVRproperty Settingwebpage, clickMulticast> MVR> Property

State | | Enable
VLAN

Mode Compatible

Dynamic

Group Start  [0.0.0.0

Group Count |'| 1-128)

Query Time [1 Sec (1-10)

Operational Group

Maximum 128

Current 0

| Apply |

Figure 109 - Multicast > MVR > Property

e Enable: if checked enable the MVR state, else disable the MVR
State
state.
VLAN The MVR VLAN ID.
Set the MVR mode
Mode e Compatible: compatible mode.
e Dynamic: dynamic mode, will learn group member on source
port.
Group Start MVR group range start.
Group Count MVR group continue count.
, MVR query time when receive MVR leave MVR group
Query Time packet.
Maximum The max number of MVR group database.
Current The learned MVR group current time
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2.94.2.

Port Setting

This page allow user to configure port role and port immediate leave.

To display MVR port role and immediate leave state setting web page, click
Multicast>MVR>PortSetting
Port Setting Table

Q|

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE8

] | Entry | Port | Role | Immediate Leave

None
None
None
None
None
None
None

None

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Figure 110 - Multicast > MVR > Port Setting

Entry Entry of number.

Port Port Name.

Role Port Role for MVR, the type is None/Receiver/Source.
Immediate Leave Status of immediate leave.

Click "Edit" button to view Edit Port Setting menu.

Port

Edit Port Setting

Port GE1
@® None
Role [ ' Receiver
() Source
Immediate Leave | | Enable
Apply H Close ]

Figure 111 - Multicast > MVR > Port Setting > Edit Port Setting

Display the selected port list.
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MVR port role
e None: port role is none.

immediate leave.

Role
e Receiver: port role is receiver.
e Source: port role is source.
MVR Port immediate leave
Immediate Leave e Enable: if checked is enable immediate leave, else disable

2.9.4.3. Group Address

This page allow user to browse all multicast MVR groups that dynamic learned or statically

added.
Todisplay Multicast MVR Group web page, click Multicast> MVR> Group Address

Group Address Table

Showing entries Showing 0 to 0 of 0 entries Q I

(] l VLAN | Group Address | Member l Type l Life (Sec)

0 results found.

IFirst'! PreviousTTNext_ | Last |

I Add H Edit H Delete H Refresh I

Figure 112 - Multicast > MVR > Group Address

VLAN The VLAN ID of MVR group.

Group Address The MVR group IP address.

Member The member ports of MVR group.

Type The type of MVR group. Static or Dynamic.
Life(Sec) The life time of this dynamic MVR group.

Click "Add" button or “Edit” to view Add/Edit Group Address Table menu.
Add Group Address

VLAN 1
Group Address (0.0.0.0 - 0.0.0.0)
Available Port Selected Port
Member

| Apply |[ Close |

Figure 113 - Multicast > MVR > Group Address > Add Group Address
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VLAN The VLAN ID of MVR group.
Group Address The MVR group IP address.
[Member The member ports of MVR group.

e Available Port: Optional port member, it is only receiver port when
MVR mode is compatible, it include source port when mode is
dynamic.

e Selected Port: Selected port member

2.10. Security

Use the Security pages to configure settings for the switch security features.

2.10.1. RADIUS

This page allow user to add, edit or delete RADIUS server settings and modify default
parameter of RADIUS server.

TodisplayRADIUSwebpage,clickSecurity>RADIUS

Use Default Parameter

Retry :i {110, default 3)

Apply |
RADIUS Table
Showing 10 v entries Showing 0 to 0 of 0 entries Q I:I
I | Server Address | Server Port ] Priority ; Retry | Timeout | Usage | l
1 0 results found. l
First = Previous Mext  Last
| add || Edit || Delete | = e e

Figure 114 - Security > RADIUS

Retry Set default retry number.
Timeout Set default timeout value.

Key String Set default RADIUS key string
RADIUS Table
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Server Address RADIUS server address.
Server Port RADIUS server port.
RADIUS server priority (smaller value has higher priority). RADIUS
Priori session will try to establish with the server setting which has
riority highest priority. If failed, it will try to connect to the server with next
higher priority.
Ret RADIUS server retry value. If it is fail to connect to server, it will
etry keep trying until timeout with retry times.
Ti ¢ RADIUS server timeout value. If it is fail to connect to server,
imeou it will keep trying until timeout.
Usage RADIUS server usage type
e Login: For login authentication.
e 802.1x: For 802.1x authentication.
e All: For all types.

Click "Add" or “Edit” button to view Add/Edit RADIUS Server menu.

Add RADIUS Server

@ Hosthname
Address Type () IPv4
() IPv6

Server Address |

Server Port  [1812

Priority |

Key String

Use Default

Use Default

Retry

E

(1-10, default 3)

Use Default

Timeout .

12

o gy
U, detault o)

() Login
Usage () 802.1X

® All

Apply } l Close
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Edit RADIUS Server

Server Address undefined

Server Port |0

Priority |—1 | (0 - 65535
"1 Use Default
Key String
| |
"] Use Default
Retry
|0 | sfault 3)
[ Use Default
Timeout
o | Se 0, defaul
@ Login
Usage () 802.1X
O Al
{. Apply H Close J

Figure 115 - Security > RADIUS > Add/Edit RADIUS Server

ltem Description
In add dialog, user need to specify server Address Type
Address T e Hostname: Use domain name as server address.
ess 1ype e |Pv4: Use IPv4 as server address.
e |Pv6: Use IPv6 as server address.
In add dialog, user need to input server address based on
Server Address address type. In edit dialog, it shows current edit server address.
Server Port Set RADIUS server port.
Key String Set RADIUS key string
Set RADIUS server priority (smaller value has higher priority).
Priorit RADIUS session will try to establish with the server setting
riority which has highest priority. If failed, it will try to connect to the
server with next higher priority.
Ret Set RADIUS server retry value. If it is fail to connect to server, it
etry will keep trying until timeout with retry times.
- { Set RADIUS server timeout value. If it is fail to connect to server,
imeou it will keep trying until timeout.
Set RADIUS server usage type
e Login: For login authentication.
Usage D
e 802.1x: For 802.1x authentication.
e All: For all types.
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2.10.2.  TACACS+

This page allow user to add, edit or delete TACACS+ server settings and modify default parameter

of TACACS+ server.

Todisplay TACACS+web page, click Security > TACACS+

Use Default Parameter

| apply |

TACACS+ Table

Shewing | 10~ entries

Showing 0 to 0 of 0 entries Q I:l

l Server Address | Server Port | Priority | Timeout [

|
|

0 results found.

First| | Previous| | Mext|| Last|

| Add || Edit

| 1 Delete f

Figure 116 - Security > TACACS+

Timeout Set default timeout value.
Key String Set default TACACS+ key string.
Server Address TACACS+ server address.
Server Port TACACS+ server port.
Priorit TACACS+ server priority (smaller value has higher
riority priority). TACACS+ session will try to establish with the server
setting which has highest priority. If failed, it will try to connect to
the server with next higher priority.
i ¢ TACACS+ server timeout value. If it is fail to connect to server,
imeou it will keep trying until timeout.

Click "Add" or “Edit” button to view Add/Edit TACAS+ Server menu.
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REATOCARS  Bevel

Address Type (.

@ Hostname
IPv4
i) IPv6

Server Address | |

Server Port

Priority |

Key String

Timeout

| (065535, default 49)

4

| (©-65535)

Use Default

Use Default

i_r, Sec (1

30, default 5)

| Apply

I

Close |

Edit TACACS+ Server

Server Address

Server Port

Priority |2

Key String

Timeout

124.0.0.1

|75

15535, defaull 49)

Use Default

Use Default

6 Sec (

Apply

Il

Close !

Figure 117 - Security > TACACS+>Add/Edit TACACS Server

In add dialog, user need to specify server Address Type
Address Tvpe ® Hostname: Use domain name as server address
yp ® |Pv4: Use IPv4 as server address
® |Pv6: Use IPV6 as server address
In add dialog, user need to input server address based on
Server Address address type. In edit dialog, it shows current edit server address.
Server Port Set TACACS+ server port
Set TACACS+ server priority (smaller value has higher priority).
o TACACS+ session will try to establish with the server setting
Priority which has highest priority. If failed, it will try to connect to the
server with next higher priority
Key String Set default TACACS+ key string.
Ti Set TACACS+ server timeout value. If it is fail to connect to
imeout server, it will keep trying until timeout.
2.10.3.  AAA
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2.10.3.1.
This page al

Method List

low user to add, edit or delete login authentication list settings (The

“default’list cannot be deleted.). The line combined to this list will authenticate login
user by methods in this list. If the first method is failed, it will try to use the next priority
method to authenticate if it exists.

With RADIUS and TACACS+ methods, the failed means connecting to server fail. With Local

method, the

failed means cannot find the user in local database.

TodisplayMethodListwebpage,clickSecurity > AAA>Method List

Method List Table

Showing entries Showing 1to 1 of 1 entries Ql

o I Name I Sequence‘

default (1) Local

g .
[ o ]l e [————— First | | Previous | |1 | Next | | Last

Figure 118 - Security > TACACS+>AAA> Method List

Name Login authentication list name. This name should be different from
other existing lists.
Priority of login authentication method.
® None: Authenticated with any condition.
® Local: Use local accounts database to authenticate
Sequence ® TACACS+: Use remote TACACS+ server to authenticate.
® RADIUS: Use remote Radius server to authenticate.
® Enable: Use local enable password to authenticate.

Click "Add" or “Edit” button to view Add/Edit Method List menu.
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Add Method List

Edit Method List

= — T——
® Empty ‘;I Empty
(D Mone Q anT
® Loca
Lacal ®
Methed 1 G L0, L
T RADIUS O RaDILS
O TACACS+ L TACACSs
® Empy ® Empty
% Mone (@] Mone
PN et ) Local
Method2 = 2% Method 2 ) ¢ bie
) RADIUS ) RADIUS
) TACACS+ i TACAES:
@ Empty @l Empty
O Nore ) None
) Lacal ) Local
Matheds - 0! Method 3 () Erabie
O RADIUS O RADIUS
T TACACS+ ) TACATS+
® Empty ® Em
Y Mone () None
o teeal O Local
Method 4 = 0% Method 4 5 Erasle
) RADIUS ) RADIUS
o ThEa O TACACS+
e | d— [_ppy | ciose |

Figure 119 - Security > TACACS+>AAA> Add/Edit Method List

Name

Login authentication list name. This name should be different from
other existing lists.

Method 1

Select first priority of login authentication method.
® None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

Method 2

Select second priority of login authentication method

None: Authenticated with any condition

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate
Enable: Use local enable password to authenticate

Method 3

Select third priority of login authentication method.
None: Authenticated with any condition.
Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate

Method 4

Select fourth priority of login authentication method.

None: Authenticated with any condition.

Local: Use local accounts database to authenticate
TACACS+: Use remote TACACS+ server to authenticate.
RADIUS: Use remote Radius server to authenticate.
Enable: Use local enable password to authenticate
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2.10.3.2. Login Authentication

This page allow user to combine AAA login authentication list to all management
interfaces.

Todisplaytheloginauthentication combined web page, click Security > AAA > Login Authentication.

Console (1) Local
Telnet (1) Local
SSH (1) Local
HTTP (1) Local
HTTPS (1) Local

| Apply |

Figure 120 - Security > TACACS+>AAA> login authentication

Console Specify login authentication list combined on console.
Telnet Specify login authentication list combined on Telnet.
SSH Specify login authentication list combined on SSH.
HTTP Specify login authentication list combined on HTTP.
HTTPS Specify login authentication list combined on HTTPS.

2.10.4. ManagementAccess

Use the Management Access pages to configure settings of management access.

2.104.1.  Management VLAN

This page allow user to change management VLAN.

TodisplayManagementVLANpage,clickSecurity >Management Access> Management
VLAN

1 - default v

Note: Change Management VLAN may cause connection interrupted

Management VLAN

| Apply

Figure 121 - Security > Management Access > Management VLAN
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Management Select management VLAN in option list. Management
VLAN connection, such as http, https, snmp etc.., has the same
LAN of management VLAN are allow connecting to device.
Others will be dropped.

2.10.4.2. ManagementService

This page allow user to change management services related configurations.

To display Management Service click Security > Management Access > Management Service

Management Service
Telnet Enable
SSH Enable
HTTP Enable
HTTPS [] Enable

Session Timeout

Console Min (© - 65535, default 10)
Telnet Min (0 - 635335, default 10}

HTTP 10}
Hrres

Password Retry Count

Console (-
silent Time
Console [0 | secin- 55555 asiaul
Telnet :l Sec 5535, defauli )
ssH P cec(o- 55535, defauii )
Apply

Figure 122 - Security > Management Access > Management Service

Management service admin state.

e Telnet: Connect CLI through telnet.

e SSH: Connect CLI through SSH.

e HTTP: Connect WEBUI through HTTP.

e HTTPS: Connect WEBUI through HTTPS.
e SNMP: Manage switch trough SNMP.

Management Service
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Session Timeout

Set session timeout minutes for user access to user
interface. 0 minutes means never timeout.
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Retry count is the number which CLI password input error
tolerance count. After input error password exceeds this count,
the CLI will freeze after silent time.

Password Retry
Count

After input error password exceeds password retry count, the CLI

Silent Time will freeze after silent time.

2.10.4.3. Management ACL

This page allow user to add or delete management ACL rule. A rule cannot be deleted if
under active.

TodisplayManagementACLpage,clickSecurity >Management Access > Management
ACL

‘ ACLName |

[ Apply _|

Management ACL Table

Showing | 10~ entries Showing 0 to 0 of 0 entries Q | ]

0 results found.

B | ACL Name | State l Rule | ’

First | Previous | | Next Last

l Active H Deactive H Delete ]

Figure 123 - Security > Management Access > Management ACL

ACL Name Input MAC ACL name.
Management ACL

ACL Name Display Management ACL name.
State Display Management ACL whether active.
Rule Display the number Management ACE rule of ACL.

2.10.4.4. Management ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or deleted if ACL
under active. New ACE cannot be added if ACL under active.

To display Management ACE page, click Security > Management Access > Management ACE
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Management ACE Table
ACL Name
Showing entries Showing 0 to 0 of 0 entries Q |

| Priority | Action | Service | Port | Address / Mask

0 results found.

[_ Firs‘rT': Previous T' Next ﬂ Last |

Figure 124 - Security > Management Access > Management ACE

ACL Name Select the ACL name to which an ACE is being added.
Priority Display the priority of ACE.

Action Display the action of ACE.

Service Display the service ACE

Port Display the port list of ACE

Address / Mask Display the source IP address and mask of ACE.

Click "Add" or “Edit” button to view Add/Edit Management ACE menu.

Add Managemet ACE

......................................................... Edit Managemet ACE

ACL Name  tfif ACL Name  Sftf
prorty [ | mssas Priority 1
O Al C Al
) Hetp ) Htp
. O Hetps _ O Https
Service ® Shmp SECVEE ® Snmp
QO S5H O sSH
() Telnet (3 Telnet
() Parmit ) Parmit
Action @® Dery Action ® Deny
Available Port Selected Port Avallable Fart Selected Port
GE1 [GET =i GEZ =]
GE2 |GE3
GE3 |GE4
Port |- Host IGES
GES GE6
GES \GET
GE7 ==
GES 59 -
® Al - Al
IP Version () I1Pv4 1P Version [ |Pvd
Q I1Pve O IPv6
pua | /| 55255 ] L / (P55 255255355
Pve | /| i -128) Pvs | /[iz2 [0 - 128
Apoly [ Clese | Apgly || Close |

Figure 125 - Security > Management Access > Add/Edit Management ACE

ACL Name Display the ACL name to which an ACE is being added.
Specify the priority of the ACE. ACE with higher sequence are

Priority processed first (1 is the highest priority). Only available on Add
Dialog.
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Select the type service of rule.

e All: All services.
e Http: Only Http service.
Service e Hittps: Only Https service.
e  Snmp: Only Snmp service.
e SSH: Only SSH service.
e Telnet: Only Telnet service
Action Select the action after ACE match packet.
e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.
Port Select ports which will be matched.
Select the type of source IP address.
e All: All IP addresses can access.
IP Version e |Pv4: Specify IPv4 address ca access.
e |Pv6: Specify IPv6 address ca access.
IPv4 Enter the source IPv4 address value and mask to which will be
matched.
IPv6 Enter the source IPv6 address value and mask to which will be

matched.

2.10.5.  AuthenticationManager

2.10.5.1.  Property

This page allow user to edit authentication global settings and some port mods’ configurations.

TodisplayauthenticationmanagerPropertywebpage,clickSecurity> Authentication

Manager > Property.
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O 8uLix

Authentlcation Type [ | MAC-Dased
[ WEB-Based

Guest VLAN

MAC-Bagad Usar D Famant [ 0O00O0000Y v

|| Enabla

| ooy |
Port Mode Table
al_____]
: Authentication Type | - !
| | Entry | Port T T eI EY TR Host Made Ordar \ Method | Guect VLAN | VLAN Acsign Mode i
o 1 GEl  Dilsabled  Dlsabled Dlsabled  Muitlple Authentlcation  802.1x  RADIUS Dizablec Statlc
o 2 GE2  Disabled  Disabled Dizabled  Multiple Authentication  B02.7x  RADIUS Dizabled Static
:' 3 GE3 Dizabled Disabled Disabled Multiple Authontication  BD0Z1x  RADIUS Disabled Static
_ 4 GE4 Disabrled Disabted Dizabled Muttipte Authantication  BD02.1x  RADIUS Disabted Static
Ll 5 GES Disabled  Disahled Disabled  Muitiple Authentication  802.1x  RADIUS Disahiled Static
> 6 GEE  Dissbled  Disabled Disabled  Multiple Authentication  803.1x  RADIUZ Dizabled Latic
7 GE7  Disabled  Disabied Disaliled  Mulliple Authentication. BaZ21e  RADIUS Disalied Skalic
O 8 GE§  Disabled Digabled Disabled Multipie Authentication  BJ2.1x  RADIUS [Dizanled Static
Bl |

Fiiure 126 - Securiti > Authentication Manaier > Proierti

Set checkbox to enable/disable following authentication types
e 802.1x: Use IEEE 802.1x to do authentication

Authentication
Type e MAC-Based: Use MAC address to do authentication
o \WEB-Based: Prompt authentication web page for user to do
authentication
Set checkbox to enable/disable guest VLAN, if guest VLAN is
Guest VLAN enabled, you need to select one available VLAN ID to be guest

VID.

MAC-Based User

Select mac-based authentication RADIUS
username/password ID format.

o XXXXXXXXXXXX

o XXXXXXXXXXXX

o XX XX XX XX XX: XX
® XXXXIXXIXXIXXIXX

ID Format o XX-XX-XX-XX-XX-XX

& XX-XX-XX-XX-XX-XX

o XX XX XX XX XX XX

® XX XX.XX.XX.XX. XX

o XXXXXXXX:XXXX

& XXXXIXXXX:XXXX
Port Mode Table
Port Port Name.
Authentication 802.1X authentication type state
Type e Enabled: 802.1X is enabled.
(802.1X) o Disabled: 802.1X is disabled.
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Authentication
Type
(MAC-Based)

MAC-Based authentication type state
e Enabled: MAC-Based authentication is enabled
e Disabled: MAC-Based authentication is disabled

Authentication

Type
(WEB-Based)

WEB-Based authentication type state
e Enabled: WEB-Based authentication is enabled
e Disabled: WEB-Based authentication is disabled

Host Mode

Authenticating host mode

e Multiple Authentication: In this mode, every client need to pass
authenticate procedure individually.

e Multiple Hosts: In this mode, only one client need to be
authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

e Single Host: In this mode, only one host is allowed to be
authenticated. It is the same as Multi-auth mode with max hosts
number configure to be 1.

Order

Support following authentication type order combinations. Web
Authentication should always be the last type. The authentication
manager will go to next type if current type is not enabled or
authenticated fail.

802.1x

MAC-Based

WEB-Based

802.1x MAC-Based

802.1x WEB-Based

MAC-Based 802.1x
WEB-Based 802.1x

802.1x MAC-Based WEB-Based
802.1x WEB-Based MAC-Based

Method

Support following authentication method order
combinations.

These orders only available on MAC-Based authentication and
WEB-Based authentication. 802.1x only support Radius method.
e Local: Use DUT’s local database to do authentication

e Radius: Use remote RADIUS server to do authentication

e Local Radius

e Radius Local

Guest VLAN

Port guest VLAN enable state
e Enabled: Guest VLAN is enabled on port.
e Disabled: Guest VLAN is disabled on port.
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Support following VLAN assign mode and only apply when source
is RADIUS

e Disable: Ignore the VLAN authorization result and keep original
VLAN of host.

VLAN Assign e Reject: If get VLAN authorized information, just use it. However, if

Mode there is no VLAN authorized information, reject the host and make
it unauthorized.

e Static: If get VLAN authorized information, just use it. If there is
no VLAN authorized information, keep original VLAN of host.

Click “Edit” button to view the Edit Port Mode menu.

Edit Port Mode

Port GE1
[ go2.1x
Authentication Type [| MAC-Based
[C] WEB-Based
® Multiple Authentication
Host Mode () Multiple Hosts
(0 Single Host
Availahle Type Select Type
802.1x ‘

MAC-Based -
Order |WEB-Based

Available Methad Select Method

Local
Method

RADIUS -‘

Guest VLAN || Erable

() Disable

VLAN Assign Mode () Reject
® Static

Apply || ciose |

Figure 127 - Security > Authentication Manager > Property > Edit Port Mode

Port Selected port list.

Authentication Type Set checkbox to enable/disable authentication types.

Select authenticating host mode

e Multiple Authentication: In this mode, every client need to pass
authenticate procedure individually.

e Multiple Hosts: In this mode, only one client need to be
Host Mode authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

e Single Host: In this mode, only one host is allowed to be
authenticated. It is the same as Multi-auth mode with max hosts
number configure to be 1.
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Support following authentication type order combinations. Web
Authentication should always be the last type. The authentication
manager will go to next type if current type is not enabled or
authenticated fail.

802.1x

MAC-Based

WEB-Based

802.1x MAC-Based

802.1x WEB-Based

MAC-Based 802.1x
WEB-Based 802.1x

802.1x MAC-Based WEB-Based
802.1x WEB-Based MAC-Based

Order

Support following authentication method order
combinations.

e These orders only available on MAC-Based authentication and
WEB-Based authentication. 802.1x only support Radius method.

Method e Local: Use DUT’s local database to do authentication.

¢ Radius: Use remote RADIUS server to do authentication.

e Local Radius.

e Radius Local.

Guest VLAN Set checkbox to enable/disable guest VLAN.

Support following VLAN assign mode and only apply when source
is RADIUS

e Disable: Ignore the VLAN authorization result and keep original
VLAN of host.

VLAN Assign e Reject: If get VLAN authorized information, just use it.

Mode However, if there is no VLAN authorized information, reject

the host and make it unauthorized.

e Static: If get VLAN authorized information, just use it. If there is
no VLAN authorized information, keep original VLAN of host.

2.10.5.2. PortSetting

This page allow user to configure authentication manger port settings

TodisplaytheauthenticationmanagerPortSettingwebpage,clickSecurity > Authentication
Manager > Port Setting.
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Port Setting Table

ar—— 1
S Commeon Timer | B802.1x Parameters | Web-Based Parameters |
Entry | Port | Port Control | Reawthentication | Max Hests =
Inactive | Quiet | TX Periadl Timeout | Server Timeout | Max Request | Max Login |
1 GE1 Disabled Disabled 256 3600 B0 60 30 30 30 2 3
2 GE2 Disabled Disabled 256 3E00 &0 Bl 30 20 30
3 GE3 Disabled Disabled 256 3600 0 B0 el 30 30 2
4 GE4 Disailed Disabled 256 3E00 &0 80 a0 30 30 i
5 GES Disabled Disabled 256 3600 =] Bl 30 30 30 2 3
§ GEB Disabled Disabled 255 3600 i) 50 30 30 30 2 3
7 GE?  Disabled Czalaled 256 3600 &0 &0 30 El 30 2 3
Disabled Disabled 256 3E00 &0 &0 30 30 30 &

& GcE2

Figure 128 - Security > Authentication Manager > Port Setting

Port Port

Support following authentication port control types.

e Disable: Disable authentication function and all clients have
network accessibility.

e Force Authorized: Port is force authorized and all clients have
network accessibility.

e Force Unauthorized: Port is force unauthorized and all clients
have no network accessibility.

e Auto: Need passing authentication procedure to get
network accessibility.

Port Control

Reauthenticate state

e Enabled: Host will be reauthenticated after
reauthentication period.

e Disabled: Host will not be authenticated after
reauthentication period.

Reauthentication

In Multiple Authentication mode, total host number cannot

Max Hosts not exceed max hosts number.

Common Timer
(Reauthentication)

After re-authenticate period, host will return to initial state and need
to pass authentication procedure again.

If no packet from the authenticated host, the inactive timer will
increase. After inactive timeout, the host will be unauthorized and

Common Timer corresponding session will be deleted. In multi-host mode, the

(Inactive)

packet is counting on the authorized host only.

Common Timer
(Quiet)

When port is in Locked state after authenticating fail several times,
the host will be locked in quiet period. After this quiet period, the
host is allowed to authenticate again.

802.1X Params
(TX Period)

Number of seconds that the device waits for a response to an
Extensible Authentication Protocol (EAP) request/identity frame
from the supplicant (client) before resending the request.
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802.1X Params
(Supplicant
Timeout)

The maximum number of EAP requests that can be sent. If a
response is not received after the defined period (supplicant
timeout), the authentication process is restarted.

802.1X Params
(Server Timeout)

Number of seconds that lapses before EAP requests are
resent to the supplicant.

802.1X Params
(Max Request)

Number of seconds that lapses before the device resends a
request to the authentication server.

Web-Based Param

(Max Login) quiet

period exceed.

Allow user login fail number. After login fail number exceed, the
host will enter Lock state and is not able to authenticate until

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

Port Control

Reauthentication
Max Hosts
Common Timer

Reauthentication
Inactive
Quiet

802.1x Parameters
TX Period
Supplicant Timeout

Server Timeout

Max Request

Max Login

I

[ Apply Close ]

GE1

@ Disabled

() Force Authorized
() Force Unauthorized
O Auto

[] Enable

256

[z500

[2

Web-Based Parameters

1 Infinite

2
=

default 60
35, default 30)
default 30)
default 30}

Figure 123 - Security > Authentication Manager > Port Setting > Edit Port Setting

Port

Port Name.
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Port Control

Support following authentication port control types.

e Disable: Disable authentication function and all clients have
network accessibility. Force Authorized: Port is force authorized
and all clients have network accessibility.

e Force Unauthorized: Port is force unauthorized and all clients
have no network accessibility.

e Auto: Need passing authentication procedure to get network
accessibility.

Reauthentication

Set checkbox to enable/disable reuauthentication.

Max Hosts

In Multiple Authentication mode, total host number cannot not
exceed max hosts number.

CommonTimer

Reauthentication

After re-authenticate period, host will return to initial state and need
to pass authentication procedure again.

If no packet from the authenticated host, the inactive timer will
increase. After inactive timeout, the host will be unauthorized and

Inactive corresponding session will be deleted. In multi-host mode, the
packet is counting on the authorized host only and not all packets
on the port.

When port is in Locked state after authenticating fail several times,

Quiet the host will be locked in quiet period. After this quiet period, the

host is allowed to authenticate again.

802.1X Params

Number of seconds that the device waits for a response to an
Extensible Authentication Protocol (EAP) request/identity frame

TX Period from the supplicant (client)

before resending the request.

The maximum number of EAP requests that can be sent. If a
Supplicant response is not received after the defined period (supplicant
Timeout timeout), the authentication

process is restarted.

Server Timeout

Number of seconds that lapses before EAP requests are resent
to the supplicant.

Max Request

Number of seconds that lapses before the device resends a
request to the authentication server.

Web-Based Params

Max Login

Set checkbox to set max login number to be infinite or specify
max login number.

2.10.5.3.

MAC-Based Local Account

This page allow user to add/edit/delete MAC-Based authentication local accounts.
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Todisplay MAC-Based Local Accountweb page, click Security > Authentication Manger > MAC-

Based Local Account

MAC-Based Local Account Table

Showing |10~ |entries

Showing 0 to 0-0f 0 entries

oY —

Timeout (Sec)

[l | MAC Address | Contrel | VLAN

0 results found.

add  |[ et |[ Detete |

| First | Previous ["vext | | Last |

Figure 129 - Security > Authentication Manager > MAC-Based Local Account

MAC Address Authenticated host MAC address, and each MAC allow only one
entry in local database.
Control Type

Control e Force Authorized: Host will be force authorized
e Force Unauthorized: Host will be force unauthorized

VLAN Assigned VLAN ID for the authenticated host.

Timeout Assigned reauthentication period for the authenticated
(Reauthentication) host.the service ACE.
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

Click “Add" or “Edit” button to view Add MAC-Base Local Account menu.

Add MAC-Based Local Account

MAC Acddress

Port Control

VLAN

Assigned Timer

Reauthentication

Inactive

@ Force Authorized
) Force Unauthorized

[} User Defined

fi | {1 -4094)

[Tl User Defined

3600 | Sec (300 - 4294967254)
[] User Defined

g0 | Sec (80 - 65535)

__appy || Close |
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Edit MAC-Based Local Account

MAC Address undefined

® Force Authorized

Port Control
e nere ) Force Unauthorized

[} User Defined
VLAN

] a-0%
Assigned Timer

[] User Defined
Reauthentication

[ Sec (300 - 42

¥a)
o

967294)

3=

[] User Defined
Inactive

| | Sec (60 - 65535)

[ Apply ]
Figure 130 - Security > Authentication Manager > Add MAC-Based Local Account

MAC Address Authenticated host MAC address, and each MAC allow only one
entry in local database.

Control Type

Control e Force Authorized: Host will be force authorized
e Force Unauthorized: Host will be force unauthorized
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated host.

(Reauthentication)

Timeout (Inactive) Assigned inactive timeout for the authenticated host.

2.10.5.4. WEB-Based Local Account

This page allow user to add/edit/delete WEB-Based authentication local accounts.

Todisplay WEB-BasedLocal Accountweb page, click Security > Authentication Manger >
WEB-Based Local Account

WEB-Based Local Account Table

Showing | 10 * |entries Showing D to 0 of O entries Q |:[

Timeout (Sec)
Reauthentication I Inactive

[T | Username | VLAN

0 results found.

| First [ Previous Nm] | E{_l

[ ase [ Ear || Delete |

Figure 131 - Security > Authentication Manager > WEB-Based Local Account

Username Authenticating account user name
VLAN Assigned VLAN ID for the authenticated host
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Timeout Assigned reauthentication period for the authenticated host.
(Reauthentication)

Timeout (Inactive) Assigned inactive timeout for the authenticated host.

Click “Add" or “Edit” button to view Add/Edit WEB-Base Local Account menu.

Add WEB-Based Local Account

| password [
| Confirm Password I:l

_ | User Defined

e R

| VLAN

Assigned Timer
User Defined

hentication

I-:;r,||n Sec (300 - 42949677204)
1 User Defined

e ] sec(60-65535)

i Apply H Close ]
O INE e ARl A

|
‘ Inactive
|

Username undefined

Contiem password [

| User Defined

VLAN e R
Assigned Timer

7] User Defined
Reauthentication

| Sar (300 - 4204057294)

| User Defined

Inactive

| Apply || Ciose |

Figure 132 - Security > Authentication Manager > Add/Edit WEB-Based Local Account

Username Authenticating account user name.
Password Authenticating account password.
Confirm Password Confirm authenticating account password.
VLAN Assigned VLAN ID for the authenticated host.
Timeout Assigned reauthentication period for the authenticated host.
(Reauthentication)
Timeout (Inactive) Assigned inactive timeout for the authenticated host.

2.10.5.5. Sessions
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This page show all detail information of authentication sessions and allow user to select
specific session to delete by clicking “Clear "button.

TodisplaySessionswebpage, click Security > Authentication Manger > Sessions

Sessions Table

Showing 10~ |entries Showing 0 to 0 af O entries. Q S
| Autharized Informati
_| | Session ID | Part | MAC Address | Current Type | Status VLAN | Session | Inactived | Quiet ViAN Reauthenticatien | Inactive
| Time | Time | Time Period | Timeout

0 resuiles founcl

First || Previous | Mext| Last

Figure 133 - Security > Authentication Manager > Sessions

Session ID Session ID is unique of each session.
Port Port name which the host located.
MAC Address Host MAC address.

Show current authenticating type
e 802.1x: Use IEEE 802.1X to do authenticating

e MAC-Based: Use MAC-Based authentication to do
authenticating.

o \WEB-Based: Use WEB-Based authentication to do
authenticating.

Current Type

Show host authentication session status

e |P version (IPv4, IPv6)

e Disable: This session is ready to be deleted
¢ Running: Authentication process is running

e Authorized: Authentication is passed and getting network
accessibility.

e UnAuthorized: Authentication is not passed and not getting network
accessibility.

e Locked: Host is locked and do not allow to do authenticating until
quiet period.

e Guest: Host is in the guest VLAN.

Status

Operational(VLAN) Shows host operational VLAN ID.
Operational In “Authorized” state, it shows total timeafter
(Session T|me) authorized.

Operational (Inactived In “Authorized” state, it shows how long the host donot send any
Time) packet.

Operational (Quiet Time) | In “Locked” state, it shows total time afterlocked.

Authorized (VLAN) Shows VLAN ID given from authorized procedure.
Authorized Shows reauthentication period given from authorized
(Reauthentication procedure.

Period)
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Authorized (Inactive Shows inactive timeout given from authorized procedure.
Timeouts)

2.10.6.  Port Security

This page allow user to configure port security settings for each interface. When port
security is enabled on interface, action will be perform once learned MAC address over
limitation.

Todisplay Port Security web page, click Security > Port Security

State [ | Enable

Apply

Port Security Table

a1

[] | Entry | Port .. State | MAC Address Action
[ 1 GEl Disabled

GE2  Disabled
GE3  Disabled
GE4  Disabled
GES  Disabled
GE6  Disabled
GE7  Disabled
GEB  Disabled

[ ] Discard
Discard
Discard
Discard
Discard
Discard
Discard

0 1 O )
@ o~ oo W AW
—_— — B N R (s St §

Discard

Edit |

Figure 134 - Security > Port Security

State Enable/Disable the port security function.

Port Select one or multiple ports to configure.

Select the status of port security
State e Disable: Disable port security function.
e Enable: Enable port security function.

MAC Address Specify the number of how many mac addresses can be
learned.

Select the action if learned mac addresses

e Forward: Forward this packet whose SMAC is new to
system and exceed the learning-limit number.

e Discard: Discard this packet whose SMAC is new to system and
exceed the learning-limit number.

e Shutdown: Shutdown this port when receives a packet whose
SMAC is new to system and exceed the learning limit number.

Action
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Click "Edit" button to view Edit Port Security menu.

s i (S

State |

Port GE1

Enable

MAC Address  [I

| (0- 255, default 1)

() Forward
Action (@ Discard
() Shutdown

[ Apply ‘| Close

Figure 135 - Security > Port Security > Edd Port Security

Port

Select one or multiple ports to configure.

State

Select the status of port security
e Disable: Disable port security function.
e Enable: Enable port security function.

MAC Address

Specify the number of how many mac addresses can be
learned.

Action

Select the action if learned mac addresses

e Forward: Forward this packet whose SMAC is new to
system and exceed the learning-limit number.

e Discard: Discard this packet whose SMAC is new to system and
exceed the learning-limit number.

e Shutdown: Shutdown this port when receives a packet whose
SMAC is new to system and exceed the learning limit number.

135



2.10.7. Protected Port

This page allow user to configure protected port setting to prevent the selected ports from
communication with each other. Protected port is only allowed to communicate with unprotected
port. In other words, protected port is not allowed to communicate with another protected port.

Todisplay Protected Port web page, click Security > Protected Port

Protected Port Table

oY E—

lf:[ Emry| Port | State |
O 1 GEt Unprotected
GE2  Unprotected
GE3  Unprotected
GE4  Unprotected
GE5  Unprotected
GE6  Unprotected
GE7  Unprotected
GEB  Unprotected

| O 0O

@~ o AW

Edit |

Figure 136 - Security > Protected Port

Port Port Name.
State Port protected admin state.

Click "Edit" button to view Edit Protected Port menu.

Edit Protected Port

Port GE1 ‘

State [ | Protected

| Apply || Close |

Figure 137 - Security > Protected Port > Edit Protected Port

Port Selected port list.
Port protected admin state.
State e Protected: Enable protecting function.
e Unprotected: Disable protecting function.

2.10.8. StormControl
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Todisplay Storm Controlglobal settingweb page, click Security > Storm Control

@ Packel / Sec

oo S

(

®

Exclucle

IFG
2 Include

=,

[ Apply |

Port Setting Table

0| Engry. | poe v Broadcast Unknown Multicast Unknown Unicast it
. State | Rate (pps) State | Rate (pps) State | Rate (pps)
] 1 GE1 Disabled Disabled 202143 Disabled 262143 Disabled 262143 Drop
O 2 GE2 Disabled Disabled 262143 Disabled 262143  Disabled 262143 Drop
O 3 GE3 Disabled Disabled 262143 Disabled 262143 Disabled 262143 Drop
[ 4 GE4 Disabled  Disabled 262143 Disabled 262143 Disabled 262143 Drop
] 5 GE5 Disabled  Disabled 262143 Disabled 262143 Disabled 262143 Drop
O 6 GEb Disabled Disabled 262143 Disabled 262143 Disabled 262141 Drop
O T GE7 Disabled Disabled 262143 Disabled 262143 Disabled 262143 Drop
] 8 GE8 Disabled Disabled 202143 Disabled 262143 Disabled 262143 Drop

( Eat |

Figure 138 - Security > Storm Control

Select the unit of storm control

¢ Included: include preamble & IFG (20 bytes) when count ingress

storm control rate.

Mode(Unit) e Packet/ Sec: storm control rate calculates by packet-based

e Kbits / Sec: storm control rate calculates by octet-based.

Select the rate calculates w/o preamble & IFG (20 bytes)

e Excluded: exclude preamble & IFG (20 bytes) when count ingress
IFG storm control rate.

Click "Edit" button to view Edit Port Setting menu.

EditPortSetting

| pps (1 - 262143, default 262143)

| pps (1 - 262143, defauit 262143)

| pps (1 - 262143, default 262143)

Port GE1
State | | Enable
[] Enable
Broadcast
[262143
| Enable
Unknown Multicast
[262143
|| Enable
Unknown Unicast
[262143
@ Drop
Acti =
on [ ) Shutdown

Apply H Close

J
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Figure 139 - Security > Storm Control > Edit Port Setting

Port Select the setting ports.
State Select the state of setting
e Enable: Enable the storm control function.
Enable: Enable the storm control function of Broadcast packet.
Value of storm control rate, Unit: pps (packet per- second, range
Broadcast 1- 262143) or Kbps (Kbits per-second, range16 - 1000000)
depends on global mode setting.
Enable: Enable the storm control function of Unknown multicast
Unk packet. Value of storm control rate, Unit: pps (packet per-second,
M” lt'?OW;‘ range 1- 262143) or Kbps (Kbits per- second, range16 - 1000000)
ulticas

depends on global mode setting.

Unknown Unicast

Enable: Enable the storm control function of Unknown unicast
packet. Value of storm control rate, Unit: pps (packet per-second,
range 1 - 262143) or Kbps (Kbits per- second, range16 - 1000000)
depends on global mode setting.

Action

Select the state of setting
e Drop: Packets exceed storm control rate will be dropped.

e Shutdown: Port will be shutdown when packets exceed storm
control rate.

2.10.9.

DoS

A Denial of Service (DoS) attack is a hacker attempt to make a device unavailable to its users. DoS
attacks saturate the device with external communication requests, so that it cannot respond to
legitimate traffic. These attacks usually lead to a device CPU overload.

The DoS protection feature is a set of predefined rules that protect the network from malicious
attacks. The DoS Security Suite Settings enables activating the security suite.

2.10.9.1.

Property

TodisplayDosGlobalSettingwebpage,clickSecurity >Dos > Property
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POD Enable
Land Enable
UDP Blat Enable
TCP Blat Enable
DMAC = SMAC Enable
MNull Scan Attack Enable
X-Mas Scan Attack Enable
TCP SYN-FIN Attack Enable
TCP SYN-RST Attack Enable
ICMP Fragment Enable
Enable
TCP-5YN
Mote; Source Port < 1024
Enable
TCP Fragment
Note; Offset = 1

Enable IPvd

Ping Max Size Enable IPve

[512 | Byte (0 - 65535, default 512)
Enable
TCP Min Hdr size
[0 | Byte (0 - 31, default 20)
Enable
IPv6 Min Fragment
[r240 | Byte (0- 65535, default 12
Enable
Smurf Attack
|0 INe.tr\.‘.s;Si{ Length (0 - 32, default )
Apply

Figure 140 - Security > DoS > Property

POD Avoids ping of death attack.

Land

Drops the packets if the source IP address is equal to the
destination IP address.

Drops the packets if the UDP source port equals to the UDP

UDP Blat destination port.

TCP Blat Drops the packages if the TCP source port is equal to the TCP
a destination port.

DMAC = SMAC Drops the packets if the destination MAC address is equal to the

source MAC address.

Null Scan Attach

Drops the packets with NULL scan.
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SYN-RST Attack

X-Mas Drops the packets if the sequence number is zero, and the FIN,
Scan Attack URG and PSH bits are set.

TCP Drops the packets with SYN and FIN bits set.

SYN-FIN Attack

TCP Drops the packets with SYN and RST bits set

ICMP Flagment

Drops the fragmented ICMP packets.

TCP SYN
(SPORT<1024)

Drops SYN packets with sport less than 1024.

TCP Fragment (Offset =
1)

Drops the TCP fragment packets with offset equals to one.

Ping Max Size

Specify the maximum size of the ICMPv4/ICMPV6 ping packets.
The valid range is from 0 to 65535 bytes, and the default value is
512 bytes.

IPv6 Min Flagment

Checks the minimum size of IPv6 fragments, and drops the
packets smaller than the minimum size. The valid range is from 0
to 65535 bytes, and default value is 1240 bytes.

Smurf Attack

Avoids smurf attack. The length range of the netmask is from 0
to 323 bytes, and default length is 0 bytes.

2.10.9.2. PortSetting

ToconfigureanddisplaythestateofDoS protectionforinterfaces,clickSecurity> DoS > Port

Setting.

Port Setting Table

Q |

| Entry | Port |
1 GE1
GE2
GE3
GE4
GE5
GE6
GE7

|
|
|
|
|
|
|
|
| GE8

W~ G Wbk WN

State
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
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Figure 141 - Security > DoS > Port Setting

Port Interface or port number.

State Enable/Disable the DoS protection on the interface.

Click "Edit" button to view Edit Port Setting menu.
_I_-Z_dit Port Settin

Port GE1
State [ | Enable

| Apply || Close |

Figure 142 - Security > DoS > Port Setting

Port Interface or port number.

State Enable/Disable the DoS protection on the interface.

2.10.10. Dynamic ARP Inspection

Use the Dynamic ARP Inspection pages to configure settings of Dynamic ARP Inspection

2.10.10.1. Property

This page allow user to configure global and per interface settings of Dynamic ARP Inspection.

Todisplayproperty page, click Security > Dynamic ARP Inspection > Property
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State | | Enable
Available VLAN Selected VLAN
IWLAN 1
VLAN
L appy |
Port Setting Table
] i Entry | Port [ Trust [ Source MAC Address ] Dastination MAC Address 1P Address f Rate Limit
1 1 GE1 Disabled Disabled Disabled Disabled Unlimited
O 2 GE2 Disabled Disabled Disabled Disabled Unlimited
=) 3 G Disabled Dizablad Disabled Disablad Unlimited
[ 4 GE4 Disabled Disabled Disabled Disabled Unlimited
[ 5 GE5 Disabled Disabled Disabled Cisabled Unlimited
(] 6 GEB Disabled Disabled Disabled Disabled Unlimited
O T GEF Disabled Cisabled Disabled Disabled Unlimited
(] B GEB Disabled Dizabled Disabled Disabled Unlimited
| Edit

Figure 143 - Security > Dynamic ARP Inspection > Property

State Set checkbox to enable/disable Dynamic ARP Inspection
function.

Select VLANSs in left box then move to right to enable Dynamic ARP
VLAN Inspection. Or select VLANs in right box then move to left to disable
Dynamic ARP Inspection.

Port Display port ID.

Trust Display enable/disabled trust attribute of interface.

Source MAC Display enable/disabled destination mac address validation
Address attribute of interface.

Display enable/disabled IP address validation attribute of interface.

IP Address Allow zero which means allow 0.0.0.0 IP address.

Rate Limit Display rate limitation value of interface.

Click "Edit" button to view Edit Port Setting menu.

142



Edit Port Setting

Port GE1
Trust | | Enable
Source MAC Address [ | Enable
Destination MAC Address | | Enahle
[ | Enable

IP Address
Allow Zero (0.0.0.0)

Rate Limit Cl pps (0 - 50, defauit 0), 0 is Unlimited

I Apply

I

Close J

Figure 144 - Security > Dynamic ARP Inspection > Property>Edit Port Setting

Port Display selected port to be edited.

Set checkbox to enable/disabled trust of interface. All ARP packet
Trust will be forward directly if enable trust. Default is disabled.

Set checkbox to enable or disable source mac address validation of
s MAC interface. All ARP packets will be checked whether sender mac is
Agg:gzs same as source mac in Ethernet header if enable source mac

address validation. Default is disabled.

Destination MAC
Address

Set checkbox to enable or disable destination mac address
validation of interface. All ARP packets will be checked whether
target mac is same as destination mac in Ethernet header if enable
destination mac address validation. Default is disabled.

Set checkbox to enable or disable IP address validation of interface.
All ARP packets will be checked whether IP address is 0.0.0.0,

IP Address 255.255.255 255 or multicast address. Default is disabled.
IP Address — Set checkbox to enable or disable allow zero of IP address
validation. 0.0.0.0 IP address is valid if allow zero enable. Default is
Allow Zero )
disabled.
Rate Limit Input rate limitation of ARP packets. The unit is pps. 0 means

unlimited. Default is unlimited.

2.10.10.2. Statistics
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This page allow user to browse all statistics that recorded by Dynamic ARP Inspection function.

Todisplay Statistics page, click Security > Dynamic ARP Inspection > Statistics

Statistics Table

a[________]
Source MAC | Destination MAC ‘ Source IP ‘ Destination 1P ‘ 1P-MAC ‘

! ‘ Srhy | o Failure Failure Validation Failure Validation Fallure Mismatch Failure

Forward ‘

1 GEf
2 G2
3 GE3

o
o
o
4 GE4 o

- -]
oo oo
e oo oo
oo oo
oo oo

20

& GES o y
7 GE7 o o o o o ]
8 GEB o a o o a @

Figure 145 - Security > Dynamic ARP Inspection > statistics

Port Display port ID.

Forwarded Display how many packets forwarded normally.

Source MAC Display how many packets dropped by source MAC
Failures validation.

Destination MAC Display how many packets dropped by destination MAC validation.
Failures

Source IP

Validation Display how many packets dropped by source IP validation.

Failures

Destination IP

Validation Display how many packets dropped by destination IP
Failures validation.

IP-MAC Display how many packets dropped by IP-MAC doesn’t match
Mismatch in IP Source Guard binding table.

2.10.11. DHCP Snooping

Use the DHCP Snooping pages to configure settings of DHCP Snooping
2.10.11.1. Property

This page allow userto configure globaland perinterface settings of DHCP Snooping. To display

property page, click Security > DHCP Snooping > Property
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State | | Enable
Available VLAN Selected VLAN
[VLAN
VLAN
[ appy |
Port Setting Table
Q[ 1
1| Entry | Port | Trust | Verify Chaddr | Rate Limit
O 1 GE Disablad Dicabled Unlimited
(] 2 GEz Disabled Dicabled Unlimited
] 3 GE2 Disabled Dizablad Unlimited
O 4 GE4 Disablad Dizabled Unlimited
L] 5 GES Disabled Dicabled Unlimited
6 GEA Disabled Disabled Unlimited
O 7 GET Disablad Dicabled Unlimited
8 GE8 Disabled Disablecl Unlimited

Edlit

Figure 146 - Security > DHCP Snooping > Property

State Set checkbox to enable/disable DHCP Snooping function.

Select VLANSs in left box then move to right to enable
VLAN DHCP Snooping. Or select VLANSs in right box then move to left to
disable DHCP Snooping.

PortSettingTable
Port Display port ID.
Trust Display enable/disabled trust attribute of interface.
. Display enable/disabled chaddr validation attribute of
Verify Chaddr interface.
Rate Limit Display rate limitation value of interface.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

Port GE1
Trust [ | Enable

Verify Chaddr [ ] Enable

Rate Limit D pps (0 - 300, default 0), 0 is Unlimited

|_Apply || close |

Figure 147 - Security > DHCP Snooping > Property > Edit Port Setting
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Port Display selected port to be edited
Set checkbox to enable/disabled trust of interface. All DHCP
Trust packet will be forward directly if enable trust.
Default is disabled.
Set checkbox to enable or disable chaddr validation of interface.
Verifv Chadd All DHCP packets will be checked whether client hardware mac
erity Lnadar address is same as source mac in Ethernet header if enable
chaddr validation. Default is disabled.
i Input rate limitation of DHCP packets. The unit is pps. 0 means
Rate Limit unlimited. Default is unlimited.

2.10.11.2. Statistics

This page allow user to browse all statistics that recorded by DHCP snooping function.
To view the Statistics menu, navigate to Security > DHCP Snooping > Statistics .

Statistics Table

af ]

Entry

Port ‘ Forward

GE1

GE2
GE3
GE4
GES
GES
GE7
GEB

) O N L
DN e B oW =
c o =5 o 0a o

|
oo o 0o o o a o

Chaddr Check

Untrust Port
Drop

Untrust Port
with Option82
L -

Invalid

o o o o o o o o
Oy ey @IS BRI R
e oo o o

Clear ]| Refresh |

Figure 148 - Security > DHCP Snooping > Statistics

Port Display port ID.

Forwarded Display how many packets forwarded normally.

Chaddr Check Display how many packets dropped by chaddr validation.
Drop

Untrusted Port Display how many DHCP server packets that are received by
Drop untrusted port dropped.

Untrusted Port Display how many packets dropped by untrusted port with
with Option82 option82 checking.

Invalid Drop Display how many packets dropped by invalid checking.
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2.10.11.3. Option82 Property

This page allow user to set string of DHCP option82 remote ID filed. The string will attach in
option82 if option inserted.

TodisplayOption82Propertypage,clickSecurity>DHCP Snooping > Option82 Property

[7| User Defined

Remote ID
!

Operational Status
Remote ID  b0:1c:91:08:2d:70 (Switch Mac in Byte Order)

Apply |
Port Setting Table
[ ] | Entry | Port | State | Allow Untrust |
O 1 GE1  Disabled Drop
2 GE2  Disabled Drop
] 3 GE3 Disabled Drop
] 4 GE4  Disabled Drop
5 GE5 Disabled Drop
] 6 GE6  Disabled Drop
7 GE7  Disabled Drop
] 8 GE8  Disabled Drop
[ Edit

Figure 149 - Security > DHCP Snooping > Option82 Property

, Set checkbox to enable user-defined remote-ID. By

User Defined default, remote ID is switch mac in byte order.
Input user-defined remote ID. Only available when enable user-

Remote ID define remote ID.
PortSettingTable
Port Display port ID.
State Display option82 enable/disable status of interface.
Allow untrusted Display allow untrusted action of interface.

Click "Edit" button to view Edit Port Setting menu.
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Edit Port Setting

Port GE1
State (| Enable
() Keep
Allow Untrust ® Drop
() Replace
[ Apply H Close ]
Fii;ure 150 - Securiti > DHCP Snoopini > Option82 Properti > Edit Port Settini
Port Display selected port to be edited

Set checkbox to enable/disable option82 function of

State interface.

Select the action perform when untrusted port receive DHCP
packet has option82 filed. Default is drop.

Allow untrusted e Keep: Keep original option82 content.
¢ Replace: Replace option82 content by switch setting
e Drop: Drop packets with option82

2.10.11.4. Option82 Circuit ID

This page allow user to set string of DHCP option82 circuit ID filed. The string will attach in
option82 if option inserted.

To display Option82 Circuit ID page, click Security > DHCP Snooping > Option82 Circuit ID.
Option82 Circuit ID Table

Showing |10 | entries Showing 0 to 0 of 0 entries Ql |

| Port | VLAN | Circuit ID |

0 results found.

[ add_ [ edt_ [ Delete | | First | | Previous | Next | Last

Figure 151 - Security > DHCP Snooping > Option82 Circuit ID

Port Display port ID of entry.
VLAN Display associate VLAN of entry.
Circuit ID Display circuit ID string of entry.

Click “Add” button or "Edit" button to view the Add/Edit Option82 Circuit IDmenu.
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Add Option82 Circuit ID

viaN [ |11 -4094) (Keep empty to set without VLAN)

CircuitID | |

[_Apply || close |
Edit Option82 Circuit ID

Port
VLAN

Circuit ID |

[ Apply Ji Close ]

Figure 152 - Security > DHCP Snooping > Option82 Circuit ID
> Add/Edit Option82 Circuit ID

Select port from list to associate to CID entry. Only
Port available on Add dialog.
VLAN Input VLAN ID to associate to circuit ID entry. VLAN ID is not
mandatory. Only available on Add dialog.
Circui Input String as circuit ID. Packets match port and VLAN will be
ircuit ID inserted circuit ID.

2.10.12. IP Source Guard

Use the IP Source Guard pages to configure settings of IP Source Guard.

2.10.12.1. PortSetting

Use the IP Source Guard pages to configure settings of IP Source Guard.
TodisplayPortSettingpage, click Security > IP Source Guard > Port Setting.

Port Setting Table

Figure
Q| | 153-

(] I Entry ' Port l State | Verify Source l Current Entry ' Max Entry [
] 1 GE1 Disabled IP 0  Unlimited

2 GE2  Disabled P 0  Unlimited

3 GES Disabled IP 0  Unlimited

4 GE4  Disabled IP 0  Unlimited

5 GE5 Disabled IP 0  Unlimited
] 6 GEb6 Disabled IP 0  Unlimited

7 GE7 Disabled IP 0  Unlimited
_ 8 GFR Disahled P 0 Unlimited 149

[ Edit |



Security > IP Source Guard > Port Setting

Port Display port ID.

State !Display IP Source Guard enable/disable status of
interface.

Verify Source Display mode of IP Source Guard verification

Current Binding Display current binding entries of a interface.

Entry

Display the number of maximum binding entry of

Max Binding Entry interface.

Click "Edit" button to view the Edit Port Setting menu.
Edit Port Setting

Port GE1
State | | Enable

@ IP
) IP-MAC

Max Entry Cl (0 - 50, default 0), 0 is Unlimited

[ Apply ][ Close ]

Verify Source

Figure 154 - Security > IP Source Guard > Port Setting > Edit Port Setting

Port Display selected port to be edited.

Set checkbox to enable or disable IP Source Guard

Status function. Default is disabled.

Select the mode of IP Source Guard verification
e |P: Only verify source IP address of packet.

e |IP-MAC: Verify source IP and source MAC address of
packet.

Verify Source

Max Entry Input the maximum number of entries that a port can be
bounded. Default is un-limited on all ports. No entry will be
bound if limitation reached.

2.10.12.2. IMPVBinding
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This page allow user to add static IP source guard entry and browse all IP source guard entries
that learned by DHCP snooping or statically create by user.

TodisplaylPMVBindingpage,clickSecurity > IP Source Guard > IMPV Binding
IP-MAC-Port-VLAN Binding Table

Showing entries Showing 0 to 0 of 0 entries Q| |

(] l Port I VLAN | MAC Address I IP Address | Binding I Type I Lease Time |

0 results found.

I | BT | First | | Previous | | Next | | Last

Figure 155 - Security > IP Source Guard > IMPV Binding

Port Display port ID of entry.
VLAN Display VLAN ID of entry.
Display MAC address of entry. Only available of IP-MAC
MAC Address binding entry.
Display IP address of entry. Mask always to be
IP Address 255.255.255.255 for IP-MAC binding. IP binding entry display
user input.
Binding Display binding type of entry.

Type of existing binding entry
Type e Static: Entry added by user.
e Dynamic: Entry learned by DHCP snooping.

Lease time of DHCP Snooping learned entry. After lease time entry

Lease Time will be deleted. Only available of dynamic entry.

Click "Add" or “Edit” button to view the Add/Edit IP-MAC-Port-VLAN Binding menu.
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Add IP-MAC-Port-VLAN Binding

Port

VLAN | (1 - 4094)

@ IP-MAC-Port-VLAN

Bindi
MANg ) Ipport-VLAN

MAC Address | |

IP Address | |fi":'1'_'.;"s': 255.255

[ Apply ” Close |
Edit IP-MAC-Port-VLAN Binding

Port

VLAN 20

Binding IP-MAC-Port-VLAN

MAC Address  00:11:22:33:44:55

IP Address  [192.168.10.111 | / 255255 255 255

[_epy_J [ Close ]

Figure 156 - Security > IP Source Guard > Add/Edit IP-MAC-Port-VLAN Binding

Port Select port from list of a binding entry.
VLAN Specify a VLAN ID of a binding entry.

Select matching mode of binding entry
¢ |P-MAC-Port-VLAN: packet must match IP address. MAC

Binding address, Port and VLAN ID.
e |P-Port-VLAN: packet must match IP address or subnet, Port
and VLAN ID.
MAC Address ImnggteMAC address. Only available on IP-MAC-Port-VLAN

Input IP address and mask. Mask only available on IP- MAC-

IP Address Port mode.

2.10.12.3. SaveDatabase

This page allow user to configure DHCP snooping database which can backup and restore
dynamic DHCP snooping entries.

TodisplaySaveDatabasepage,clickSecurity>DHCP Snooping > Save Database.
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@ None

Type ' ' Flash

) TFTP

Filename

Address Type

Server Address [

Hostname

IPvd

Write Delay  [300 | Sec (15 - 86400, default 300)

Timeout (300 | Sec (0 - 86400, default 300)

| Apply |

Figure 157 - Security > IP Source Guard > Save Database

Type

Select the type of database agent.
¢ None: Disable database agent service.
e Flash: Save DHCP dynamic binding entries to flash.

e TFTP: Save DHCP dynamic binding entries to remote TFTP

server.

Filename

Input filename for backup file. Only available when
selecting type “flash” and“TFTP”.

Address Type

Select the type of TFTP server.
e Hostname: TFTP server address is hostname.
e |Pv4: TFTP server address is IPv4 address

Server Address

Input remote TFTP server hostname or IP address. Only
available when selecting type “TFTP”

Write Delay

Input delay timer for doing backup after change
happened. Default is 300 seconds.

Timeout

Input aborts timeout for doing backup failure. Default is 300
seconds.
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2.11. PoE

Manage global PoE information and ports.

2.11.1. PoE Globalinformation

This page allow user to configure PoE global configurations.

Todisplay the Global web page, click PoOE > PoE Global Information.

PoE Status information |
PoE Hardware Version V1.0
PoE Work Status  online
PoE Support Type  802.3af/802.3at
PoE Consumption Power Ow

PoE MCU Soft Version 2.1
PoE Port Number 24
PoE Total Power 370w

PoE Voltage 54v

af 1

PoE ChipNum Temperature |
1 4 ’

2 39
3 37

Figure 158 - PoE > PoE Global information

PoE Hardware Version Hardware version of the POE module.

PoE Work Status Working status of the current POE module.

PoE Support Type The type of PoE protocol supported by this POE module.

PoE Consuming Power | Current consumed power.
PoE MCU Soft Version MCU software version of this POE module.

PoE Port Number The number of PoE ports supported by this POE module.
PoE Total Power Maximum supply power.

PoE Voltage Input voltage of the PoE module.

PoE Chipnum Chip serial number.

Temperature Chip temperature.
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2.11.2. PoE Port

Use this page to set the status, power priority, and power limit of the PoE port.
Todisplay the Priority Setting web page, click PoE > PoE Port.

PoE Port Status Table

Q |

] ‘ Entry I Port ‘ PoE Control Status | PoE Detection | PoE Limit(0~32W) [ PoE Current Power [ PoE Priority [ PD Class [
O 1 GE1 Enable Disable 32w 0.0W Low N/A
J 2 GE2 Enable Disable 32w 0.0w Low N/A
) 3 GE3 Enable Disable 32W 0.0W Low N/A
] 4 GE4 Enable Disable 32w 0.0W Low N/A
L] 5 GE5 Enable Disable 32W 0.0w Low N/A

] 6 GE& Enable Disable 32W 0.0W Low N/A
O 7 GE7 Enable Disable 32W 0.0W Low N/A
[ 4 8 GE8 Enable Disable 32W 0.0wW Low N/A
| Edit || Refresh |

Figure 159 - PoE > PoE Port

Port Display port ID of entry.

Control Status Displays the enabled/disabled status of the PoE interface.
Detection Display PoE detection results.

PoE Limit Display the maximum usable power of the port.

Current Power Display the current power used by the port.

PoE Priority Display port power priority.

“‘Low” is lower priority;
“High” is high priority ;
“Critical” is Critical priority.

PD Class Display the type of PD.

Click “Edit” button to view the Edit PoE port menu.
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PoE Port Status

Port GE1

®

PoE Enable

PoE Control Status (O PoE Disable
(O PoE Forcepower
@® Low
PoE Priority (O High
O Critical

PoE Limit(0~32W) [32

[ Apply H Close ]

Figure 160 - PoE > PoE Port > Edit PoE Port

Port Display port ID of entry.

Control Status Select the status of the PoE interface.

e PoE Enabled

e PoE Disabled

e PoE Forcepower: PoE forced power supply

PoE Priority Select port power priority.
“‘Low” is lower priority;
“High” is high priority ;
“Critical” is Critical priority.

PoE Limit Enter max supply power value for the selected port list. The default is
32.

2.11.3.  PoE Alive Check Status Setting

Use this page to power down the PoE interface restart.

Todisplay the PoE Alive Check Status Setting web page, click PoE > PoE Alive Check Status
Setting.

PD Alive Check Status Setting

PD Alive Check Status Setting

PD Alive Check Time  [3600 Sec (60 - 86400, default 3600)

Apply
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Figure 161 - PoE > PoE Alive Check Status Setting

Alive Check Status Set time value to get one data flow. Determine whether to restart
Setting Time based on the data traffic of the two periods.

2.11.4. PoE Schedule

Use this page to set the open time, close time, restart time, open day, close day, and restart

day of the PoE schedule.

Todisplay the Priority Setting web page, click POE > PoE Schedule.
PoE Schedule Setting

Q |

[~] [ Entry ‘ Port \ Open Time ! Close Time | Restart Time | Open Day | Close Day | Restart Day ‘
L] 1 GE1 00:00:00 00:00:00 00:00:00 N N N

] 2 GE2 00:00:00 00:00:00 00:00:00 N N N

OJ 3 GE3 00:00:00 00:00:00 00:00:00 N N N

O 4 GE4 00:00:00 00:00:00 00:00:00 N N N

] 5 GE5 00:00:00 00:00:00 00:00:00 N N N

&) 6 GE6 00:00:00 00:00:00 00:00:00 N N N

O 7 GE7 00:00:00 00:00:00 00:00:00 N N N

O 8 GE8 00:00:00 00:00:00 00:00:00 N N N

I Edit l l Refresh I

Figure 162 - PoE > PoE Schedule

Port Display port ID of entry.

Open Time Displays the opening time of the port.
Close Time Displays the closeing time of the port.
Restart Time Displays the restarting time of the port.
Open Day Displays the opening date of the port.
Close Day Displays the closeing date of the port.
Restart Day Displays the restarting date of the port.

Click “Edit” button to view the Edit POE Schedule menu.
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PoE Schedule Setting

Port GE1

Open Time |0:0:0 |

Close Time |0:0:0 |

Restart Time |0:0:O |
Open Day [ ]Monday [ ] Tuesday [ ) Wednesday [ ] Thursday (] Friday [ ] Saturday [ ] Sunday
Close Day [ ]Monday [ ] Tuesday () Wednesday [ ] Thursday (] Friday (] Saturday ] Sunday
Restart Day [ | Monday [ ] Tuesday [ | Wednesday [ | Thursday [ ] Friday ] Saturday (] Sunday

Apply J [ Close ]

Figure 163 - PoE > PoE Schdule > Edit PoE Schdule

Port Display port ID of entry.

Open Time Input the open time to open the PoE interface.

Close Time Input the close time to close the PoE interface.

Restart Time Input the restart time to restart the PoE interface.

Open Day Select the open date to open the PoE interface. Multiple dates can be
selected, but they cannot be the same as the close time date and
restart time date.

Close Day Select the close date to close the PoE interface. Multiple dates can
be selected, but they cannot be the same as the open time date and
restart time date.

Restart Day Select the restart date to restart the PoE interface. Multiple dates can
be selected, but they cannot be the same as the open time date and
close time date.
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2.12. ONVIF
Manage ONVIF device.

2.12.1.  Onvif Server

This page allows users to use the switch as a server.

Todisplay the Onvif Server page, click Onvif > Onvif Server.

Onvif Server Setting

Onvif Server [ | Enable

Onvif Server Setting |

Apply

Figure 164 - Onvif > Onvif Server

‘ Onvif Server ‘ Setting up the switch as an onvif server i

2.12.2.  Onvif Discover

This page shows a list of Onvif devices.
Todisplay the Onvif Discover page, click Onvif > Onvif Discover.

Onvif Database Table

Showing | 10 v entries Showing 0 to 0 of 0 entries Q | |

I ! | Mac Address [ IP Address I Interface [ Model i Description | Location i

0 results found. '

LOnvif ScanJl Delete J lE 7Previous et st

Figure 165 - Onvif > Onvif Discover

Mac Address Show mac address of Onvif device

IP Address Show IP address of Onvif device

interface Display the port ID of the switch connected to the device
Model Display the model of the Onvif device

Description Show description of Onvif device

Location Show production origin of Onvif equipment

Add Detect Onvif devices in the network
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Delete Clear selected entry device

2.13. ACL

Use the ACL pages to configure settings for the switch ACL features.

2.13.1. MAC ACL

This page allow user to add or delete ACL rule. A rule cannot be deleted if under binding.

To display MAC ACL page, click ACL > MAC ACL

‘ ACLName |

| Apply |
ACL Table

Showing | 10 v |entries Showing 0 to 0 of O entries Q I:I

| || | ACLName | Rule | Port | |
0 results found. |

| First | Previous | | Mext | Last
| Delete |

Figure 166 - ACL > MAC ACL

ACL Name Input MAC ACL name.

ACL Name Display MAC ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.

2.13.2. MAC ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or deleted
if ACL under binding. New ACE cannot be added if ACL under binding.

TodisplayMACACE page, click ACL > MAC ACE

ACE Table

ACL Name | None v |

Showing| 10 v entries Showing 0 to 0 of 0 entries Q] l
. Source MAC Destination MAC 802.1p
Sequence | Action Ethertype | VLAN
B Address | Mask | Address = Mask Value | Mask

0 results found.

First | | Previous  Next | Last
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Fiiure 167 - ACL > MAC ACE

ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Source MAC Display the source MAC address and mask of ACE.
Destination MAC Display the destination MAC address and mask of ACE.
Ethertype Display the Ethernet frame type of ACE.

VLAN ID Display the VLAN ID of ACE.

802.1p Value Display the 802.1p value of ACE.

802.1p Mask Display the 802.1p mask of ACE.

Click “Edit” button to view the Edit ACE menu.

Add ACE

ACL Name  tftf

Sequence (1 - 2147483647)

@ Permit
Action (| Deny
() Shutdown

Any
MAC

| ,-fi (Address / Mask]

Any
Destination MAC
| JrI {Address / Mask

Any
Ethertype i

Ox | (OxG00 ~ OxFFFF

Any
- 4094
Any

802.1p
| / (Value / Mask) (0 - 7)

Apply | [ close |

Figure 168 - ACL > Edit ACE

ACL Name Display the ACL name to which an ACE is being added..
Specify the sequence of the ACE. ACEs with higher sequence

Sequence are processed first (1 is the highest priority). Only available on
Add Dialog.

Select the action after ACE match packet.
e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.

Action e Shutdown: Drop packets that meet the ACE criteria, and
disable the port from where the packets were received. Such
ports can be reactivated from the Port Settings page.
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Source MAC

Select the type for source MAC address.
e Any: All source addresses are acceptable.
e User Defined: Only a source address or a range of source

addresses which users define are acceptable. Enter the
source MAC address and mask to which will be matched.

Destination MAC

Select the type for Destination MAC address.
e Any: All destination addresses are acceptable.

e User Defined: Only a destination address or a range of
destination addresses which users define are acceptable.
Enter the destination MAC address and mask to which will be
matched.

Select the type for Ethernet frame type.
e Any: All Ethernet frame type is acceptable.

Ethertype e User Defined: Only an Ethernet frame type which users define
is acceptable. Enter the Ethernet frame type value to which will
be matched.

Select the type for VLAN ID.
e Any: All VLAN ID is acceptable.

VLAN e User Defined: Only a VLAN ID which users define is
acceptable. Enter the VLAN ID to which will be matched.

Select the type for 802.1p value.
e Any: All 802.1p value is acceptable.
802.1p e User Defined: Only an 802.1p value or a range of 802.1p

value which users define is acceptable. Enter the 802.1p
value and mask to which will be matched.
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2.13.3. IPv4 ACL

This page allow user to add or delete IPv4 ACL rule. A rule cannot be deleted if under
binding.

TodisplaylPv4 ACL page, click ACL > 1Pv4 ACL

‘ ACL Name |

| Apply |

ACL Table

Showing 10 + jentries Showing 0 to 0 of O entries

o I

| | ACLName | Rule | Port | |
0 results found.

First Previous Next | Last
Delete
Figure 169 - ACL > IPv4 ACL

ACL Name Input IPv4 ACL name.

ACL Name Display IPv4 ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.
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2.134. IPv4 ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or deleted if
ACL under binding. New ACE cannot be added if ACL under binding.

TodisplaylPv4 ACE page, click ACL > 1Pv4 ACE

ACE Table
ACL Name | tftf ~
Showing | 10 | entries Showing 0 to 0 of 0 entries Q I:‘
. Source IP Destination IP ) Type of Service ICMP
Sequence | Action | Protocol Source Port | Destination Port | TCP Flags
Address | Mask | Address | Mask | DscpP | IP Precedence | Type | Code

| 0 results found.

- First | | Previous | Next | Last
] el
| Add || Edit || Delete |

Figure 170 - ACL > IPv4 ACE

ACL Name Select the ACL name to which an ACE is being added.

Sequence Display the sequence of ACE.

Action Display the action of ACE.

Protocol Display the protocol value of ACE.

Source IP Display the source IP address and mask of ACE.

Destination IP Display the destination IP address and mask of ACE.

O e e oo T ar e o o ACE
o Display single destination port or a range of destination ports of

Destination Port ACE. Only available when protocol is TCP or UDP.

TCP Flags Display the TCP flag value if ACE. Only available when

protocol is TCP.

Display the ToS value of ACE which could be DSCP or IP

Type of Service Precedence.

Display the ICMP type and code of ACE. Only available when

ICMP protocol is ICMP.
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Click "Add" or “Edit” button to view the Add/Edit ACE menu.

ACL Mame

Sequence

Action

Protocol

Source IP

Destination IP

Type of Service

Source Port

Destination Port

TCP Flags

ICMP Type

ICMP Cade

ttf

@ Permit
(1 Deny

7 Shutdown

& Any
() Select

7 Define

Any

- 2147453647)

ra
L
oa

Any

@ Any
T DSCP

)

(LSl v

) IP Precedence |

Any
Single
Range
Any
Single
Range
Urg:
Ak
Psh:
Rst:
Syni;
Firy:
Ay
Select

=

(Sddress / Mask]

(Address/ Mask]

(@ - 65535)

Set

et

Unset
Unset
insst
Lnset
Unset

Linset

Caon't care
Don't care

Dont care

Define |

o ANy

Drefine |
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ACL Name - ftf
Sequence 123
@ Permit
Action ) Dany
) Shutdown
® Ary
Protocel (O Select [IE1F
) Define | - 255
Aty
Source P :
| tAddress/ Maskl
Ay
Destination IP :
[ — : Nrn : _ | (Address / Mask}
® Ary
Type of Service ) DSCP | ] 0-63
() 1P Precadence | | B-T)
s
& iiia Dot Single | || - 65535
oy | 0559
8 Ay
Destination Pert Single | 1| 10-65535)
g | El | {0 -85535)
Urg: Sit Unset ' Don'tcare
Ack: Sat Uriset @ Dot care
Psh: Set Unset @ Don'ticare
TCP Flags
Rst: Set Unset = Dion't care
Sy Sit Urset & Don't care
bfre Bet: (0} Unset ® Don'tcare
Arry
ICMP Type Select | EchiFaply W
Define | | @-25%
8 Ay
ICMP Cede
Define | - 255

(Aemy_) [_Cese
Figure 171 - ACL > Add/Edit ACE

ACL Name Display the ACL name to which an ACE is being added.
Specify the sequence of the ACE. ACEs with higher sequence are
Sequence processed first (1 is the highest sequence). Only available on Add
dialog.
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Select the action for a match.

e Permit: Forward packets that meet the ACE criteria.
e Deny: Drop packets that meet the ACE criteria.

Action e Shutdown: Drop packets that meet the ACE criteria, and disable
the port from where the packets were received. Such ports can be
reactivated from the Port Settings page.

Select the type of protocol for a match.
e Any (IP): All IP protocols are acceptable.
e Select from list: Select one of the following protocols from the drop-

Protocol down list.
(ICMP/IPinIP/TCP/EGP/IGP/UDP/HMP/RDP/IPV6/IPV6:ROUT
/IPV6:FRAG/ RSVP/IPV6:ICMP/OSPF/PIM/L2TP)

e Protocol ID to match: Enter the protocol ID.
Select the type for source IP address.
e Any: All source addresses are acceptable.
Source IP e User Defined: Only a source address or a range of source

addresses which users define are acceptable. Enter the source
IP address value and mask to which will be matched.

Destination IP

Select the type for destination IP address.
e Any: All destination addresses are acceptable.

e User Defined: Only a destination address or a range of
destination addresses which users define are acceptable. Enter
the destination IP address value and mask to which will be
matched.

Source Port

Select the type of protocol for a match. Only available when protocol
is TCP or UDP.
e Any: All source ports are acceptable.
e Single: Enter a single TCP/UDP source port to which
packets are matched.
e Range: Select a range of TCP/UDP source ports to which the
packet is matched. There are eight different port ranges that can

be configured (shared between source and destination ports). TCP
and UDP protocols each have eight port ranges.

Destination
Port

Select the type of protocol for a match. Only available when protocol
is TCP or UDP.

e Any: All source ports are acceptable.

e Single: Enter a single TCP/UDP source port to which
packets are matched.

Range: Select a range of TCP/UDP source ports to which the packet
is matched. There are eight different port ranges that can be
configured (shared between source and destination ports). TCP and
UDP protocols each have eight port ranges.
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Select the type of protocol for a match. Only available when protocol
is TCP or UDP.

e Any: All source ports are acceptable.

e Single: Enter a single TCP/UDP source port to which
Destination packets are matched.

Port e Range: Select a range of TCP/UDP source ports to which the
packet is matched. There are eight different port ranges that can
be configured (shared between source and destination ports). TCP
and UDP protocols each have eight port ranges.

Select one or more TCP flags with which to filter packets. Filtered
packets are either forwarded or dropped. Filtering packets by TCP
TCP Flags flags increases packet control, which increases network security.
Only available when protocol is TCP.

Select the type of service for a match.
e Any: All types of service are acceptable.

Type of e DSCP to match: Enter a Differentiated Serves Code Point
Service (DSCP) to match.

e |P Precedence to match: Enter a IP Precedence to match.

Either select the message type by name or enter the message type
number. Only available when protocol is ICMP.

ICMP Type e Any: All message types are acceptable.
e Select from list: Select message type by name.
e Protocol ID to match: Enter the number of message type.

Select the type for ICMP code. Only available when protocol is ICMP.

ICMP Code e Any: All codes are acceptable.

e User Defined: Enter an ICMP code to match.

2.13.5. IPv6 ACL

This page allow user to add or delete Ipv6 ACL rule. A rule cannot be deleted if under
binding.

TodisplayIPv6 ACL page, click ACL > IPv6 ACL

ACL Name | |

|__ Apply _i
ACL Table

Showirig | 10~ entries Showing 1to 1of 1 entries Q |:‘|
| 1 | Act Name | Rule | Port I
0

titf

First | | Previous | [ | Next | | Last
| pelee |

Figure 172 - ACL > |IPv6 ACL
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ACL Name Input IPv6 ACL name.

ACL Name Display IPv6 ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.
2.13.6. IPv6 ACE

This page allow user to add, edit or delete ACE rule. An ACE rule cannot be edited or deleted if
ACL under binding. New ACE cannot be added if ACL under binding.

To display IPv6 ACE page, click ACL > IPv6 ACE

ACE Table

ACL Name | thif v |

Showing | 10~ entries Showing 0 to 0 of 0 entries

Type of Service | ICMP
DSCP | IP Precedence ] Type | Code

Sequiensce:| Artian Prntocnll Source IP Destination IP

= 5 Address [ Prefix | Address | Prefix
0 results found.

Source Port | Destination Port | TCP Flags

!Firs-t-.Pre\.rinus_ Neﬁ Las‘_t-

[ Ada || Edit || Delete |

Figure 173 - ACL > IPv6 ACE

ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Protocol Display the protocol value of ACE.

Source IP Display the source IP address and mask of ACE.

Destination IP

Display the destination IP address and mask of ACE.

Source Port

Display single source port or a range of source ports of ACE.
Only available when protocol is TCP or UDP.

Destination Port

Display single destination port or a range of destination ports of
ACE. Only available when protocol is TCP or UDP.

TCP Flags

Display the TCP flag value if ACE. Only available when
protocol is TCP.

Type of Service

Display the ToS value of ACE which could be DSCP or IP
Precedence.

ICMP

Display the ICMP type and code of ACE. Only available when
protocol is ICMP.

169



Click "Add" or “Edit” button to view the Add/Edit ACE menu.

B e e S R s
ACL Mame  tftf
Sequence | {f - 2147483647
W Permit
() Shutdown
@ Any
Protacel O Select
O Define | 0-255
Ay
Source IP
| . /| {Address  Prefix (0 - 1280
Ay
Destination IP :
[ 1] { (Adriress / Prefic (0 - 1280
& Ary
Type of Service O DSEP |_ . e
1 1P Precedence | 0-7
Aty
Source Pert Single | 0- 65535)
Range | -1
Ay
Destination Port Single | D - 65535
Range | = 0 - 65535)
Urg: Set linset @ Don't care
Ack: Set Unset & Don't care
Pzh: Set Unset Don't care
TCP Flags
Rst- Set Urset Dor't care
Syre Set Uinset @ Dor't care
Fin: Sat Ureet Dot care
Aty
ICMP Type Select E chails
Define |_ 0-255
Aryy
IEMP Cade
Define | 0.- 255
| Aeply || Close |
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e

ACL Mame  hf
Sequence 123
@ Permit
() Shutdown
® Ary
Protocal:. O Solect | TGP W
(0 Define | | 0-255)
Ay
Souree IP "
I 171 | (Address / Prefix (O - 128))
B Ay
Destination IP : .
| .-"| | thddress / Profiec (0 - 128])
® Ary
Type of Serviee ) DSCP | . | m-s3
OIFPr\ecedence{_ | -7
Ary
Source Pert Single | : . | 10-55535)
Range | -0 |05
Arry
Destination Port Single | (0 - 55535)
R,angel : : ..'l o : . | B-55535)
Urg: Set linsat & Don't care
Ack: St Unset Dot care
Psh: Set Unset Con'tcare
TCP Flags
Rt Set Unset '® Don'tcare
Sync Set Unset B Don'tcare
Fin: Set Unset 2! Dor't care
Aryy
ICMP Type Select. | Destination Urreachable v |
Define [ | ©-255
Aryy
ICMP Cade
Define | | 0-255)
[ Aeply |[ Clese |

Figure 174 - ACL > Add/Edit ACE

ACL Name Display the ACL name to which an ACE is being added.
Specify the sequence of the ACE. ACEs with higher sequence are
Sequence processed first (1 is the highest sequence). Only available on Add
dialog.
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Select the action for a match.

Permit: Forward packets that meet the ACE criteria.
Deny: Drop packets that meet the ACE criteria.

Action e Shutdown: Drop packets that meet the ACE criteria, and disable
the port from where the packets were received. Such ports can be
reactivated from the Port Settings page.

Select the type of protocol for a match.
® Any (IP): All IP protocols are acceptable.
Protocol ® Select from list: Select one of the following protocols from the
dropdown list. (TCP / UDP / ICMP)
® Protocol ID to match: Enter the protocol ID.
Select the type for source IP address.
e Any: All source addresses are acceptable.
Source |IP e User Defined: Only a source address or a range of source

addresses which users define are acceptable. Enter the source IP
address value and mask to which will be matched.

Destination IP

Select the type for destination IP address.

Any: All destination addresses are acceptable.

User Defined: Only a destination address or a range of
destination addresses which users define are acceptable. Enter
the destination IP address value and mask to which will be
matched.

Source Port

Select the type of protocol for a match. Only available when protocol
is TCP or UDP.

Any: All source ports are acceptable.

Single: Enter a single TCP/UDP source port to which packets are
matched.

Range: Select a range of TCP/UDP source ports to which the packet
is matched. There are eight different port ranges

that can be configured (shared between source and destination
ports). TCP and UDP protocols each have eight port ranges.

Destination
Port

Select the type of protocol for a match. Only available when protocol
is TCP or UDP.

Any: All source ports are acceptable.

Single: Enter a single TCP/UDP source port to which packets are
matched.

Range: Select a range of TCP/UDP source ports to which the packet
is matched. There are eight different port ranges

that can be configured (shared between source and destination
ports). TCP and UDP protocols each have eight port ranges.
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Select one or more TCP flags with which to filter packets. Filtered
packets are either forwarded or dropped. Filtering packets by TCP
TCP Flags flags increases packet control, which increases network security. Only
available when protocol is TCP.

Select the type of service for a match.
e Any: All types of service are acceptable.

Typg of e DSCP to match: Enter a Differentiated Serves Code Point
Service (DSCP) to match.

e |P Precedence to match: Enter a IP Precedence to match.

Either select the message type by name or enter the message type
number. Only available when protocol is ICMP.

ICMP Type e Any: All message types are acceptable.
e Select from list: Select message type by name.
e Protocol ID to match: Enter the number of message type.

Select the type for ICMP code. Only available when protocol is ICMP.

ICMP Code e Any: All codes are acceptable.

e User Defined: Enter an ICMP code to match.

2.13.7.  ACLBinding

This page allow user to bind or unbind ACL rule to or from interface. IPv4 and Ipv6 ACL
cannot be bound to the same port simultaneously.

Todisplay ACLBindingpage, click ACL > ACL Binding

ACL Binding Table

Q |
— | Entry | Port | MACACL | IPv4 ACL | IPv6 ACL
1 GE1
2 GE2
O 3 GE3
w 4 GE4
B 5 GE5
6 GE6
7 GE7
8 GE8
Bind || Unbind || Edit |

Figure 175 - ACL > ACL Binding
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Port Display port entry ID.
MAC ACL Display mac ACL name that bound of interface. Empty means
no rule bound.
Display ipv4 ACL name that bound of interface. Empty means
IPv4 ACL no rule bound.
Display ipv6 ACL name that bound of interface. Empty means
IPv6 ACL no rule bound.

Click “Edit” button to view the Edit ACL Binding menu.

Edit ACL Binding

GE1
Port

Note: ACL without any rules cannot be bound

MAC ACL | None v |
IPv4 ACL
IPV6 ACL

Apply || Close |

Figure 176 - ACL > Edit ACL Binding

Port Display port entry ID.

MAC ACL Select mac ACL name from list to bind.
IPv4 ACL Select IPv4 ACL name from list to bind.
IPv6 ACL Select IPv6 ACL name from list to bind.

174



2.14. QoS

Use the QoS pages to configure settings for the switch QoS interface.
2.14.1.  General
Use the QoS general pages to configure settings for general purpose.

2.14.1.1.  Property

Todisplay Property web page, click QoS > General > Property

State [ | Enable
® Cos
O pscp
Trust Mode ) CoS-DSCP

() IP Precedence

| Avoly |

Port Setting Table

Remarking
CoS Dscp IP Precedence
Enabled Disabled Disabled Disabled
Enabled Disabled Disabled Disabled
Enabled Disabled [Disabled Disabled
Enabled Disabled [Disabled Disabled
Enabled Disabled Disabled Disabled
Enabled Disabled Disabled Disabled
Enabled Disabled Disabled Disabled
Enabled Disabled Disabled Disabled

Port | CoS Trust

m
3
<

=T = S A
o
m
s

oo B e O S &

Figure 177 - QoS > General > Property
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State

Set checkbox to enable/disable QoS.

Trust

Select QoS trust mode

e CoS: Traffic is mapped to queues based on the CoS field in the
VLAN tag, or based on the per-port default CoS value (if there is
no VLAN tag on the incoming packet), the
actual mapping of the CoS to queue can be configured on port
setting dialog.

e CoS-DSCP: Uses the trust CoS mode for non-IP traffic and trust
DSCP mode for IP traffic.

¢ |P Precedence: Traffic is mapped to queues based on the
IP precedence. The actual mapping of the IP precedence to queue
can be configured on the IP Precedence mapping page.

PortSetting Table

Port

Port name

CoS

Port default CoS priority value for the selected ports.

Trust

Port trust state
e Enabled: Traffic will follow trust mode in global setting
e Disabled: Traffic will always use best efforts

Remarking (CoS)

Set checkbox to enable/disable port CoS remarking.
e Enabled: CoS remarking is enabled
e Disabled: CoS remarking is disabled

Set checkbox to enable/disable port DSCP remarking.

(IP Precedence)

Remarking e Enabled: DSCP remarking is enabled
(DSCP) e Disabled: DSCP remarking is disabled
Remarking Set checkbox to enable/disable port IP Precedence

remarking.
e Enabled: IP Precedence remarking is enabled
e Disabled: IP Precedence remarking is disabled

Click "Edit" button to view the Edit Port Setting menu.
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Edit Port Setting

Port GE1l

Trust Enable

Remarking
CoS [ | Enable
DSCP [ | Enable
IP Precedence | | Enable
[ Apply H Close ‘

Figure 178 - Qos > General > Property

Port Selected port list.

CoS Set default CoS/802.1p priority value for the selected
Trust Set checkbox to enable/disable port trust state.
Remarking (CoS) Set checkbox to enable/disable port CoS remarking.
Remarking Set checkbox to enable/disable port IP Precedence
(IP PRecedence) remarking.

2.14.1.2. QueueScheduling

The switch supports eight queues for each interface. Queue number 8 is the highest
priority queue.

Queue number 1 is the lowest priority queue. There are two ways of determining how traffic in
queues is handled, Strict Priority (SP) and Weighted Round Robin (WRR).

Strict Priority (SP)—Egress traffic from the highest priority queue is transmitted first. Traffic
from the lower queues is processed only after the highest queue has been transmitted, which
provide the highest level of priority of traffic to the
highest numbered queue.

Weighted Round Robin (WRR)—In WRR mode the number of packets sent from the queue
is proportional to the weight of the queue (the higher the weight, the more frames are sent).

The queuing modes can be selected on the Queue page. When the queuing mode is by Strict
Priority, the priority sets the order in which queues are serviced, starting with queue_8 (the
highest priority queue) and going to the next lower queue when each queue is completed.

When the queuing mode is Weighted Round Robin, queues are serviced until their quota has
been used up and then another queue is serviced. It is also possible to assign some of the

lower queues to WRR, while keeping some of the higher

queues in Strict Priority. In this case traffic for the SP queues is always sent before traffic from the
WRR queues. After the SP queues have been emptied, traffic from the WRR queues is forwarded.
(The relative portion from each WRR queue
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depends on its weight).

Todisplay Queue Schedulingweb page, click QoS > General > Queue Scheduling

Queue Scheduling Table

Method
Strict Priority | WRR | Weight | WRR Bandwidth (%)
) |

FECTIEET ]

Aoy |
Figure 179 - QoS > General > Queue Scheduling

Queue Queue ID to configure.

Strict Priority Set queue to strict priority type.

WRR Set queue to Weight round robin type.

Weight If the queue type is WRR, set the queue weight for the queue.
WRR Bandwidth Percentage of WRR queue bandwidth.

2.14.1.3. CoS Mapping

The CoS to Queue table determines the egress queues of the incoming packets based on the
802.1p priority in their VLAN tags. For incoming untagged packets, the 802.1p priority will be the
default CoS/802.1p priority assigned to the ingress ports. Use the Queues to CoS table to remark
the CoS/802.1p priority for egress traffic from each queue.

Todisplay CoS Mapping web page, click QoS > General > CoS Mapping

€S to Queue Mapping

| os | e |
AR

A

2 (3
E

e [ 2=
<)<

4
1
6

¥
v

F

g

Quee to CoS Mapping

| e | o8 |
T

? v
iv
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Figure 180 - QoS > General > Cos Mapping
CoS to Queue Mapping
CoS CoS value.

Queue Select queue id for the CoS value.

Queue to CoS Mapping

Queue Queue ID

CoS Select CoS value for the queue id.

2.14.1.4. DSCPMapping

The DSCP to Queue table determines the egress queues of the incoming IP packets based on their
DSCP values. The original VLAN Priority Tag (VPT) of the packet is unchanged. Use the Queues to
DSCP page to remark DSCP value for egress traffic from each queue.

Todisplay DSCP Mapping web page, click QoS > General > DSCP Mapping

DSCP to Queue Mapping

DSCP | Queue | DSCP | Queue | DSCP | Queue | DSCP | Queue |
ofcsal  [1v] 16[sa [3v] 32084 [5v]|  a8Ese 7]
1 [~ 7 Bv] n [5v] e [7~]
2 [1~] sar21] [3v] 3aaFan] [5v] 50 7~
3 [~ 19 B~v] 3 v = [7~]
4 [I~] a2z [3v] 36AFa [5v] 52
5 i~ a R [5v] =
6 [1v] 22(a/23 [3v] 38(aFa3] [5v] 54
7 [~ 2 v 3 [5v] =5
slcs [2v] aapesy [av] aoiess [6v]| seicsT [Bv)
9 [av] 25 [av] =@ [6v] =
10aF1] [2v] 26(a3 [4v] 42 6] s8
1 [av] a1 [av] @ 6~ se
12AF12) [2~]  28(Af3) [4v] M [6v] @0
13 [2v] 2 [4v] 45 6v] 6l
1iar) (2] 30(ae33 [4v] 46 [pv] 62
15 [2v] [4v] @7 [6v| 63
[ Apply |
Queue to DSCP Mapping
Queue |  DSCP |
1 [0S vl
2 [Bics1y ]
3 [161652] v]
4 [0Sy v
5 (3254 v]
b [4D(CSS] v]
7 [481C56] v|
8 [S61057] v]
L_Aeety |

Figure 181 - QoS > General > DSCP Mapping

DSCP to Queue Mapping
DSCP DSCP value
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Queue Select queue id for DSCP value
Queue to DSCP Mapping
Queue Queue ID.

DSCP Select DSCP value for queue ID.

2.14.1.5. IP PrecedenceMapping

This page allow user to configure IP Precedence to Queue mapping and Queue to IP
Precedence mapping.

Todisplay IP Precedence Mapping web page, click QoS > General > |IP Precedence Mapping

IP Precedence to Queue Mapping

IPMIdmulQuunl
g j1w

1
<
El
4 Gw
5
[
F

[ ponty |

Queue to IP Precedence Mapping

m..
|

@ N oW B W o=
s
<

[

@
<

<

‘;

Figure 182 - QoS > General > IP Precedence Mapping

IP Precedence to Queue Mapping

IP Precedence IP Precedence value.

Queue Queue value which IP Precedence is mapped.

Queue to IP Precedence Mapping

Queue Queue ID.

IP Precedence IP Precedence value which queue is mapped.

2.14.2. Rate Limit

Use the Rate Limit pages to define values that determine how much traffic the switch can
receive and send on specific port or queue.
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2.14.2.1. Ingress/Egress Port

This page allow user to configure ingress port rate limit and egress port rate limit. The ingress rate

limit is the number of bits per second that can be received from the ingress interface. Excess

bandwidth above this limit is discarded.

TodisplayIngress/EgressPortwebpage, click QoS >Rate Limit>Ingress/ Egress

Ingress / Egress Port Table

g

|
Port

Ingress Egress

State

Rate (Kbps) State Rate (Kbps)

m o~ O AW N e

GE1
GE2
GE3
GE4
GES
GE6
GE7
GE3

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Disablad
Disabled
Disabled
Disabled
Disabled
Disabled
Disablad
Disabled

Edit

Port

Port Figure 183 - QoS > Rate Limit > Ingress / Egress Port

Port name.

Ingress (State)

Port ingress rate limit state
e Enabled: Ingress rate limit is enabled
e Disabled: Ingress rate limit is disabled

Ingress (Rate)

Port ingress rate limit value if ingress rate state is
enabled.

IP Precedence

IP Precedence value which queue is mapped.

Port egress rate limit state

Egress (State) e Enabled: Egress rate limit is enabled
e Disabled: Egress rate limit is disabled
Egress (Rate) Port egress rate limit value if egress rate state is enabled.

Click "Edit" button to view the Ingress / Egress Port menu.
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Edit Ingress / Egress Port

Port GE1
[] Enable
Ingress
I‘IOOODOO | Kbps (16 - 1000000}
[] Enable
Egress !
|_’I 0000e0 Kbps (16 - 1000000)

[ Apply ][ Close ]

Figure 184 - QoS > Rate Limit > Ingress / Egress Port

Port Select port list.
Set checkbox to enable/disable ingress rate limit. If ingress
Ingress rate limit is enabled, rate limit value need to be assigned.

Set checkbox to enable/disable egress rate limit. If egress rate

Egress limit is enabled, rate limit value need to be assigned.

2.14.2.2. Egress Queue

Egress rate limiting is performed by shaping the output load.

Todisplay Egress Queue web page, click QoS > Rate Limit > Egress Queue.

Egress Queue Table

Q|
— | Entry | Port Queua 1 Queue 2 Queue 3 Queue 4 Queue s Queus 6 Queue 7 Queuc & :
State | CIR (Kbps) | State | CIR (Kbps) | State | CIR(Kbps) | Stste | CIR (kbps) | state [ CIR(Kbps) | sState | CIR(Kbps) | Stete | CIR (Kbps) | state | CIR (kbps)
] i GE1 Disabled Disabled Disanled Clsabled Dizabled Disabled Disabled Disabled
| 2 GE2  Disabled Disabled Dicabled Disabled Dizabled Disabled Dizabled Disabled
| 3 GE3 Disabled Disabled Disabled Disabled Dizabled Disabled Disabled Disabled
4 GE4 Disablec Diszbled Diisabled Dsabled Dizabled Disablea Disabled Disablec
] 5 GES Disabled Disabled Dicabled Disabled Dizabled Disabled Disabled Disabled
& GEE  Disabled Disabled Disabled Disabled Disabled Disableg Disabled Disabled
T GEE Disablea Disabled Dizabled Disabled Dizanled Diszblza [isabled Disablea
[ & GEB  Disabled Dicabled Dicabled Disabled Dizabled Disabled Digabled Clsabled
Ediit

Figure 185 - QoS > Rate Limit > Egress Queue

Port Port name.

Port egress queue 1 rate limit state.
® Enabled: Egress queue rate limit is enabled.

Queue 1 (State) ® Disabled: Egress queue rate limit is disabled.

Queue 1 (CIR) Queue 1 egress committed information rate.
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Queue 2 (State)

Port egress queue 2 rate limit state.
® Enabled: Egress queue rate limit is enabled.

® Disabled: Egress queue rate limit is disabled.

Queue 2 (CIR)

Queue 2 egress committed information rate

Queue 3 (State)

Port egress queue 3 rate limit state.
® Enabled: Egress queue rate limit is enabled.

® Disabled: Egress queue rate limit is disabled.

Queue 3 (CIR)

Queue 3 egress committed information rate.

Queue 4 (State)

Port egress queue 4 rate limit state.
® Enabled: Egress queue rate limit is enabled.

® Disabled: Egress queue rate limit is disabled.

Queue 4 (CIR)

Queue 4 egress committed information rate.

Queue 5 (State)

Port egress queue 5 rate limit state.
® Enabled: Egress queue rate limit is enabled.

Disabled: Egress queue rate limit is disabled.

Queue 5 (CIR)

Queue 5 egress committed information rate.

Queue 6 (State)

Port egress queue 6 rate limit state.
® Enabled: Egress queue rate limit is enabled.

® Disabled: Egress queue rate limit is disabled.

Queue 6 (CIR)

Queue 6 egress committed information rate.

Queue 7 (State)

Port egress queue 7 rate limit state.
® Enabled: Egress queue rate limit is enabled.

® Disabled: Egress queue rate limit is disabled.

Queue 7 (CIR)

Queue 7 egress committed information rate.

Queue 8 (State)

Port egress queue 8 rate limit state.
® Enabled: Egress queue rate limit is enabled.

® Disabled: Egress queue rate limit is disabled.
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Queue 8 (CIR)

Queue 8 egress committed information rate.

Click "Edit" button to view the Edit Egress Queue menu.

Edit Egress Queue

Port GE1

[] Enable

Queue 1 :
I'!CUCIGGG Kbps (16 - 1000000)
[1 Enable

Queue 2
i": 000G00 Kbps (16 - 1000000)
[] Enable

Queue 3
EOODQGG | Kbps (16 - 1000000)
[] Enable

Queue 4
EEGDD{EGC Kbps (16 - 1000000C)
[] Enable

Queue 5 :
I'!CUCIGGQ Kbps (16 - 1000000)
(1 Enable

Queue 6
i":GCID'C‘C:U | Kbps (16 - 1000000}
1 Enable

Queue 7
E@DDDG-’J | Kbps (16 - 1000000)
[1 Enable

Queue 8
EEOGDE‘GD Kbps (16 - 1000000}

[ Apply ] [ Close l

Figure 186 - QoS > Rate Limit > Edit Egress Queue

Queue 1 Set checkbox to enable/disable egress queue 1 rate limit. If egress rate
limit is enabled, rate limit value need to be assigned.
5 Set checkbox to enable/disable egress queue 2 rate limit. If egress rate
Queue limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 3 rate limit. If egress rate
Queue 3 limit is enabled, rate limit value need to be assigned.
4 Set checkbox to enable/disable egress queue 4 rate limit. If egress rate
Queue limit is enabled, rate limit value need to be assigned.
Q 5 Set checkbox to enable/disable egress queue 5 rate limit. If egress rate
ueue limit is enabled, rate limit value need to be assigned.
Set checkbox to enable/disable egress queue 6 rate limit. If egress rate
Queue 6 limit is enabled, rate limit value need to be assigned.
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Set checkbox to enable/disable egress queue 7 rate limit. If egress rate
Queue 7 limit is enabled, rate limit value need to be assigned.

Set checkbox to enable/disable egress queue 8 rate limit. If egress rate
Queue 8 limit is enabled, rate limit value need to be assigned.

2.15. Diagnostics

Use the Diagnostics pages to configure settings for the switch diagnostics feature or operating
diagnostic utilities.

2.15.1.  Logging
2.15.1.1.  Property

To enable/disable the logging service, click Diagnostic > Logging > Property.

State Enable

Console Logging
State Enable

Minimum Notice i

Stvenicy Note: Emergency, Alert, Cntical, Error, Wamning, Notice
RAM Logging
State Enable
Minimum [ Notice hd
Seusrity Naote: Emergency, Alert, Critical, Frror, Wamning, Notice

Flash Logging
State Enable

Minimum

Severity

| Apply |
Figure 187 - Diagnostics > Logging > Property

Enable/Disable the global logging services. When the logging
service is enabled, logging configuration of each destination
State rule can be individually configured. If the logging service is
disabled, no messages will be sent to these destinations.

MNote: Emergency, Alert, Critical, Error, Warning, Notice, Informational, Debug

Console Logging

State Enable/Disable the console logging service
Minimum Severity The minimum severity for the console logging.
RAM Logging

State Enable/Disable the RAM logging service.
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Minimum The minimum severity for the RAM logging.
Severity

Flash Logging

State Enable/Disable the flash logging service.
Minimum Severity The minimum severity for the flash loggin.

2.15.1.2. Remote Server

Toconfiguretheremoteloggingserver,clickDiagnostic > Logging > Remote Server.

Remote Server Table

a1

Minimum
Severity

| | Entry | Server Address | Server Port | Facility

0 results found.

[ add || Edit || Delete |

Figure 188 - Diagnostics > Logging > Remote Server

Server Address The IP address of the remote logging server.

Server Ports The port number of the remote logging server.

The facility of the logging messages. It can be one of the
Facility following values: local0,local1, local2, local3, local4, local5,
local6, and local7.

The minimum severity.

e Emergence: System is not usable.

e Alert: Immediate action is needed.

e Critical: System is in the critical condition.
e Error: System is in error condition
Severity e Warning: System warning has occurred

¢ Notice: System is functioning properly, but a system notice has
occurred.

¢ Informational: Device information.
e Debug: Provides detailed information about an event.

Click “Add” or "Edit" button to view the Remote Server menu.
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Add Remote Server

@ Hostname
Address Type () IPv4
) IPve

Server Address | |

Server Port  [514 | (1-85535, default 514)

Facility
Minimum \Notice—v

Severity

Note: Emergency, Alert, Critical, Error, Warning, Notice

Apply ” Close ‘

ke il A

Server Address undefined

Server Port  [514 | (1-65535, default 514)

Facility
Minimum \Notice—v

Severity

MNote: Emergency, Alert, Critical, Error, Warning, Notice

| Apply || close |

Fiiure 189 - Diainostics > Loiiini > Remote Server

Server Address

The IP address of the remote logging server.

Server Ports

The port number of the remote logging server.

Facility

The facility of the logging messages. It can be one of the
following values: local0,local1, local2, local3, local4, local5,
local6, and local7.

Severity

The minimum severity.

e Emergence: System is not usable.

e Alert: Immediate action is needed.

e Critical: System is in the critical condition.
e Error: System is in error condition

e Warning: System warning has occurred

¢ Notice: System is functioning properly, but a system notice has
occurred.

e Informational: Device information.
e Debug: Provides detailed information about an event.
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2.15.2.  Mirroring

TodisplayPortMirroringwebpage, clickDiagnostics > Mirroring

Mirroring Table

o)

._ = | Session ID J State | Monitor Port | Ingress Port | Egress Port
B 1 Disabled --—
2 Disabled ---
3 Disabled ---
4 Disabled ---

| Edit

*** Allow the monitor port to send or receive normal packets

Figure 190 - Diagnostics > Mirroring

Session ID Select mirror session ID.

Select mirror session state : port-base mirror or disable
State e Enabled: Enable port based mirror
e Disabled: Disable mirror.

Select mirror session monitor port, and select whether normal

Monitor Port packet could be sent or received by monitor port.
Ingress port Select mirror session source rx ports.
Egress port Select mirror session source tx ports.

Click "Edit" button to view the Edit Mirroring menu.
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Edit Mirroring

SessionID 1

State [ | Enable

[] Send or Receive Normal Packet

Monitor Port

Available Port Selected Port

GE1 i ~
GE2
GE3
GE4
GES
GE6
GE7
GE8 - -

Ingress Port

Available Port Selected Port

GE1 = ar
GE2
GE3
GE4
GES
GE6
GE7
GES8 - -

Egress Port

l Apply H Close. ‘

Figure 191 - Diagnostics > Mirroring > Edit Mirroring

Session ID Selected mirror session ID.

Select mirror session state : port-base mirror or disable
State e Enabled: Enable port based mirror
e Disabled: Disable mirror.

Monitor Port Select mirror session monitor port, and select whether
Ingress port Select mirror session source rx ports.
Egress port Select mirror session source tx ports.
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2.153. Ping

Forthe ping functionality, click Diagnostic > Ping

Address Type

Server Address

Count

® Hostname
) 1pv4
) 1Pv6

[] User Defined

l4

| {1-65535)

Ping Result

Packet Status

Status
Transmit Packet
Receive Packet

Packet Lost

Round Trip Time
Min

Max

Average

N/A

0%

0.0 ms
0.0 ms

0.0 ms

Figure 192 - Diagnostics > Ping

Address Type Specify the address type to “Hostname”or “IPv4”.
Server Address Specify the Hostname/IPv4 address for the remote logging server.
Count Specify the numbers of each ICMP ping request.
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2.15.4. Traceroute

For trace route functionality, click Diagnostic > Traceroute.

@ Hostname

i SR

Server Address |

[} user Defined
Time to Live

[0 | (2-255, default 30)

[ Apply | Stop

Traceroute Result

Figure 193 - Diagnostics > Traceroute

Address Type Specify the address type to “Hostname”or “IPv4”.
Server Address Specify the Hostname/IPv4 address for the remote logging server.
Time to Live Specify the max hops of hosts for traceroute.

2.15.5. CopperTest

For copper length diagnostic, click Diagnostic > Copper Test.
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 pon
Copper Test

Copper Test Result

Cable Status
Port N/A

Result N/A

Length N/A

Figure 194 - Diagnostics > Logging>Copper Test

Port Specify the interface for the copper test.

Copper Test Result

Port The interface for the copper test.

The status of copper test. It include:

OK: Correctly terminated pair.

Short Cable: Shorted pair.

Open Cable: Open pair, no link partner.

Impedance Mismatch: Terminating impedance is not in the
reference range.

Result

Length Distance in meter from the port to the location on the cable
where the fault was discovered.

2.15.6. FiberModule

The Optical Module Status page displays the operational information reported by the Small Form-
factor Pluggable (SFP) transceiver. Some information may not be available for SFPs without the
supports of digital diagnostic monitoring standard SFF-8472.

Todisplaythe Optical Module Diagnostic page, click Diagnostic > Fiber Module.
Fiber Module Table

al______ ]
| Port | Temperature (C) | Voltage (V) | Current (mA) | Output Power (mW) | Input Power (mW) | OF Present | Loss of Signal |
1 GE25  N/A N/A N/A N/A MN/A Remove Loss
T GE26 N/A N/A N/A N/A N/A Remove  Loss
T GE2T N/A N/A N/A N/A N/A Remaove Loss
! GE28  N/A N/A N/A N/A N/A Remave Lass
Refresh | | Detail ]

Figure 195 - Diagnostics > Logging>Fiber Module
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Port Interface or port number.

Temperature Internally measured transceiver temperature.
Voltage Internally measured supply voltage.

Current Measured TX bias current.

Output Power Measured TX output power in milliwatts.
Input Power Measured RX received power in milliwatts.
Transmitter Fault State of TX fault.

OE Present Indicate transceiver has achieved power up and data is
Loss of Signal Loss of signal.

Refresh Refresh the page.

Detail The detail information on the specified port.

Click "Detail" button to view the Fiber Module Status menu

Fiber Module Status

Port GE2S

OE Present  N/A

Loss of Signal  N/A
Transceiver Type  N/A
Connector Type  N/A
Ethernet Compliance Code  N/A
Transmission Media N/A
Wavelength  N/A&

Bitrate N/A

Vender OUl  N/A

Vendor Name N/A
Vender PN N/A&

Vendor Revision N/A
Vendar SN N/A

Date Code N/A
Temperature (C) N/A
Voltage (V) MN/A

Current (mA)  N/A
Qutput Power (mW)  N/A

Input Pewer (mW)  MN/A

| Refresh J| Close ]

Figure 196 - Diagnostics > Logging>Fiber Module>Fiber Module Status
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2.15.7.

2.15.7.1.

UDLD
Use the UDLD pages to configure settings of UDLD function.

Property

This page allow userto configure global and perinterface settings of UDLD. To display

Property page, click Diagnostics > UDLD > Property.

‘ Message Time ﬁ_=r {1 - 90, default 15)

|__Apply

Port Setting Table

oY —

_| En.t:y| Port | Mode | Bidirectional State | Operational Status | Neighbor |

GE1
GE2
GE3
GE4
GE>
GE6
GE7
GE8

e~ & W =W =

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Unknown
Unknown
Unkniown
Unknown
Unknown
Unknown
Unknown
Unknown

0

o O O O o O o

[ Edt |

Fiiure 197 - Diainostics > UDLD>Proierti

Message Time

Input the interval for sending message. Range is 1-90
seconds.

Port

Display port ID of entry.

Mode

Display UDLD running mode of interface.

Bidirectional State

Display bidirectional state of interface.

Operational Status

Display operational status of interface.

Neighbor

Display the number of neighbor of interface.

Click "Edit" button to view the Fiber Module Status menu.

Edit Port Setting

Port GE1
@ Disabled
Mode () Normal
() Aggressive
Apply ] [ Close

Figure 198 - Diagnostics > UDLD>Property>Edit
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Port Display selected port to be edited.
Select UDLD running mode of interface.
e Disabled: Disable UDLD function.
Mod e Normal: Running on normal mode that port goes to Link Up One phase
ode after last neighbor ages out.
e Aggressive: Running on aggressive mode that port goes to Re-
Establish phase after last neighbor ages out.
2.15.7.2. Neighbor

TodisplayNeighborpage,clickDiagnostics >UDLD > Neighbor

Neighbor Table

Expiration Message | Timeout
Entry ¥ Current Neighbor State | Device ID | Device Name | Port ID =
Time Interval | Interval
0 results found.
[ Refresh |

Figure 199- Diagnostics > UDLD> Neighbor

Entry

Display entry index.

Expiration Time

Display expiration time before age out.

Current Neighbor

Display neighbor current state.

Device ID

Display neighbor device ID.

Device Name

Display neighbor device name.

Port ID

Display neighbor port ID that connected.

Message Interval

Display neighbor message interval.

Timeout Interval

Display neighbor timeout interval.

2.16. Management

Use the Management pages to configure settings for the switch management features.

2.16.1.

The default username/password is admin/admin. And default account is not able to be

deleted.

User Account
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Use this page to add additional users that are permitted to manage the switch or to change
the passwords of existing users.

TodisplayUserAccountwebpage,clickManagement>UserAccount

User Account

Showing| 10 v entries Showing 1to 1 of 1 entries Q|

(] | Username | Privilege |

[ admin Admin

First | Previous | Next| Last

| Add || Edit || Delete |

Figure 200 - Management > User Account

Username User name of the account.

Select privilege level for new account.
e Admin: Allow to change switch settings. Privilege value equals
Privilege to 15.

e User: See switch settings only. Not allow to change
it.Privilege level equals to 1.

Click "Add" or “Edit” button to view the Add/Edit User Account menu.
Add User Account

Username

|
Password | |
Confirm Password |

® Admin

Privilege O User

[ Apply ][ Close ]
Edit User Account

Username admin

Password | |

Confirm Password | |

@ Admin

Privilege O User

[ Apply H Close ]

Figure 201 - Management > User Account > Add/Edit User Account
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Username User name of the account.

Password Set password of the account.

_ Set the same password of the account as in “Password”
Confirm Password field.

Select privilege level for new account.

e Admin: Allow to change switch settings. Privilege value equals
Privilege to 15.

e User: See switch settings only. Not allow to change
it.Privilege level equals to 1.

2.16.2. Firmware
2.16.2.1. Upgrade/Backup

This page allow user to upgrade or backup firmware image through HTTP or TFTP server.
Todisplayfirmware upgrade orbackup web page, click Management > Firmware > Upgrade/Backup

® Upgrade

Action O Backuip

O TFTIP

Method @ HTTP

Filename | peisvit | SsmmEmss

Crenn)

Figure 202 - Management > Firmware > Upgrade/Backup

Firmware operations
Action e Upgrade: Upgrade firmware from remote host to DUT.
e Backup: Backup firmware image from DUT to remote host.

Firmware upgrade / backup method.
Method e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Use browser to upgrade firmware, you should select firmware image

Filename file on your host PC.

Todisplayfirmwareupgradeorbackupwebpage,clickManagement> Firmware>
Upgrade/Backup
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@® Upgrade
() Backup

TFTP
g © BT

Action

@ Hostname
Address Type () IPv4
) IPvB

Server Address I |

Filename | |

|. Apply |

Figure 203 - Management > Firmware > Upgrade/Backup

Action

Firmware operations

e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Firmware upgrade / backup method

e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Address Type

Specify TFTP server address type

e |Pv4: Use IPv4 as server address
e |Pv6: Use IPv6 as server address

¢ Hostname: Use domain name as server address

Server Address Specify TFTP server address.

Filename

Firmware image file name on remote TFTP server

Todisplayfirmwareupgradeorbackupwebpage,clickManagement > Firmware > Upgrade/Backup

’ () Upgrade
Action @ Backup
O TFTP
Method @® HTTP
, ® Image0
Firmware —
) Image1

| Apply |

Figure 204 - Management > Firmware > Upgrade/Backup
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Action

Firmware operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Firmware upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Firmware

Firmware partition need to backup
e Image0: Firmware image in flash partition 0
e Image1: Firmware image in flash partition 1

Toview the Firmware Upgrade/Backup menu, navigate to Management > Firmware >

Upgrade/Backup.
. ) Upgrade
Action ® Backup
Method @) qu;
Firmware I?i :x:g:?
@® Hostname
Address Type () IPv4
) IPv6
Server Address | |
Filename | |

| Apply |

Action

Figure 205 - Management > Firmware >Upgrade/Backup

Firmware operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Firmware upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware.
e HTTP: Using WEB browser to upgrade/backup firmware.

Firmware

Firmware partition need to backup
e ImageO: Firmware image in flash partition O.
e Image1: Firmware image in flash partition 1.
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Specify TFTP server address type

e Hostname: Use domain name as server address.
Address Type e |Pv4: Use IPv4 as server address.

e |Pv6: Use IPv6 as server address.
Server Address Specify TFTP server address.
Filename File name saved on remote TFTP server.

2.16.2.2.  Activelmage

This page allow user to select firmware image on next booting and show firmware information

on both flash partitions.

To display the Active Image web page, click Management > Firmware > Active Image.

Active Image

Active Image

Firmware
Version
Name
Size

Created

Backup Image

Firmware
Version
Name
Size

Created

® Image0
O Imagel

Note: the image was selected for the next boot

Image0
mkimage |lzma switch image
vmlinux.bix

6629010 Bytes

2020-11-13 14:47:08

Image]l
mkimage Izma switch image
vmlinux.bix

6481445 Bytes

2020-08-25 18:08:03

Apply

Figure 206 - Management > Firmware > Active Image

Active Image

Select firmware image to use on next booting

Firmware

Firmware flash partition name.
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Version

Firmware version.

Name Firmware name.
Size Firmware image size.
Created Firmware image created date.

2.16.3.  Configuration

2.16.3.1.

This page allow user to upgrade or backup configuration file through HTTP or TFTP server.

Upgrade/Backup

Todisplayfirmwareupgradeorbackupwebpage,clickManagement> Configuration>

Upgrade/Backup

® Upgrade

"1 Backup

) TFTP

® HTTP

® Running Configuration
) Startup Configuration

Configuration () Backup Configuration

Filename | BEIETI | SsimieEit

Apply |

Figure 207 - Management > Configuration > Upgrade/Backup

Action

Configuration operations
e Upgrade: Upgrade firmware from remote host to DUT

e Backup: Backup firmware image from DUT to remote host

Method

Configuration upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware
e HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

e Running Configuration: Merge to current running
configuration file

e Startup Configuration: Replace startup configuration file
e Backup Configuration: Replace backup configuration file

Filename

Use browser to upgrade configuration, you should select
configuration file on your host PC.

Todisplayfirmwareupgradeorbackupwebpage,clickManagement> Configuration>

Upgrade/Backup
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Action

Method

Configuration

Address Type

Server Address

Filename

| Apply |
Figure 208 - Management > Configuration > Upgrade/Backup

Action

® Upgrade
[ Backup

@ TFTP
) HTTP

® Running Configuration
() Startup Configuration
() Backup Configuration
RAM Log
Flash Log

O®

! Hostname
[Pvd
) IPv6

Configuration operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Configuration upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware
e HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

¢ Running Configuration: Merge to current running
configuration file

Address Type

Specify TFTP server address type
e Hostname: Use domain name as server address
e |Pv4: Use IPv4 as server address

Server Address

Specify TFTP server address

Filename

File name saved on remote TFTP server

Todisplayfirmwareupgradeorbackupwebpage,clickManagement> Configuration>
Upgrade/Backup
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Action

Method

Configuration

@0 ®0O

0O0®

O

@)

Upgrade
Backup

TFTP
HTTP

Running Configuration
Startup Configuration
Backup Configuration
RAM Log

Flash Log

| Apply |

Figure 209 - Management > Configuration > Upgrade/Backup

Action

Configuration operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Configuration upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware
e HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

¢ Running Configuration: Backup running configuration file.
e Startup Configuration: Backup start configuration file.

e Backup Configuration: Backup backup configuration file.
e RAM Log: Backup log file stored in RAM.

e Flash Log: Backup log files store in Flash.

Todisplayfirmwareupgradeorbackupwebpage,clickManagement> Configuration>

Upgrade/Backup
|’a_|
Action Aibigtade
' Backup
@ TFTP
gpetjiod O HTTP
@ Running Configuration
) Startup Configuration
Configuration () Backup Configuration
RAM Log
Flash Log
® Hostname
Address Type () IPv4
) IPv6
Server Address | |
Filename | |
| Apply

Figure 210 - Management > Configuration > Upgrade/Backup
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Action

Configuration operations
e Upgrade: Upgrade firmware from remote host to DUT
e Backup: Backup firmware image from DUT to remote host

Method

Configuration upgrade / backup method
e TFTP: Using TFTP to upgrade/backup firmware
e HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

¢ Running Configuration: Backup running configuration file.
e Startup Configuration: Backup start configuration file.

e Backup Configuration: Backup backup configuration file.
e RAM Log: Backup log file stored in RAM.

e Flash Log: Backup log files store in Flash.

Address Type

Specify TFTP server address type

e Hostname: Use domain name as server address
e |Pv4: Use IPv4 as server address

e |Pv6: Use IPv6 as server address

Server Address

Specify TFTP server address address.

Filename

File name saved on remote TFTP server.

2.16.3.2.

Save Configuration

This page allow user to manage configuration file saved on DUT and click

“Restore Factory Default” button to restore factorydefaults.

Todisplay the Save Configuration web page, click Management > Configuration > Save
Configuration.

@® Running Configuration
Source File () Startup Configuration
() Backup Cenfiguration

® Startup Configuration

Restination kit () Backup Configuration

Apply ] [ Restore Factory Default |

Figure 211 - Management > Configuration > Save Configuration
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Source file types

¢ Running Configuration: Copy running configuration file to
Source File destination.

e Startup Configuration: Copy startup configuration file to
destination.

Destination file
Destination File ¢ Startup Configuration: Save file as startup configuration.
e Backup Configuration: Save file as backup configuration.

2.16.4. SNMP
2.164.1. View

ToconfigureanddisplaytheSNMPviewtable,clickManagement>SNMP >View.

View Table
Showing \10_\'1 entries Showing 1 to 1 of 1 entries Q |
[l | View | OID Subtree | Type |
all | Included
l e I I e I | First " Previous —@ﬂ Next |_| Last |

Figure 212 - Management > SNMP > View

View The SNMP view name. Its maximum length is 30 characters
Specify the ASN.1 subtree object identifier (OID) to be
OID Subtree included or excluded from the SNMP view

Type Include or exclude the selected MIBs in the view

2.16.42. Group

To configure and display the SNMP group settings, click Management > SNMP > Group.

Group Table

Showing| 10~ entries Showing 0 to 0 of 0 entries Q I:]

View
Read | Write | Notify

0 results found.

| | Group | Version | Security Level

First|| Previous | Next | Last|
Configure SNMP View to associate a non-default view with a group. ==

add || Edit || Delete |
Figure 213 - Management > SNMP > Group

205



Specify SNMP group name, and the maximum length is 30

Group characters.
Specify SNMP version
) e SNMPv1: SNMP Version 1.
Version

e SNMPv2: Community-based SNMP Version 2.
e SNMPV3: User security model SNMP version 3.

Security Level

Specify SNMP security level

e No Security : Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication without
encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

View

Read Group read view name.

Write Group write view name.

Notify The view name that sends only traps with contents that is

included in SNMP view selected for notification.

Click "Add" or “Edit” button to view the Add/Edit Group menu.

Add Group

P —

@ SNMPvI
Version | SNMPv2
~ SNMPvE

Security Level

all

] Write
View

I Motify

| Apply || Close
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Edit Group

Group 123
@) SNMPY1
Version ([ SHMPvZ
0 SNMPv3
Mo Securtty
Security Level

Figure 214 - Management > SNMP > Group > Add/Edit Group

Specify SNMP group name, and the maximum length is 30

Group characters.

Version Specify SNMP version

e SNMPv1: SNMP Version 1.

Specify SNMP security level

e No Security : Specify that no packet authentication is

Security Level

View

Read Select read view name if Read is checked.
Write Select write view name, if Write is checked.
Notify Select notify view name, if Notify is checked.

2.16.4.3. Community

Toconfigureanddisplaythe SNMP communitysettings, clickManagement>SNMP > Community.
Community Table

Showing i_'IO V|entries Showing 1 to 1 of 1 entries Q I I
[ ] I Community I Group | View I Access I
| public all Read-Write |

First | Previous_—ﬁ_ Next  Last |
The access right of a community is defined by a group under advanced mode.
Configure SNMP Group to associate a group with a community.

| Add || Edit || Delete |

Figure 215 - Management > SNMP > Community

Community The SNMP community name. Its maximum length is 20
characters.
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Specify the SNMP group configured by the command snmp group

Group to define the object available to the community.

Specify the SNMP view to define the object available to the

View community.

SNMP access mode
Access e Read-Only: Read only.
e Read-Write: Read and write.

Click "Add" or “Edit” button to view the Add/Edit Community menu.

Community |

T ® Basic
yp ) Advanced
View  all v

@ Read-Only

Atcess ' Read-Write

Group

I Ap ply_| 1 Close

Edit Community
Community public

Tvie @ Basic
yp () Advanced

(1 Read-Only

ALEPRE. @ - Wrie

Group

| Apply | Close |

Figure 216 - Management > SNMP > Group > Add/Edit Community

Community The SNMP community name. Its maximum length is 20
characters.

SNMP Community mode
Type e Basic: SNMP community specifies view and access right.
e Advanced: SNMP community specifies group.

Specify the SNMP view to define the object available to the

View community.

SNMP access mode
Access e Read-Only: Read only.
e Read-Write: Read and write.

Specify the SNMP group configured by the command snmp group

Group to define the object available to the community.
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2.16.4.4. User

ToconfigureanddisplaytheSNMPusers,clickManagement>SNMP >User.

User Table

Showing |10 | entries

Showing 0 to 0 of 0 entries Q | |

} ] l User | Group | Security Level | Authentication Method | Privacy Method |

0 results found. f

Configure SNMP Group to associa

First| | Previous | Next  Last|

te an SNMPv3 group with an SNMPwv3 user

[ Add

|

Edit

|

Delete |

Figure 217 - Management > SNMP > User

User Specify the SNMP user name on the host that connects to the
SNMP agent. The max character is 30 characters. For the SNMP
v1 or v2c, the user name must match the community name.

Group Specify the SNMP group to which the SNMP user belongs.

Security Level

SNMP privilege mode

e No Security : Specify that no packet authentication is
performed.

¢ Authentication: Specify that no packet authentication without
encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Authentication
Method

Authentication Protocol which is available when Privilege Mode
is Authentication or Authentication and Privacy.

¢ None: No authentication required.
e MDS5: Specify the HMAC-MD5-96 authentication protocol.
e SHA: Specify the HMAC-SHA-96 authentication protocol

Privacy Method

Encryption Protocol
e None: No privacy required.
e DES: DES algorithm

Click "Add" or “Edit” button to view Add/Edit User menu.
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User

Add User

P

Privacy

‘assword

Group 123 v

Security Level Authentication |
|

Authentication

Method MD5

Method A |
DES

Password I |

[ Apply

|| Close |

REls Uner,

Privacy

Security Level

Password

User 1

Group

Authentication

Method M

Method St

Password |

| Apply

[ Ciose |

Figure 218 - Management > SNMP > User > Add/Edit User

Specify the SNMP user name on the host that connects to the
SNMP agent. The max character is 30 characters.

Group

Specify the SNMP group to which the SNMP user belongs.

Security Level

SNMP privilege mode

No Security : Specify that no packet authentication is
performed.

Authentication: Specify that no packet authentication without
encryption is performed.

Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Authentication
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Authentication Protocol which is available when Privilege Mode is
Authentication or Authentication and Privacy.

Method ¢ None: No authentication required.
e MDS5: Specify the HMAC-MD5-96 authentication protocol.
e SHA: Specify the HMAC-SHA-96 authentication protocol.

Password The authentication password, The number of character range
is 8 to 32 characters.

Privacy

Encryption Protocol
Method e None: No privacy required.
e DES: DES algorithm

The privacy password, The number of character range is 8 to 64

Password characters.

2.16.4.5. EngineID

To configure and display SNMP local and remote engine ID, click Management > SNMP >Engine
ID.

Local Engine ID

| User Defined

Engine ID
|POBOGEEROSROTCAIAE (10 4
gy

Remote Engine ID Table

Showing | 10~ | entries Showing 0 to O of 0 entries Q I:l

| _|I Server Address | Engine ID |

|
|
) resuits fourd. I

| e - | |_ i - | R First | Préwious | Mext | Last

Figure 219 - Management > SNMP > Engine ID

Local EnginelD

If checked “User Defined”, the local engine ID is configure by
user, else use the default Engine ID which is made up of MAC
and Enterprise ID.

The user defined engine ID is range 10 to 64 hexadecimal
characters, and the hexadecimal number must be divided by 2.

Engine ID

Remote Engine ID Table

Server Address Remote host.
Specify Remote SNMP engine ID. The engine ID is range10 to 64
Engine ID hexadecimal characters, and the hexadecimal number must be
divided by 2.
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Click "Add" button to view Add Remote Engine ID menu.
Add Remote Engine ID

@® Hostname
Address Type () IPv4
) IPv6
Server Address I I
Engine ID I I (10 - 64 Hexadecimal Characters)
Apply H Close ]

Figure 220 - Management > SNMP > Add Engine ID

Address Type Remote host address type for Hostname/IPv4/IPv6.
Server Address Remote host.
Specify Remote SNMP engine ID. The engine ID is range10 to 64
Engine ID hexadecimal characters, and the hexadecimal number must be
divided by 2.

Click “Edit” button to view Edit Remote Engine ID menu.

Edit Remote Engine ID

Server Address 124001

Engine ID |1 234567890 (10 - 64 Hexadecimal Characters)

| Apply || Close |

Figure 221 - Management > SNMP > Edit Engine ID

Server Address Edit Remote host address
Specify Remote SNMP engine ID. The engine ID is range10 to 64
Engine ID hexadecimal characters, and the hexadecimal number must be
divided by 2.

2.16.4.6. TrapEvent
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ToconfigureanddisplaySNMPtrapevent,clickManagement>SNMP > Trap Event.

Authentication Failure Enable
Link Up / Down Enable
Cold Start Enable

Warm Start Enable

| Apply |

Figure 222 - Management > SNMP > Trap Event

Authentication SNMP authentication failure trap, when community not match
Failure or user authentication password not match.

Link Up/Down Port link up or down trap.

Cold Start Device reboot configure by user trap.

Warm Start Device reboot by power down trap.

2.16.4.7. Notification

To configure the hosts to receive SNMPv1/v2/v3 notification, click
Management > SNMP > Notification.

Notification Table

Showing entries Showing 0 to 0 of 0 entries Q I I

] I Server Address I Server Port Timeout-l Retry-l Version l Type | Community / User I Security Level I

0 results found.

| First | | Previous | | Next | | Last |
Far SNMPv1,2 Notification, SNMP Community needs to be defined.
For SNMPv3 Notification, SNMP User must be created

Add || Edit || Delete |

Figure 223 - Management > SNMP > Notification

Server Address IP address or the hostname of the SNMP trap recipients.
Server Port Recipients server UDP port number.

Timeout Specify the SNMP informs timeout.

Retry Specify the retry counter of the SNMP informs.

Specify SNMP notification version

Version e SNMPv1: SNMP Version 1 notification.
e SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
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Type

Notification Type
e Trap: Send SNMP traps to the host.
¢ Inform: Send SNMP informs to the host.

Community/User

SNMP community/user name for notification. If version is SNMPv3
the name is user name, else is community name.

UDP Port

Specify the UDP port number.

Timeout

Specify the SNMP informs timeout.

Security Level

SNMP trap packet security level

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication without
encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Click "Add" button to view the Notification menu.
Add Motification

Address Type

Server Address

Version

Type

Community / User

Security Level

Server Port

Timesout

Retry

@ Hostname
O 1Pv4
) 1PvE

[ 1

@ SNMPu
) SNMPy2
73 SMMPY3
@ Trap

infonm

| public v

® No Security
Authentication
Authentication and Privacy
Use Default
|-,',; (1 - 85535, default 162)

|E 5 Sec (1 - 300, default 15)

Lise Oe
£

l

Apply ] | Close

Figure 224 - Management > SNMP > Notification > Add Notification

Address Type Notify recipients host address type.
Server Address IP address or the hostname of the SNMP trap recipients.
Specify SNMP notification version
Versi e SNMPv1: SNMP Version 1 notification.
ersion « SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
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Notification Type
e Trap: Send SNMP traps to the host.

Type
yp ¢ Inform: Send SNMP informs to the host.(version 1 have no inform)

SNMP community/user name for notification. If version is SNMPv3

Community/User the name is user name, else is community name.

SNMP notification packet security level, the security level must
less than or equal to the community/user name

e No Security: Specify that no packet authentication is
performed.

¢ Authentication: Specify that no packet authentication without
encryption is performed.

¢ Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Security Level

Recipients server UDP port number, if “use default” checked
Server Port the value is 162, else user configure.

. Specify the SNMP informs timeout, if “use default” checked
Timeout the value is 15, else user configure.

Specify the SNMP informs retry count, if “use default” checked
Retry the value is 3, else user configure.

Click "Edit" button to view the Edit Notification menu.

Edit Notification

Server Address  124.0.0.7

® SNMPvI
Version () SMNMPv2
() SNMPv3
® Trap
Infom

Community / User | public v |

@ No Security

Authenticatior

Type

Security Level

Authenlication ant

Use Default

I|-,5.: (1 - 65535, default 162

Server Port

s&= Defaull

Tirmeout = - 4 A
IIL= Sec (1 - 300, default 15)

Retry [ Use Defa

1 - 255, default 3

I Apply H Close. ]

Figure 225 - Management > SNMP > Notification > Edit Notification

Server Address Edit SNMP notify recipients address
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Specify SNMP notification version
e SNMPv1: SNMP Version 1 notification.

Version o SNMPv2: SNMP Version 2 notification.
e SNMPv3: SNMP Version 3 notification.
Notification Type
e Trap: Send SNMP traps to the host.
Type

¢ Inform: Send SNMP informs to the host.(version 1 have no inform)

Community/User

SNMP community/user name for notification. If version is SNMPv3
the name is user name, else is community name.

Community Level

SNMP notification packet security level, the security level must
less than or equal to the community/user name

e No Security: Specify that no packet authentication is
performed.

e Authentication: Specify that no packet authentication without
encryption is performed.

e Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Recipients server UDP port number, if “use default” checked

Server Port the value is 162, else user configure.
. Specify the SNMP informs timeout, if “use default” checked
Timeout the value is 15, else user configure.
Ret Specify the SNMP informs retry count, if “use default” checked
etry

the value is 3, else user configure.

2.16.5. RMON

2.16.5.1. Statistics

TodisplayRMONStatistics,clickManagement>RMON > Statistics.

Statistics Table

Refresh Rate |0 | sec

ar

l"irwry Port

Bytes Drop | Packets
Received | Events | Received

Broadeast
Packets

Multicast
Packets

Undersize
Packets

Oversize
Packets

Frames of Frames of Frames of
65 to 127 Bytes | 128 to 255 Bytes | 256 to 511 Bytes

Frames of

84 Bytes

CRC & Align

Jabbers | Collisions
Errors 1

Fragments

Frames of
512 to 1023 Bytes

] 1 GEY ] o
2 GE2 [}
1 GE3 0
4 GE4 ]

(- B

0

a
0
[i]

o 0 a

|~ S — e
oo oa
s aoa
- -
o
oa oo
5 oo a
L = R =T =]
oa o a

o a a
] 0 0
o {i] [i]

o

o
v]
o

| cear || metresh || wiew |

Fiiure 226 - Manaiement > RMON > Statistics

Port

The port for the RMON statistics.

Bytes Received

Number of octets received, including bad packets and FCS octets,
but excluding framing bits.
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Drop Events

Number of packets that were dropped.

Packets Received

Number of packets received, including bad packets,
Multicast packets, and Broadcast packets.

Broadcast Packets

Number of good Broadcast packets received. This number does
not include Multicast packets.

Multicast Packets

Number of good Multicast packets received.

CRC &Align Errors

Number of CRC and Align errors that have occurred.

Oversize Packets Number of oversized packets (over 1518 octets) received.
Fragments Number of fragments (packets with less than 64 octets,
9 excluding framing bits, but including FCS octets) received.
Number of received packets that were longer than 1632 octets.
This number excludes frame bits, but includes FCS octets that had
either a bad FCS (Frame Check Sequence) with an integral
number of octets (FCS Error) or a bad FCS with a non-integral
octet (Alignment Error) number. A
Jabber packet is defined as an Ethernet frame that satisfies the
following criteria:
Jabbers ® Packet data length is greater than MRU.
® Packet has an invalid CRC.
® RX error event has not been detected.
Number of collisions received. If Jumbo Frames are enabled, the
Collisi threshold of Jabber Frames is raised to the maximum size of
ollisions Jumbo Frames.
Frames of 64 Number received. of

Bytes

Frames of 65 to

Number of frames, containing 65 to 127 bytes that were received.

127 Bytes

Frames of 128 to Number of frames, containing 128 to 255 bytes that were received.
225 Bytes

Frames of 256 to Number of frames, containing 256 to 511 bytes that were received.
511 Bytes

Frames of 512 to Number of frames, containing 512 to 1023 bytes that were

1023 Bytes received.

Frames Greater
than 1024 Bytes

Number of frames, containing 1024 to 1518 bytes that were
received.

Clear

Clear the statistics for the selected ports.

View

View the statistics on the specified port.
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Click "View" button to view the view Port Statistics menu.

Port GE1

® None
) 5sec
) 10 sec
) 30 sec

Refresh Rate

Received Bytes (Octets)
Drop Events

Received Packets
Broadcast Packets Received
Multicast Packets Received
CRC & Align Errors
Undersize Packets
QOversize Packets
Fragments

Jabbers

Collisions

Frames of 64 Bytes

Frames of 65 to 127 Bytes
Frames of 128 to 255 Bytes
Frames of 256 to 511 Bytes

L= - T R - R T - T R - R — I - T R - A~ - ST Y

Frames Greater than 1024 Bytes

[ Clear H Refresh J[ Close l

Figure 227 - Management > RMON > Statistics
2.16.5.2.  History

FortheRMONhistory,clickManagement>RMON>History.

History Table

Showing |10 ¥ | entries Showing 0 to 0 of 0 entries Q I:I

Sample

[
(]| Entry @ Port | Interval | Owner - 5
Maximum l Current

0 results found.

| First l | Previous ! | Nex‘tl Last |

ctiva, the SNMP service must be enzbled.

Add || Edit  |[ Deete || View |

Figure 228 - Management > RMON > History

Port The port for the RMON history.

Interval The number of seconds for each sample.
Owner The owner name of event (0~31 characters).
Sample Maximum The maximum number of buckets.

Sample Current The current number of buckets.
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Add Add the new RMON history entries
Edit Edit the RMON history

Delete Delete the RMON histories

View View the history log.

Click "Add/Edit" button to Add/Edit the History menu.

Add History

Entry 1

Max Sample  [50

Interval

[1200

Owner |

L Apply J [ Close

Edit History

{1 = 50, default 50)

- R
1 - 3600, default 1800)

Max Sample

o
Interval IG
I

Owner

[

Apply

] [ Close

J

{1 - 50, default 50)

1 - 3600, defauit 1800)

Figure 229 - Management > RMON > Add /Edit History

Port Specify port for the RMON history.

Max Sample Specify the maximum number of buckets.

Interval Specify the number of seconds for each sample.
Owner Specify the owner name of event (0~31 characters).

Click "View" button to view the History menu.

View History

Entny: 1
Showing |10 ¥ |entries Showing 0 1o 0 of 0 entrles Q |
Sample | Drop Bytes Packets | Broadecast | Multicast | CRC & Align | Undlersize | Oversize o —_—
] Fragments | Jabbers | Collisions | Utilization
No. Events | Received | Received | Packets Packets Errars Packets Packets
0 results found.

— First: | Previous | | MNext |' Last

| Qlose

Figure 230 - Management > RMON > View History
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Port The port for the RMON statistics.

Bytes Received Number of octets received, including bad packets and

Drop Events Number of packets that were dropped.

Packets Received Number of packets received, including bad packets,

Multicast packets, and Broadcast packets.

Broadcast Packets Number of good Broadcast packets received. This number does
not include Multicast packets.

Multicast Packets Number of good Multicast packets received.

CRC & Align Number of CRC and Align errors that have occurred.

Errors

Undersize Number of undersized packets (less than 64 octets)

Packages received.

Oversize Number of oversized packets (over 1518 octets) received.

Packages

Fragments Number of fragments (packets with less than 64 octets, excluding
framing bits, but including FCS octets) received.

Number of received packets that were longer than 1632 octets.
This number excludes frame bits, but includes FCS octets that
had either a bad FCS (Frame Check Sequence) with an integral
number of octets (FCS Error) or a bad

Jabb FCS with a non-integral octet (Alignment Error) number. A Jabber

abbers packet is defined as an Ethernet frame that satisfies the following
criteria:
® Packet data length is greater than MRU.
® Packet has an invalid CRC.
® RX error event has not been detected.

Collision Number of collisions received. If Jumbo Frames are enabled,
the threshold of Jabber Frames is raised to the maximum. size
of Jumbo Frames.

Utilization Percentage of current interface traffic compared to the
maximum traffic that the interface can handle.

2.16.5.3. Event

FortheRMONevent,clickManagement>RMON > Event.

Event Table

Showing | 10 v |entries Showing 0 to 0 of 0 entries

a[______1

i | Entry | Community | Description | Naotification Time Owner | |

0 results found, |

First Previous | ' MNext  Last
he SNIMP service Is currently disabled
For RBMON confi ation to be effective, the SNMP service must be enablad

[ add |[ Edit || Delete |[ view |

Figure 231 - Management > RMON > Event
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Community The SNMP community when the notification type is specified as
Description The description for the event

The notification type for the event, and the possible value are:

® None: Nothing for notification.

® FEvent Log: Logging the event in the RMON Event Log table.
Notification ® Trap: Send a SNMP trap.

® EventLog and Trap: Logging the event and send the SNMP. trap.
Time The time that the event was triggered.
owner The owner for the event.

Click "Add/Edit" button to view the Add/Edit Event menu.

i S

Entry 1

@ MNone

' Event Log

L0 Trap

) Event Log and Trap

Notification

Community |D|ﬂ.'fall|| Cammunity
Description  [Default Description
owner [ ]

[__Apply || Close |
Edit Event

Entry undefined

@ MNone

) Event Log

) Trap

{ Event Log and Trap

Community |
pescription [
owner [ ]

| Apply || Close |

Notification

Figure 232 - Management > RMON > Add/Edit Event

Specify the notification type for the event, and the possible value are:

® None: Nothing for notification.
Notification ® Event Log: Logging the event in the RMON Event Log table
® Trap: Send a SNMP trap.
® EventLog and Trap: Logging the event and send the SNMP trap
Community Specify the SNMP community when the notification type is
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Description Specify the description for the event.

Owner Specify owner for the event.

Click "View" button to view the View Event Log menu.

_View Event ng__

Entry:1

Showing |_10_V} entries Showing 0 to 0 of 0 entries Q | |

Log ID | Time | Description

| Close |

Figure 233 - Management > RMON > View Event Log

0 results found.

| First TLY Previous W Nextﬂﬂ]

Log ID The log identifier.
Time The time that the event was triggered.
Description The description for the event.

2.16.5.4. Alarm
FortheRMONAIlarmmenu,clickManagement>RMON > Alarm.

Alarm Table
Showing r_1g | entries Showing 0 to 0 of 0 entries Q :

il Counter o Rising Falling

[ Entry | Port Interval | Owner | Trigger

- Name | Value Threshold | Event | Threshold | Event

0 results found.
First I Previous  Meat  Last|

The SNMP service is currently disabled
For RMCN configuration to be effective, the SNMP service must be enabled
| Add || Edit || Delete |

Figure 234 - Management > RMON > Alarm

Port The port configuration for the RMON alarm.

The counter for sampling

® DropEvents (Drop Event): Total number of events
received in which the packets were dropped.
Counter ® Octes (Received Bytes): Octets.

® Pkts (Received Packets): Number of packets.
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BroadcastPkts (Broadcast Packets Received): Broadcast
packets.

MulticastPkts (Multicast Packets Received): Multicast
packets.

CRCAlignError (CRC and Align Error): CRC alignment error.

UndersizePkts (Undersize Packets): Number of
undersized packets.

OversizePkts (Oversize Packets): Number of oversized
packets.

Fragments (Fragments): Total number of packet
fragment.

Jabbers (Jabbers): Total number of packet jabber.
Collisions (Collisions): Collision.

Pkts64Octetes (Frames of 64 Bytes): Number of packets size 64
octets.

Pkts65t01270ctetes (Frames of 65 to 127 Bytes):
Number of packets size 65 to 127 octets.

Pkts128t02550ctetes (Frames of 128 to 255 Bytes):
Number of packets size 128 to 255 octets.

Pkts256t05110ctetes (Frames of 256 to 511 Bytes):
Number of packets size 256 to 511 octets.
Pkts512t0o10230ctetes (Frames of 512 to 1023 Bytes):
Number of packets size 512 to 1023 octets.

Pkts1024t015180ctets (Frames Greater than 1024 Bytes):
Number of packets size 1024 to 1518 octets.

The sampling type including:

® Absolute: The selected variable value is compared directly with
. the thresholds at the end of the sampling interval.
Sampling . _
® Delta: The selected variable value of the last sample is
subtracted from the current value and the difference is
compared with the thresholds.
Interval The number of seconds for each sample.
Owner The owner for the alarm entry.
Trigger The type of event triggering.

Rising Threshold

The threshold for firing rising event.

Rising Event

The rising event when alarm was fired.

Falling Threshold

The threshold for firing falling event.

Falling Event

The falling event when alarm was fired.
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Click "Add/Edit" button to view the Add/Edit menu.

Add Alarm

Entry 1

Port [GE1 |

Counter | Drop Events v

@ Absolute

Sampling O Deka

Interval  |100 Sec (1 - 2147483647, default 100}

o —

@ Rising
Trigger (0 Fallng
() Rising and Falling

Threshold 100 {0 - 2157463647, default 100}

Event |1 - Default Description ¥ |

Falling
Threshold [20 | (0- 2147483647, default 20)
Event |1 - Default Description > |

|_aeply || glose |

Edit Alarm
Entry 1
Port |GE1 v
Counter | Drop Events v

@ Absolute
Sampling. .

Interval Sec {1 - 2147483647, default 100
e —

® Rising
Trigger  Falling
{J Rising and Falling
Rising
Threshold (D - 2147482647, default 100)
Event | 1 - Default Description v

Falling
Threshold (0 - 2147483647, default 20)

Event |1 - Default Description v

[ apply || close |

Figure 235 - Management > RMON > Add/Edit Alarm

Port Specify the port for sampling

224



Specify the counter for sampling

® Drop Event: Total number of events received in which the
packets were dropped.
® Received Bytes (Octets): Octets.
Counter ® Received Packets: Number of packets.
® Broadcast Packets Received: Broadcast packets.
® Multicast Packets Received: Multicast packets.
® CRC and Align Error: CRC alignment error.
® Undersize Packets: Number of undersized packets.
® Oversize Packets: Number of oversized packets.
® Fragments: Total number of packet fragment.
® Jabbers: Total number of packet jabber.
® Collisions: Collision.
® Frames of 64 Bytes: Number of packets size 64 octets.
® Frames of 65 to 127 Bytes: Number of packets size 65 to 127
octets.
® Frames of 128 to 255 Bytes: Number of packets size 128 to
255 octets.
® Frames of 256 to 511 Bytes: Number of packets size 256 to
511 octets.
® Frames of 512 to 1023 Bytes: Number of packets size 512 to
1023 octets.
® Frames Greater than 1024 Bytes: Number of packets size 1024 to
1518 octets.
Sampling Specify the sampling type.
Interval Specify the sampling interval.
Owner Specify the owner for the sampling.
Trigger Specify the type for the alarm trigger.
RISING
Threshold Specify the threshold for firing rising event.
Event Specify the index of rising event when alarm was fired.
Falling
Threshold Specify the threshold for firing falling event.
Event Specify the index of falling event when alarm was fired.
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